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NOTICE TO USERS
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Chapter
Overview
Introduction

This manual is the User’s Guide for the MFS-2000 Multi 
Format Switcher system. 

The MFS-2000 system is comprised of the MFS-2000 
Multi Format Switcher Processor, the main unit, and 
optional system devices such as control panels and system 
boards.
In place of the official device names, this manual refers to 
the devices in the system by the names shown in the 
following table.

a) The term “1.5 M/E system” refers to systems using either the 1.5 M/E 
panel or the 1.5 M/E wide panel.

System Features

The MFS-2000 system is a compact multi-format switcher 
system supporting numerous HD and SD signal formats.
The principal features of this system are as follows.

Multi-format support
Support for the 480i/59.94 and 576i/50 formats is standard.
The optional BZS-2000M Switcher Upgrade Software can 
be installed to provide support for the following formats.
• 1080i/50, 59.94
• 1080PsF/23.976, 24, 25, 29.97
• 720p/59.94

State of the art special effects
In its standard configuration, the system supports a wide 
variety of effect patterns, including advanced wipes. 
Installation of the optional MKS-2470 DME Board Set 
makes a further array of advanced effects available, such 
as flip tumble, page turn, and 2ch P in P (two-channel 
picture-in-picture).

Comprehensive keying capabilities
The system is equipped with two keyers and two 
downstream keyers. All keyers support chroma keying and 
special key transitions, independent of background 
transitions (“independent key transitions”).

Optimal for use in live broadcast 
environment

Compact and lightweight
Both control panels and processor are compact and 
lightweight, designed for use where space is limited. This 
is the optimal system for use in small-scale outdoor 
broadcast vans and editing suites.

Official device name Name used in this manual

MFS-2000 Multi Format 
Switcher Processor

Switcher or processor

MKS-2010 1 M/E Control 
Panel 

Control panel or 1 M/E 
panel

MKS-2015 1.5 M/E Control 
Panel

Control panel or 1.5 M/E 
panel a)

MKS-2017 1.5 M/E Wide 
Control Panel

Control panel or 1.5 M/E 
wide panel a)

MKS-2470 DME Board Set DME or DME option

DCU-8000 Device Control Unit 
(MKS-8700)

DCU or MKS-8700

DCU-2000 Device Control Unit 
(MKS-2700)

DCU or MKS-2700
7troduction /  System Features
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Outstanding ease of use
Buttons and other controls on the control panels are 
grouped in easy to understand functional blocks, 
facilitating the quick decisions that must be made in a live 
broadcast environment.
The menu control block features a 6.5-type color LCD 
touch panel, for quick menu operation.

Selection of optimal control panel
Any of the following three control panels can be selected 
for the optimal match to the intended applications and 
working environment.
• MKS-2010
• MKS-2015
• MKS-2017

See page 10 for the principal differences between these 
control panels.

Options

The following options are available for the MFS-2000 
system.

• MKS-2010 1 M/E Control Panel
• MKS-2015 1.5 M/E Control Panel
• MKS-2017 1.5 M/E Wide Control Panel
• MKS-2110M Input/Output Connector Board
• MKS-2470 DME Board Set
• MKS-2440 Frame Memory Board Set
• MKS-2420M Color Corrector Board
• BZS-2000M Switcher Upgrade Software
• BZS-2470M DME Upgrade Software
• BZS-2440M Frame Memory Upgrade Software
• HK-PSU02 Power Supply Unit (for MFS-2000)
• HK-PSU11 Power Supply Unit (for control panels)

For more information about the above options, refer to the 
MFS-2000-C Operation Manual supplied with the MFS-
2000 Multi Format Switcher Processor.

• MKS-2700 Device Control Unit
• MKS-8700 Device Control Unit

For more information about the above options, refer to the 
DCU-2000 or DCU-8000 Operation Manual supplied 
with the DCU-2000 or DCU-8000 Device Control Unit 
Pack.

• MKS-2050 Editing Keyboard
• MKS-8050 Editing Keyboard
• BZS-8050 Editing Control Software

For more information about the above options, refer to the 
MKS-2050/8050 Operation Manual supplied with the 
MKS-2050/8050 Editing Keyboard and the BZS-8050 
User’s Guide.

• MKS-8080 AUX Bus Remote Panel
• MKS-8082 AUX Bus Remote Panel

For more information about the above options, refer to the 
MKS-8080/8082 Operation Guide or Operation Manual 
supplied with the MKS-8080/8082 AUX Bus Remote 
Panel.
Note that the MKS-8080/8082 Operation Manual is 
supplied as a PDF file unlike the MKS-8080/8082 
Operation Guide. For more information about the MKS-
8080/8082 Operation Manual, contact the Sony dealer 
from whom you purchased the MKS-8080/8082.
Options
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Names and Functions of
Parts
Control Panel Types

In this system, you can use any one of the three control 
panels shown on the following page. This manual refers to 
these control panels by the names shown in parentheses ( ) 
in the figure on that page.
9Control Panel Types



C
hapter 2   N

am
es and F

unctions of P
arts

10
Principal differences
The principal differences between the three control panels 
are as follows.

b) The 1.5 M/E panel and the 1.5 M/E wide panel differ in the number of 
cross-point buttons. They are identical in all other respects.

Operation button positions
The positions of some operation buttons on the 1 M/E 
panel are different from the positions of the buttons with 
the same functions on the 1.5 M/E panel and 1.5 M/E wide 
panel. This manual explains how to operate using the 1.5 
M/E panel, but figures are also provided for the 1 M/E 
panel when the buttons employed are in different 
positions.
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Control Panel Types
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1.5 M/E panel and 1.5 M/E wide panel
The sole difference between these control panels is the 
number of cross-point buttons per row. Most of the 
illustrations in this manual show the configuration of the 
1.5 M/E panel.

See the pages in parentheses ( ) for the functions of the 
illustrated parts.
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Utility Control Block (page 22)

Power Indicators, “Memory Stick” Slot, USB Connector (page 23)

Menu Control Block (page 23)

Effect/Wipe Control Block (page 20)

Flexi Pad Control Block (page 19)

AUX Bus Control Block (page 15)

M/E Cross-Point Control Block (page 12)

Macro Control Block (page 23)

PGM/PST Cross-Point Control Block (page 14)

PGM/PST Transition Control Block (page 17)

M/E Key Transition Control Block (page 18)

M/E Transition Control Block (page 16)

Downstream Key/Fade to 
Black Control Block (page 18)
11Control Panel Configuration
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1 M/E panel

See the pages in parentheses ( ) for the functions of the 
illustrated parts.

M/E Cross-Point Control Block

Use the M/E (mix/effect) cross-point control block to 
select the video signals to be used as the video background.
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Power Indicators, “Memory Stick” Slot, USB Connector (page 23)

Menu Control Block (page 23)

Effect/Wipe Control Block (page 20)

Flexi Pad Control Block (page 19)

Utility Control Block (page 22)
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M/E Transition Control Block (page 16)

Downstream Key/Fade to Black Control Block (page 18)
Control Panel Configuration
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Select background video by pressing the corresponding 
button.
The buttons in the background A row select the 
background video which is output before the start of a 
transition (A bus video). Pressing a button selects the 
signal assigned to that button (input signals to the IN1 to 
IN16 connectors 1) of the processor, or signals which the 
processor generates internally). The button lights in red 
(high tally) if the selected signal is being output to the 
program video (final output video). Otherwise it lights in 
amber (low tally).

1) The MKS-2110M Input/Output Connector Board must be installed to use 
the IN9 to IN16 connectors.

The buttons in the background B row select the 
background video which is output after a transition (B bus 
video). The button lights in red (high tally) if the selected 
signal is being output to the program video. It lights in 
amber (low tally) if the selected signal is not being output 
to the program video.

In addition to the operating mode described above (flip-
flop mode), you can also select bus fixed mode. In bus 
fixed mode, the signal selected on the background A row 
is always output when the fader lever is at the top, and the 
signal selected on the background B row is always output 
when the fader lever is at the bottom.

For more information about bus fixed mode, see “Setting 
the Bus Toggle On or Off” (page 174).

The buttons in the A row and the B row select the same 
signals. For example, the fifth button from left in the A row 

selects the same signal as the fifth button from left in the B 
row.

You can use the Xpt Assign menu to freely change the 
assignment of signals to cross-point buttons.

For details, see “Assigning Signals to Cross-Point Buttons 
(Operation Menu)” (page 156).

Cross-point button numbers
On the 1 M/E panel and the 1.5 M/E panel, there are 12 
cross-point buttons in each row. On the 1.5 M/E wide 
panel, there are 20 cross-point buttons in each row. These 
buttons are numbered 1 to 12 or 1 to 20 from the left side 
of the panel. Pressing the [SHIFT] button 3 to turn the 
shift function on makes more cross-point button numbers 
available: numbers 13 to 24, or 21 to 40. This manual 
refers to the buttons available when the shift function is on 
as “shift side buttons,” and to the buttons available when 
the shift function is off as “non-shift side buttons.”

See page 156 for more information about cross-point 
button numbers.

b XPT (cross-point) HOLD button
By pressing this button to turn it on (it lights in amber), you 
can recall a snapshot while retaining the current cross-
point button selection state. (The cross-point selection 
information in the snapshot is ignored.)

c SHIFT button
Press this button, turning it on, to use the cross-point 
buttons as shift side buttons. Press it again, turning it off, 
to use the cross-point buttons as non-shift side buttons.

BLACK
COLOR
BKGD

BLACK
COLOR
BKGD

M/E

B

A

XPT
HOLD SHIFT

Background A row

1Cross-point button rows

Background B row

2XPT HOLD button

3SHIFT button

4Tally indicators
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Note
This button does not light and does not function when you 
are using the rightmost buttons in the cross-point button 
rows (the 12th or 20th buttons) as [SHIFT] button.

For more information about operations to use the 
rightmost buttons as [SHIFT] buttons, see “To use the 
rightmost buttons in cross-point button rows as [SHIFT] 
buttons (shift mode selection)” (page 158).

d Tally indicators
Currently not used.

PGM/PST Cross-Point Control Block

Use the PGM/PST (program/preset) cross-point control 
block to select the video signals to be used as the 
background in program video (final output video).

This control block is found only on the 1.5 M/E and 1.5 M/
E wide panels.

a Cross-point button rows
The buttons in the PGM (program) row select the 
background video which is output before the start of a 
transition. The buttons in the PST (preset) row select the 
background video after the end of a transition.
The signals selectable with the cross-point buttons are the 
same as the signals selectable with the corresponding 
buttons in the M/E cross-point control block (see page 12). 
The meaning of the colors in which buttons light and 
button numbers are also the same. The [M/E] buttons at the 
right edge of each cross-point button row are reentry 
buttons. They allow you to import video created in the M/
E block and use it as background video in the PGM/PST 
block.

b XPT (cross-point) HOLD button
By pressing this button to turn it on (it lights in amber), you 
can recall a snapshot while retaining the current cross-
point button selection state. (The cross-point selection 
information in the snapshot is ignored.)

c SHIFT button
Press this button, turning it on, to use the cross-point 
buttons as shift side buttons. Press it again, turning it off, 
to use the cross-point buttons as non-shift side buttons

Note
This button does not light and does not function when you 
are using the rightmost buttons in the cross-point button 
rows (the 12th or 20th buttons) as [SHIFT] button.

For more information about operations to use the 
rightmost buttons as [SHIFT] buttons, see “To use the 
rightmost buttons in cross-point button rows as [SHIFT] 
buttons (shift mode selection)” (page 158).

d Tally indicator
Currently not used.

BLACK
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BKGD

M/E

BLACK
COLOR
BKGD

M/E

XPT
HOLD

SHIFT

PGM/PST

PST

PGM

PGM row

1Cross-point button rows

PST row

2XPT HOLD button

3SHIFT button

4Tally indicator

M/E buttons
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AUX Bus Control Block

Use this block to select key signals and to select the signals 
to which a variety of functions are applied.

a AUX delegation buttons
By pressing one of the following buttons, lighting it, you 
select the bus to which the cross-point button row 6 is 
assigned. Signals selected in the cross-point button row are 
output to the bus selected here.
The buses selectable by the various buttons are as follows.
AUX1 to 4: AUX1 to AUX4 buses
EDIT PVW: EDIT PVW (edit preview) bus
UTIL: Utility bus
KEY1: Key1 bus or Key1 Source bus. (The state of the 

[SRC BUS] button 2 determines which of the two 
buses is selected.)

KEY2: Key2 bus or Key2 Source bus. (The state of the 
[SRC BUS] button 2 determines which of the two 
buses is selected.)

DSK1: DSK1 (downstream key 1) bus or DSK1 Source 
(downstream key 1 source) bus.  (The state of the 
[SRC BUS] button 2 determines which of the two 
buses is selected.)

DSK2: DSK2 (downstream key 2) bus or DSK2 Source 
(downstream key 2 source) bus.  (The state of the 
[SRC BUS] button 2 determines which of the two 
buses is selected.)

CCR1 and CCR2: CCR1 (color correction 1) or CCR2 
bus

FRAME MEM: Frame Memory Video bus, or Frame 
Memory Key bus. (The state of the [SRC BUS] button 
2 determines which of the two buses is selected.)

The button lights in red (high tally) if signals on the 
selected bus are being output to the program video (final 
output video). Otherwise it lights in amber (low tally).

Buttons which target two buses ([KEY1], [KEY2], 
[DSK1], [DSK2], and [FRAME MEM]) light in red if 
signals on either of the buses are being output to program 
video.

b SRC (source) BUS button
When an AUX delegation button which targets two buses 
([KEY1], [KEY2], [DSK1], [DSK2], and [FRAME 
MEM]) is turned on, the bus which is actually selected is 
determined by whether this button is on (lit) or off (not lit).

c KEY button
In the following cases, you can select the key signal in the 
cross-point button row by pressing this button to turn it on.
• When the AUX delegation button [AUX1], [AUX2], 

[AUX3] or [AUX4] is lit.
• When the AUX delegation button [KEY1], [KEY2], 

[DSK1], [DSK2], or [FRAME MEM] is lit with the 
[SRS BUS] button being on.

d XP/KY (cross-point/key) HOLD button
By pressing this button to turn it on (it lights in amber), you 
can recall a snapshot while retaining the current cross-
point selection state (cross-point hold), for buses other 

AUX

AUX1 SRC
BUS

KEY XP/KY
HOLD

SHIFT

M/E PGM

COLOR
BKGD

AUX2 AUX3 AUX4 EDIT
PVW

UTIL

KEY1 KEY2 DSK1 DSK2 CCR1 CCR2 FRAME
MEM

AUX DELEGATION

BLACK

1AUX delegation buttons

2SRC BUS button

3KEY button

4XP/KY HOLD button

5SHIFT button

6Cross-point button row

AUX delegation 
button

SRC BUS button 
off

SRC BUS button 
on

KEY1 Key1 bus Key1 Source bus

KEY2 Key2 bus Key2 Source bus

DSK1 DSK1 bus DSK1 Source bus

DSK2 DSK2 bus DSK2 Source bus

FRAME MEM Frame Memory 
Video bus

Frame Memory 
Key bus
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than key buses. For key buses, you can select any of the 
following three options as the operating mode when a 
snapshot is recalled with this button on.
• Cross-point hold (retain the current cross-point selection 

state)
• Key disable (retain the current key settings)
• Key disable, plus retention of the current key on/off 

states

See “Setting the key bus cross-point hold mode” (page 
173) for more information about how to set the operating 
mode.

e SHIFT button
Press this button, turning it on, to use the cross-point 
buttons as shift side buttons. Press this button again, 
turning it off, to use the cross-point buttons as non-shift 
side buttons.

f Cross-point button row
These buttons select the signals to be output to the bus 
selected with the AUX delegation buttons.
The signals which can be selected with each cross-point 
button are the same as the signals selected by the 
corresponding buttons in the M/E cross-point control 
block (see page 12). Button numbers and the meaning of 
the colors in which the buttons light are the same as those 
of the buttons in the M/E cross-point control block. 
However, the cross-point button row in the AUX bus 
control block contains an [M/E] button and a [PGM] 
button, which are not present in the M/E cross-point button 
rows. The [M/E] button selects the M/E program video, 
and the [PGM] button selects the program video (final 
output video).

M/E Transition Control Block

Use this block to control transitions in M/E (mix/effect) 
program video.
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NEXT TRANSITION

OVER OVER
KEY

PRIOR

BKGD KEY1 KEY2
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2Next transition 
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4 Transition type 
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a Transition execution section

Fader lever: Move the lever up and down to execute the 
transition.

Transition indicator: Displays the progress of the 
transition with 24 LEDs. The number of lit LEDs 
increases as the transition proceeds.

Transition rate display section: Displays the specified 
transition rate (the time from the start to the end of the 
transition, in units of frames).

See “Setting Transition Rates” (page 69) for more 
information about how to specify transition rates.

AUTO TRANS (transition) button: Press to execute a 
transition automatically at the specified transition rate. 
The transition begins immediately, and the button 
lights in amber. The button goes out when the 
transition finishes.

CUT button: Press to execute an instant transition.

b Next transition selection buttons
To specify which part of the video to switch (change) in 
the next transition, press one of the following buttons, 
turning it on.
BKGD (background): Switches the background video in 

the next transition.
KEY1, KEY2: Press the [KEY1] button, turning it on, to 

insert key 1 into the background in the next transition, 
or to delete it from the background. If key 1 is not 
currently inserted, the transition inserts it. If key 1 is 
currently inserted, the transition deletes it. The 
[KEY2] button works in the same way.

KEY PRIOR (priority): When key 1 and key 2 are 
inserted in an overlapping state, the key on top appears 
in front on the monitor. By pressing this button, 
turning it on, you can reverse the priority of the two 
keys in the next transition.

c OVER indicators
When key 1 and key 2 are inserted, the OVER indicator for 
the key on top lights.

d Transition type selection buttons
To select the type of transition, press one of the following 
buttons, turning it on.
MIX: In a background transition, the new video overlaps 

the current video, finally replacing it. During the 
transition, the sum of the output levels of the A bus and 
the B bus is maintained at 100%.
In a key transition, the key fades in (for insertion) or 
out (for removal).

EFF (effect): A transition using the selected effect pattern 
is executed.

See “Selecting Effects” (page 56) for more 
information about how to select effects.

PST (preset) COLOR MIX : This is a two-stage mix 
(dissolve), comprising two transitions. In the first 
transition, a color matte is gradually mixed into the 
current video. In the second transition, the new video 
is gradually mixed into the color matte.
You can perform both of these operations in a single 
transition. 

For details, see “Setting a Preset Color Mix” (page 
175).

e KEY1 ON and KEY2 ON buttons
Press the corresponding button to instantly insert or delete 
key 1 or key 2. The [KEY1 ON] button lights in red when 
key 1 is inserted into the program video (final output 
video). Otherwise it lights in amber. The [KEY2 ON] 
button works in the same way.

PGM/PST Transition Control Block

Use this block to control program transitions.
This control block is provided only on the 1.5 M/E and 1.5 
M/E wide panels.

FRAMES

AUTO
TRANS

CUT

(This figure shows the transition execution section on the 
1.5 M/E and 1.5 M/E wide panels.)

Transition indicator

Fader lever

Transition rate display section
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a Transition execution section
This works in the same way as the transition execution 
section in the M/E transition control block (see page 16).

b Transition type selection buttons
To select the type of transition, press one of the following 
buttons, turning it on.
MIX: In a background transition, the new video overlaps 

the current video, finally replacing it. During the 
transition, the sum of the output levels of the PGM bus 
and the PST bus is maintained at 100%.

WIPE: A transition using the selected wipe pattern is 
executed, so that the new video wipes away the current 
video.

On how to select a wipe pattern, see “Selecting 
Effects” (page 56).

PST (preset) COLOR MIX: In the first transition, a color 
matte is gradually mixed into the current video. In the 
second transition, the new video is gradually mixed 
into the color matte.
You can perform both of these operations in a single 
transition. 

For details, see “Setting a Preset Color Mix” (page 
175).

M/E Key Transition Control Block

Use this block to insert and delete keys in independent M/
E background video transitions. The transitions are 
independent of the transitions performed with the M/E 
transition control block (see page 16).
This control block is provided only on the 1.5 M/E and 1.5 
M/E wide panels. However, of the four buttons, the [KEY1 
ON] and [KEY2 ON] buttons are also found on the 1 M/E 

panel, where they are located in the M/E transition control 
block (see page 16).

a KEY1 ON and KEY2 ON buttons
Press the corresponding button to instantly insert or delete 
key 1 or key 2. The [KEY1 ON] button lights in red when 
key 1 is inserted into the program video (final output 
video). Otherwise it lights in amber. The [KEY2 ON] 
button works in the same way.

b AUTO TRANS (transition) buttons
Press the corresponding button to insert or delete key 1 or 
key 2 at the specified transition rate. The key fades in 
(insert) or fades out (delete). The transition begins as soon 
as the button is pressed, and the button lights in amber. The 
button goes out when the transition finishes.

See “Setting Transition Rates” (page 69) for more 
information about how to specify transition rates.

Downstream Key/Fade to Black 
Control Block

Use this block to insert and delete downstream keys, and 
to fade to black.

a FTB (fade to black) button
Press this button to execute a fade to black at the specified 
transition rate. The button lights in amber when pressed. It 
lights in red when the fade to black is completed, for as 
long as black is output.
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See “Setting Transition Rates” (page 69) for more 
information about how to specify transition rates.

b DSK PVW (downstream key preview) button
You can press this button, turning it on, to temporarily 
switch M/E PVW output (1 M/E panel) or PST output (1.5 
M/E panel) to DSK PVW output.

Note 
Whether or not this switching function is available 
depends on a setting made in the Output Assign menu. For 
details, see “Switching M/E PVW or PST output to DSK 
PVW output” (page 156).

c DSK independent transition execution section
DSK1 ON, DSK2 ON buttons: Press the [DSK1 ON] 

button to cut downstream key 1 in or out (insert or 
delete it instantly). The button lights in red when the 
key is inserted in program video (final output video). 
Otherwise it lights in amber. The [DSK2 ON] button 
works in the same way.

AUTO TRANS buttons: Press the corresponding button 
to insert or delete downstream key 1 or 2 at the 
specified transition rate. The key is mixed to fade in 
(insert) or out (delete). The transition begins as soon as 
the button is pressed, and the button lights in amber. 
When the transition finishes, the button goes out.

See “Setting Transition Rates” (page 69) for more 
information about how to specify transition rates.

Flexi Pad Control Block

Use the Flexi Pad control block in the following four 
operation modes.
• Effect snapshot mode
• Snapshot mode
• Macro mode
• Transition rate input mode

Depending on the operation mode, this control block 
allows you to do the following.

In effect snaphot mode:
• Recall, save, and delete effect snapshots
• Recall effect pattern numbers

In snaphot mode:
• Recall, save, and delete snapshots 
• Set snapshot attributes

In macro mode:
Recall (execute), save, delete, and edit macros

In transition rate input mode:
Enter transition rates

a Numeric display
Depending on the operation mode, this shows an effect 
pattern number, a bank number, a register number, an 
event number, an event total, a pause duration, or a 
transition rate, in up to four digits.
In effect snapshot mode: Pattern number
In snapshot mode: Bank number and register number

In transition rate input mode: Transition rate
Macro mode

• In macro recall mode: A bank number and register 
number

• In macro edit mode: An event number and an event 
total

• In pause duration entry mode: A pause duration

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

0 ENTRTC

1Numeric display

2Region selection buttons

3STORE button

4BANK SEL button

5Mode selection buttons

6Memory recall buttons

This figure shows the Flexi Pad control block 
in transition rate input mode.
19Control Panel Configuration



C
hapter 2   N

am
es and F

unctions of P
arts

20
b Region selection buttons
Used in modes other than macro mode.
Select the target function block of the operation. The 
button which is on lights in amber.
M/E button: Selects the M/E region.
PP/ALL (PGM/PST/all) button (on 1.5 M/E panel): In 

snapshot mode, selects all regions. In transition rate 
input mode and effect snapshot mode, selects the 
PGM/PST region.

ALL button (on 1 M/E panel): In snapshot mode, selects 
all regions. Has no effect in transition rate input mode 
and effect snapshot mode.

c STORE button
Used in modes other than transition rate input mode.
This button lights in amber when on, to indicate that you 
can save the current snapshot or effect snapshot, enter 
macro edit mode, or delete a saved snapshot, effect 
snapshot, or macro. 

d BANK SEL (selection) button
Used in snapshot mode or macro mode. Has no effect in 
other modes.
This button lights in amber when on, to indicate that you 
can use the memory recall buttons to specify a snapshot or 
macro register bank. 

e Mode selection buttons
Select the operation mode of the Flexi Pad control block. 
The button currently turned on lights in amber.
EFF/WIPE (effect shapshot): Selects effect snapshot 

mode. You can also use this button when selecting 
effect patterns.

SNAPSHOT: Selects snapshot mode.
MCRO (macro): Selects macro mode. Lights in amber in 

macro recall mode, and lights in red in macro edit 
mode.

TRANS RATE: Selects transition rate input mode.

f Memory recall buttons
The configuration of the memory recall buttons changes 
according to the operation mode selected with the mode 
selection buttons.

In effect snapshot mode: Comprised of the [0] to [9] 
buttons, a [PTN NO. (pattern number)] button, and an 
[ENTR (enter)] button.
The state and functions of the [0] to [9] buttons and the 
[ENTR] button change depending on the state of the 
[PTN NO.] button and the [STORE] button.

For details, see “Selecting Effects With the Flexi Pad 
Control Block” (page 57).

In snapshot mode: Comprised of the [0] to [9] buttons, an 
[EFF DISS (effect dissolve)] button, and an [AUTO 
TRNS (transition)] button. The state and functions of 
these buttons change depending on the state of the 
[BANK SEL] button and the [STORE] button.

For details, see “Saving Snapshots” (page 125).

In macro mode
• In macro recall mode: Comprised of the [0] to [9] 

buttons, an [Executed events/Total Events] button, 
and a [TAKE] button. The state and functions of the 
buttons change depending on the states of the 
[BANK SEL] and [STORE] buttons.

• In macro edit mode: Comprised of the [INS (insert)] 
button, [MOD (modify)] button, [DEL (delete)] 
button, [PAUS (pause)] button, [ALL (select all)] 
button, [EXIT] button, [AUTO INS (auto insert)] 
button, [STOR/Register Number (Store/register 
number)] button, [<< PREV (goto previous event)] 
button, and [NEXT >> (goto next event)] button.

• In pause time entry mode: Comprised of the [0] to 
[9] buttons, a [CLR (clear)] button, and a [PAUS/
ENTR (pause/enter)] button.

For details, see “Macros” (page 127).

In transition rate input mode: Comprised of the [0] to [9] 
buttons, and an [ENTR (enter)] button.

For details, see “Setting Transition Rates” (page 69).

Effect/Wipe Control Block

Use this block to set the direction of effects and wipes. You 
can also add modifiers as required.
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a Delegation selection buttons
Select operation targets.
M/E 1CH (M/E1 channel), M/E 2CH (M/E2 channel) 

buttons: Select M/E1 channel or M/E2 channel or 
both as the operation target(s).

P/P (PGM/PST) button (on 1.5 M/E panels only): 
Selects PGM/PST as the operation target.

MENU button: When this button is on, you can use the 
joystick to adjust the lefttmost three parameters 
assigned to the knobs in the menu control block.

Notes
• The [M/E 2CH] button does not light and cannot be 

selected for effect patterns with numbers lower than 
2000.

• When the [SHTL] button or [JOG] button in the utility 
control block is on, turning a delegation selection button 
on turns the [SHTL] button or [JOG] button off. (The 
button pressed later receives priority).

b Joystick
When one of the [M/E 1CH], [M/E 2CH], and [P/P] 
buttons is on, you can use the joystick to adjust the position 
of the currently selected effect pattern. For some effect 
patterns, the joystick can be used to change their size.
X-axis position: The X value increases when the joystick 

is moved to the right, and decreases when the joystick 
is moved to the left.

Y-axis position: The Y value increases when the joystick 
is moved away from you, and decreases when the 
joystick is moved toward you.

Size: The value increases when the knob of the joystick is 
rotated clockwise, and decreases when it is rotated 
counterclockwise.

When the [MENU] button is on, you can use this to adjust 
parameters. Operation of the joystick is linked with 
operation of the knobs in the menu control block.
Parameter assigned to knob 1: The value increases when 

the joystick is moved to the right, and decreases when 
the joystick is moved to the left.

Parameter assigned to knob 2: The value increases when 
the joystick is moved away from you, and decreases 
when the joystick is moved toward you.

Parameter assigned to knob 3: The value increases when 
the knob of the joystick is rotated clockwise, and 
decreases when it is rotated counterclockwise.

The adjustment range depends on the parameter.

When the [SHTL] button or [JOG] button in the utility 
control block is on, the joystick can be used to control jog 
and shuttle mode search on devices.
Move the joystick to the right for forward direction search, 
and left for reverse direction search.

c Effect modifier buttons
BVLD (beveled) EDGE: When this button is on, you can 

add beveled edges to the image. This button lights in 
green when beveled edge parameters are assigned to 
the knobs in the menu control block, and lights in 
amber when no beveled edge parameters are assigned 
to the knobs.

LIGHT (lighting): When this button is on, you can add a 
lighting effect to the image. This button lights in green 
when lighting parameters are assigned to the knobs in 
the menu control block, and lights in amber when no 
lighting parameters are assigned to the knobs.

TRAIL/SHDW (shadow): When this button is on, you 
can add a shadow to the image. This button lights in 
green when shadow parameters are assigned to the 
knobs in the menu control block, and lights in amber 
when no shadow parameters are assigned to the knobs.

EFFECT

N/R REV POS

M/E
1CH

M/E
2CH

LIGHT
TRAIL/
SHDW

BVLD
EDGE

BORD SOFT CROP

MENUP/P

CTR

1Delegation selection buttons

2  Joystick

3  Effect modifier buttons
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BORD (border): When this button is on, you can add 
borders. The button lights in amber when no border 
parameters have been assigned to the knobs in the 
menu control block, and lights in green when they 
have been assigned.

SOFT (soft edges): When this button is on, you can add 
soft edges. The button lights in amber when no soft 
edge parameters have been assigned to the knobs in the 
menu control block, and lights in green when they 
have been assigned.

CROP button: When this button is on, you can perform 
cropping. The button lights in amber when no crop 
parameters have been assigned to the knobs in the 

menu control block, and lights in green when they 
have been assigned.

N/R (normal/reverse): When this button is on, it lights in 
amber and the transition direction reverses every time 
a transition finishes.

REV: When this button is on, it lights in amber and the 
transition direction reverses.

POS (position) button: You can turn the positioner on 
and use the joystick to move effect patterns in the x-
axis and y-axis directions, and to change their size.

CTR (center) button: When the [POS] button is on, 
pressing this button returns an effect pattern to the 
default position and size.

Utility Control Block

a ENABLE/UTILITY operation buttons
You can assign utility commands to these buttons.
The following utility commands are assigned by default.
EDIT button: Enables and disables the switcher edit 

mode.
GPI button: Enables and disables switcher GPI.
SAFE TITLE button: Turns on and off a marker showing 

the television reception safe area and a cross marker 
showing the center of the screen.

Blank button: No function assignment.

See “Utility Settings (Utility Menu)” (page 170) for more 
information about how to assign arbitrary utility 
commands to these buttons.

b DEVICE/UTILITY operation buttons
You can assign utility commands to these buttons.
The following utility commands are assigned by default.
DEV1/DEV2: Selects the Device1/Device2 as control 

target.
PLAY: Plays a tape or disk.
STOP: Stops a tape or disk.
ALL STOP: Stops tapes or disks on all devices.
CUE: Cue up.
START TC: Sets the current timecode as the start point.
SHTL: Turns shuttle mode on and off.

JOG: Turns jog mode on and off.

Note
When a delegation selection button is on, turning the 
[SHTL] or [JOG] button on turns the delegation button off. 
(The button pressed later receives priority).

See “Utility Settings (Utility Menu)” (page 170) for more 
information about how to assign arbitrary utility 
commands to these buttons.

EDIT GPI SAFE
TITLE

DEV1 JOGDEV2 PLAY STOP ALL
STOP

CUE START
TC

SHTL

DEVICE/UTILITY

ENABLE/UTILITY

1ENABLE/UTILITY operation buttons

2DEVICE/UTILITY operation buttons
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Macro Control Block

a PRE MCRO button

Use this button to set a macro attachment in pre macro 
mode.

When you make settings in macro only mode, this button 
is used together with the Macro Only Set button, assigned 
to one of the buttons in the utility control block.

b POST MCRO button

Use this button to set a macro attachment in post macro 
mode.

When you make settings in macro only mode, this button 
is used together with the Macro Only Set button, assigned 
to one of the buttons in the utility control block.

c ATTCH ENBL (attachment enable) button

When this button is on, macro attachments assigned to 
buttons on the control panel are enabled.

Menu Control Block

a Top menu selection buttons
Select the menu shown in the menu display.
• TOP/SHUTDOWN (top menu/shutdown) button
• REG (register menu) button
• FILE (file menu) button
• SET UP (setup menu) button
• DIAG (diagnostics menu) button

b Knobs
Use to adjust parameters shown in the menus.

Power Indicators, “Memory Stick” 
Slot, USB Connector

a Power A and B status indicators 
Two power supplies (A and B) can be installed in the 
control panel. When the control panel is powered on, the 
indicators corresponding to the installed power supplies 
light in green.

PRE
MCRO

POST
MCRO

ATTCH
ENBL

MACRO

1PRE MCRO button

2POST MCRO button

3ATTCH ENBL button

MENU

REG

FILE

DIAG

SET
UP

TOP/
SHUT
DOWN

1Top menu selection buttons

Menu display

2Knobs

A POWER B 1Power A and B status indicators 

2 “Memory Stick” status indicator

3 “Memory Stick” slot

4USB connector
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Installing a second power supply requires the optional HK-
PSU11 Power Supply Unit.

b “Memory Stick” status indicator
Lights in red during access to a “Memory Stick.”

c “Memory Stick” slot
Insert “Memory Sticks.”

See ““Memory Sticks”” (page 24) for more information 
about the usable “Memory Sticks” and their handling.

d USB connector
Devices compatible with the USB 1.1 standard can be 
connected. Currently this connector is not used.

“Memory Sticks”

Usable “Memory Sticks”

The following types of “Memory Stick” can be used with 
this system.
• MSH-32/64/128 “Memory Stick”
• MSX-256S/512S/1GS “Memory Stick PRO”
• MSH-M32N/M64N/M128N “Memory Stick Duo”
• MSX-M256S/M512S “Memory Stick PRO Duo”

Notes 
• When using a “Memory Stick PRO,” high-rate data 

transfer using parallel interface is not supported.
• This system does not support the MagicGate function.
• When using a “Memory Stick Duo,” be sure to use it 

with a “Memory Stick Duo Adaptor” (MSAC-M2 or 
equivalent). If you insert a “Memory Stick Duo” without 
using the adaptor, there is the possibility that the stick 
cannot be removed, resulting in a serious accident.

Handling “Memory Sticks”

When using “Memory Sticks,” pay attention to the 
following points.
• Do not touch the connector of the “Memory Stick” with 

anything, including your finger or metallic objects.
• Do not attach anything other than the supplied label to 

the “Memory Stick” labeling position.
• Attach the label so that it does not stick out beyond the 

labeling position.
• Carry and store the “Memory Stick” in its case.
• Do not strike, bend, or drop the “Memory Stick.”
• Do not disassemble or modify the “Memory Stick.”
• Do not allow the “Memory Stick” to get wet.
• Do not use or store the “Memory Stick” in a location that 

is:
-Extremely hot, such as in a car parked in the sun
-Under direct sunlight
-Very humid or subject to corrosive substances
“Memory Sticks”



Chapter
Using Menus
Accessing Menus

The menus of this switcher enable you to make system settings and settings 
related to effects.
To access menus, you can use any of the following three methods.
• Access from the top menu (see next section)
• Access by double clicking (see page 26)
• Access by single clicking (see page 28)

Accessing Menus From the Top Menu

By pressing a top menu selection button in the menu control block (see page 
23), you can directly access the menu page for that button. The menus which can 
be accessed with top menu selection buttons are as follows.

a) The most recently used menu is displayed.
b) Currently not supported.

To access a menu from the top menu, proceed as follows.

Menus accessed with top menu selection buttons and their functions

Button Menu Function Reference 
page

TOP/SHUTDOWN Top/Shutdown Display the top menu, and 
exit the menu system.

Page 42

REG Register a), b) Make register settings. –

FILE File a) Make file settings. Page 137

SET UP Setup/Diagnosis a) Make settings related to 
setup, and to display of 
error status and error 
logs.

Page 153

DIAG Diagnosis Display error status and 
error logs.

“Error 
Messages” 
in the 
Appendix 
(separate 
document)
25Accessing Menus
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Note 
The menu illustrations in this manual may differ in appearance from the menus 
actually shown in the menu display of the control panel.

1 Press the [TOP/SHUTDOWN] button in the menu control block.

The top menu appears.

Tip 
If you press the [FILE], [SET UP], or [DIAG] button, the page for that 
button appears.

2 In the Top Menu area, select a menu.

The second-level menu of the menu selected in the Top Menu area appears 
in the Sub Menu area.

3 Select a menu in the Sub Menu area.

If the menu has only two levels, the page for the second-level menu appears.
If the menu has three levels, a popup window appears so that you can select 
a third-level menu.

4 Select a menu from the popup window.

The third-level menu appears.

Accessing Menus by Double Clicking

This manual uses the term “double click” to refer to the action of pressing a 
button on the control panel twice in rapid succession (comparable to double 
clicking a computer mouse button). You can double click many of the buttons 
on the control panel except the top menu selection buttons to directly access 
menus related to those buttons. The following table shows the buttons which 
access menus by double clicking and the accessed menus.

Tip 
The ability to access menus by double clicking is indicated by a horizontal bar 
on the face of the button, located over the button name.
Accessing Menus
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Menus accessed by double clicking

Button 
location

Button Menu Referenc
e page

M/E cross-point 
control block

COLOR BKGD a) Misc >Color Bkgd Page 88

FM1 VIDEO a) Frame Memory >Recall Page 122

FM1 KEY a) Frame Memory >Recall

FM2 VIDEO a) Frame Memory >Recall

FM2 KEY a) Frame Memory >Recall

FM3 VIDEO a) Frame Memory >Recall

FM3 KEY a) Frame Memory >Recall

CCR1 a) CCR >CCR1 >Primary Page 113

CCR2 a) CCR >CCR2 >Primary

PGM/PST 
cross-point 
control block b)

COLOR BKGD a) Misc >Color Bkgd Page 88

FM1 VIDEO a) Frame Memory >Recall Page 122

FM1 KEY a) Frame Memory >Recall

FM2 VIDEO a) Frame Memory >Recall

FM2 KEY a) Frame Memory >Recall

FM3 VIDEO a) Frame Memory >Recall

FM3 KEY a) Frame Memory >Recall

CCR1 a) CCR >CCR1 >Primary Page 113

CCR2 a) CCR >CCR2 >Primary

AUX bus 
control block 
(cross-point 
button rows)

COLOR BKGD a) Misc >Color Bkgd Page 88

FM1 VIDEO a) Frame Memory >Recall Page 122

FM1 KEY a) Frame Memory >Recall

FM2 VIDEO a) Frame Memory >Recall

FM2 KEY a) Frame Memory >Recall

FM3 VIDEO a) Frame Memory >Recall

FM3 KEY a) Frame Memory >Recall

CCR1 a) CCR >CCR1 >Primary Page 113

CCR2 a) CCR >CCR2 >Primary

AUX bus 
control block 
(AUX 
delegation 
buttons)

KEY1 Key >M/E Key1 >Main Page 76

KEY2 Key >M/E Key2 >Main

DSK1 Key >DSK1 >Main

DSK2 Key >DSK2 >Main

CCR1 CCR >CCR1 >Primary Page 113

CCR2 CCR >CCR2 >Primary

FRAME MEM Frame Memory >Freeze Page 120
27Accessing Menus
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a) Button assigned with Video/Key Pair Assign menu (see page 159).
b) Not found on 1 M/E panel.
c) Button assigned with Utility menu (see page 170).

Accessing Menus by Single Clicking

A menu appears when you single click a parameter adjustment button to turn the 
adjustment function on (and the knobs take on the parameters which can be 
assigned for the adjustment). The buttons which access menus by single clicking 
are the following buttons in the Effect/Wipe control block.
• [BVLD EDGE] button
• [LIGHT] button
• [TRAIL/SHDW] button
• [BORD] button
• [SOFT] button
• [CROP] button

M/E transition 
control block

KEY1 Key >M/E Key1 >Main Page 76

KEY2 Key >M/E Key2 >Main

EFF Effect/Wipe >M/E Effect >Main Page 63
Page 66
Page 71

PST COLOR MIX Misc >Transition Page 54

PGM/PST 
transition 
control block b)

WIPE Effect/Wipe >P/P Wipe >Main –

PST COLOR MIX Misc >Transition Page 54

Flexi Pad 
control block

M/E + EFF/WIPE Effect/Wipe >M/E Effect >Main Page 63
Page 66
Page 71

PP/ALL + EFF/
WIPE b)

Effect/Wipe >P/P Wipe >Main –

TRANS RATE Misc >Transition Page 70

Effect/Wipe 
control block

M/E 1CH Effect/Wipe >M/E Effect >Main Page 63
Page 66
Page 71M/E 2CH Effect/Wipe >M/E Effect >Main

P/P b) Effect/Wipe >P/P Wipe >Main –

Utility control 
block

Device1 c) Misc >DDR/VTR >TC Status Page 147

Device2 c) Misc >DDR/VTR >TC Status

Device3 c) Misc >DDR/VTR >TC Status

Device4 c) Misc >DDR/VTR >TC Status

Device5 c) Misc >DDR/VTR >TC Status

Device6 c) Misc >DDR/VTR >TC Status

Menus accessed by double clicking

Button 
location

Button Menu Referenc
e page
Accessing Menus
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There are two types of menu screen.
• Basic screen (see next section)
• Popup windows

- General popup windows (see page 32)
- General popup windows (scrolling type) (see page 33)
- Numeric keypad window/timecode window (see page 33)
- Hexadecimal keypad window (see page 35)
- Keyboard window (see page 36)
- Page number input window (see page 38)

Basic Screen

a Menu page number button
This shows the menu screen page number.
When you press this button, the page number input window (see page 38) 
appears. Enter a page number in that window to display the desired menu.

For details about operation, see “Selecting menus by entering page numbers” 
(page 40).

1 Menu page number button

2 Back button

3 Fwd button

4 Menu switch buttons

5 Menu title buttons

6 Parameter buttons

7 Button area and status area
(The figure shows a button 
area only.)
29Interpreting Menu Screens
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For details about page numbers, refer to “Menu Tree” in the Appendix 
(separate document).

b Back button
Returns to the most recently displayed menu. You can go back up to maximum 
of 50 menus.
This button is disabled when the display history has been erased and when you 
have backed up through the entire display history.

For details about operation, see “Selecting menus from the display history” 
(page 40).

c Fwd (forward) button
Redisplays the menu that was visible when you last pressed the Back button.
This button is disabled when the display history has been erased, when you have 
moved forward through the entire display history, and when the display history 
has been updated by displaying a new menu.

For details about operation, see “Selecting menus from the display history” 
(page 40).

d Menu switch buttons
You can use the following buttons to switch between the menus when you have 
selected a Key menu or an Effect/Wipe menu.
Main Menu button: Displays a menu with frequently used items.
Detail Menu button: Displays a popup window for selecting menus to make 

detailed settings. 

e Menu title buttons
Except for the Top button, these buttons display the title of the selected of the 
selected menu. The upper buttons correspond to upper level menus. In the 
example of the previous figure, [Top] is the top menu, [Key] is a first-level 
menu, and [M/E Key1] is a second-level menu.
When you press a button, a popup window appears to allow you to select a menu 
from the next level.

For details about operation, see “Selecting by navigating the menu tree” (page 
39).

f Parameter buttons
Parameters adjustable by knobs and their values are shown on the buttons. 
When you press one of these buttons, the numeric keypad window (see page 33) 
opens so that you can enter a setting value.

g  Button area and status area
The button area displays the buttons of the operation target items in the selected 
menu.
In the setup menu and other menus, a status area may also be displayed to show 
lists for selecting setting values (see following figure).
Interpreting Menu Screens
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Interpreting buttons
The following figure shows the information displayed on function buttons.

The following table shows how to interpret other buttons. 

Name Display State

Parameter 
button 

Value displayed. Value can be changed.

Execute button Not executing function.

Executing function (lit in light purple).

Status area

Button area

Function name

Lights in light blue when parameters 
are assigned to knobs. 

Icon

Status display
31Interpreting Menu Screens
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Icons displayed on buttons
The following table shows the icons which are displayed on buttons, and the 
functions which they represent. The functions are executed when a button with 
the corresponding icon is pressed.

Popup Windows

General popup windows
When you press a button with the  icon, a popup window opens in the basic 
screen.

The popup window may be the scrolling type. For details, see the next section.

a Function button area
Displays functions and menus for selection. The currently selected button lights 
in light blue. 
The popup window closes when you press a button in this area.

Name Display Function

Popup icon Open a popup window.

Numeric keypad 
icon

Open the numeric keypad window, the 
timecode window, the hexadecimal keypad 
window, or the page number input window.

Keyboard icon Open the keyboard window.

Shortcut icons Switch the menu display.

Close icon Close a popup window.

Scroll icons • Scroll the function button area.
• Scroll the list in the status area. 
• Switch a pattern.

Knob assigner 
icon

Assign a parameter to a knob.

Window hold 
icon

Do not close a popup window even when a 
function selection button is pressed. 

1 Function button area

2 Close button
Interpreting Menu Screens
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b Close button
Closes the popup window.

General popup windows (scrolling type)

a Function button area
Displays functions and menus for selection.
The popup window closes when you press a button in this area. However, it does 
not close if the [Window Hold] button is on.

b Scroll buttons
Scroll the function button area up and down.

c Window Hold button
Press this button, turning it on, if you want to keep the window open even after 
pressing a button in the function button area.

d Page Up, Page Down buttons
Scroll the function button area up and down in page units.

e Close button
Closes the popup window (even when the [Window Hold] button is on).

Numeric keypad window/timecode window
The numeric keypad window or timecode window opens when you press a 
button which is associated with parameter numeric input or timecode input. The  

 icon appears on the button. 

1 Function button area 2 Scroll buttons

3 Window Hold button

4 Page Up, Page Down buttons

5 Close button
33Interpreting Menu Screens
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a Input value display
Shows the value entered in the numeric keypad window or the timecode 
window.
In the timecode window, values are shown in the format HH:MM:SS:FF 
(Hours:Minutes:Seconds:Frames).

About timecode input
• A colon (:) is displayed automatically after every second digit when you enter 

three or more digits.
• Timecode is displayed in red if an entered value exceeds the setting range.

Timecode input examples
The following table shows examples of timecode input

b Minimum to maximum display
Displays the minimum and maximum values that can be set for the parameter.
Does not display anything in the timecode window.

Digits entered Display Setting value

[1], [2] 12 00:00:00:12

[1], [2], [2], [0] 12:20 00:00:12:20

[1], [2], [2], [0], [5] 1:22:05 00:01:22:05

1  Input value display

4 – (minus) button

8 Clear button

7 Enter button

5 Close button

6 Numeric input buttons

2  Minimum to maximum display

3  Item display
Interpreting Menu Screens
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c Item display
Displays the name of the parameter being set in the numeric keypad window or 
timecode window.

d – (minus) button
Changes the sign of the input value.
Each press toggles between plus (+) and minus (–). 
Not supported in the timecode window.

e Close button
Closes the numeric keypad window or the timecode window.

f Numeric input buttons
Use these buttons to enter the value you want to set.
In the timecode window, the [.] button changes into a [00] button.

g Enter button
Confirms the entered value.
If the value is valid, the numeric keypad window or the timecode window 
closes.
If the value is not valid, the window stays open and the color of the input value 
display changes to red. 

h Clear button
Clears the input. However, parameter settings are not changed.

Hexadecimal keypad window
The hexadecimal keypad window opens when you press a button which is 
associated with hexadecimal parameter input. The  icon appears on the 
button.

1 Input value display

2 Item display

3 Minimum to maximum display

4 Close button

5 Enter button

6 Clear button
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a Input value display
Shows the value entered in the hexadecimal keypad window.

b Item display
Displays the name of the parameter being set in the hexadecimal keypad 
window.

c Minimum to maximum display
Displays the minimum and maximum values that can be set for the parameter.

d Close button
Closes the hexadecimal keypad window.

e Enter button
Confirms the entered value.
If the value is valid, the hexadecimal keypad window closes.
If the value is not valid, the hexadecimal keypad window stays open and the 
color of the input value display changes to red.

f Clear button
Clears the input. However, parameter settings are not changed.

Keyboard window
The keyboard window opens in the basic screen when you press a button with 
the  icon.
Interpreting Menu Screens
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a Item display
Shows the name of the parameter being set in the keyboard window.

b Input string display
Shows the character string being input in the keyboard window.

c Left button
Moves the cursor one character to the left in the input string.

d Right button
Moves the cursor one character to the right in the input string.

e Close button
Closes the keyboard window.

f Caps Lock button
Switches between input of capital letters and lowercase letters.

g Shift button
Enables input of characters on the shift side of the buttons. The shift is released 
when you enter a character.

h BS (backspace) button
Clears the character immediately before the cursor in the input string.

1  Item display

2 Input string display

3 Left button

6 Caps Lock button

7 Shift button

8 BS button

4 Right button

5 Close button

9 Clear button

q; Del button

qa Enter button
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i Clear button
Clears all of the characters in the input string.

j Del (delete) button
Clears the character immediately after the cursor in the input string.

k Enter button
Sets the input string as a parameter value.
Closes the keyboard window if the value was valid. If the value was not valid, 
the window stays open and the color of the input value display 
changes to red.

Page number input window
The page number input window opens in the basic screen when you press a 
menu page number button.

a Input value display
Shows the value entered in the page number input window.

b Item display
Shows that the value you are entering is a page number.

c Clear button
Clears the input value.

d Enter button
Confirms the input value.

e Close button
Closes the page number input window.

1  Input value display

2 Item display

4 Enter button

5  Close button

3 Clear button
Interpreting Menu Screens
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Basic Menu Operations

Selecting Menus

There are three ways to select menus.
• Navigate the menu tree (see next section)
• Enter a page number (see page 40)
• Select from the display history (see page 40)

Selecting by navigating the menu tree
You can display a desired menu by navigating to it through the menu tree from 
the currently displayed menu.
The following example shows how to select the Color Bkgd menu under the 
Misc menu when you are in the Main menu under a Key menu for the M/E bank.

In this manual, menu names and paths are indicated in the fashion “Key >M/E 
Key1 >Main.”

1 Press [Top].

A popup window for selection of first-level menus appears.

2 Select [Misc].

The popup window closes and the display changes to the Misc menu. The 
display on the second and third menu title buttons from the top changes to 
the display of the Misc menu.

3 Press the second menu title button from the top.

A popup window for selection of second-level menus appears.

Key

Effect/Wipe

CCR

Frame Memory

Misc

ME Key 1

Transition

Color Bkgd

Enable

DDR/VTR

Main1

3

4
2

Menu tree
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4 Select [Color Bkgd].

The popup window closes and the display changes to the Color Bkgd menu.

Selecting menus by entering page numbers
You can display a desired menu by entering its page number.

For more information about page numbers, refer to “Menu Tree” in the 
Appendix (separate document).

1 Press the menu page number button.

The page number input window (see page 38) appears.

2 Enter the page number of the desired menu and press the [Enter] button.

The page number input window closes and the display changes to the 
desired menu.

Selecting menus from the display history
You can redisplay menus that have appeared in the past.
For example, if you have displayed menus in the order 1000 t 2000 t 3000 
t 4000, you can go back to menu 2000 by pressing the [Back] button twice.
After using the [Back] button, you can return in the reverse direction by using 
the [Fwd] button. In the above example, press the [Fwd] button twice to return 
to menu 4000.

Selecting Functions

To select a function, press the corresponding button in the button area of the 
basic screen.
The selected button lights in light blue.
Depending on the button, a popup window may appear so that you can select 
further items. Functions may also be assigned to knobs.

See “Interpreting buttons” (page 31) for illustrations of how buttons change in 
appearance when they are selected.

Setting Parameters

Parameter buttons light in light blue when they are pressed, and the parameters 
are assigned to knobs. Also, the parameter group name appears above the 
parameter button group. When you press a button to which a parameter has been 
assigned, the numeric keypad window opens so that you can input a numeric 
value. Or you may be able to set the parameter by rotating a knob. Parameters 
are assigned to knobs 1 to 5 in the order of parameter buttons from the left. 
When 6 or more parameters have been assigned, the 5th button functions as a 
page switch button (the [More] button). For example, when 8 parameters have 
been assigned, buttons 1 to 4 on menu page 1/2 are assigned to knobs 1 to 4 
initially, and buttons 5 to 8 on menu page 2/2 are assigned to knobs 1 to 4 by 
page switching.
Basic Menu Operations
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Parameter values can be set with either of the following methods.
• Rotate the knobs (1 to 5) corresponding to the parameters.
• Press the parameter button corresponding to a parameter, and enter a numeric 

value in the numeric keypad window.
Parameter values are indicated by the length of the bars on the buttons and by 
the numeric values under the bars.

In explaining specific operations, this manual gives examples of typical knob 
settings, expressed as shown below.

Example 1: When a pattern key is selected

Example 2: When a video process is selected
(The buttons of parameter group 1/2 are shown first, changing to parameter 
group 2/2 when the [More] button in the position of knob 5 is pressed.

Parameter group name

Knob 1 Knob 2 Knob 3 Knob 4 Knob 5

Knob Description Setting values

1 (Size) Size of pattern 0.00 to 100.00

2 (Soft) Softness of edge width 0.00 to 100.00

3 (Density) Key density 0.00 to 100.00

4 (Pattern) Pattern number 1 to 24

Parameter group 1/2

Knob Description Setting values

2 (Video Gain) Overall gain of video signals –200.00 to +200.00

3 (Y Gain) Gain of luminance signals –200.00 to +200.00

4 (Black Level) Black level –7.30 to +109.58

Parameter group 2/2

Knob Description Setting values

2 (Video Gain) Overall gain of video signals –200.00 to +200.00

3 (C Gain) Gain of chrominance signals –200.00 to +200.00

4 (Hue Delay) Amount of hue offset –180.00 to +180.00
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Exiting the Menu System

To exit the menu system, proceed as follows.

Note
Always exit the menu system before powering the control panel off.

1 In the menu control block, press the [TOP/SHUTDOWN] button.

The top menu appears.

2 Press [Shutdown].

A confirmation popup window appears.

3 Press [Yes].

This shuts down the menu system after a while, and the menu display 
changes to black. Now power off the system.

To cancel the exit
Press [No].

To restart the menu system
Power on the control panel once more.
Exiting the Menu System



Chapter
Basics of Video
Switching
This chapter begins by explaining how to switch background signals on the M/
E bank (how to perform transitions). Then it explains basic background video 
switching on the PGM/PST bank when a 1.5 M/E panel or 1.5 M/E wide panel 
is used.
The examples in this chapter assume that the following signals are currently 
selectable with the 2nd, 3rd, and 4th cross-point buttons from the left.

Signal selectable with the 2nd button from the left: Landscape 
video signal

Signal selectable with the 3rd button from the left: Lion video signal

Signal selectable with the 4th button from the left: Castle video 
signal
43
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Basic Operations (1): Video Switching on the M/E 
Bank

Let’s begin by using the M/E bank to select video signals showing a landscape 
and a lion as background video, and to switch between them with an effect.
As the effect, we will use effect number 0024 (circular wipe). A wipe is an effect 
which the current video is wiped away by new video using a selected pattern.
The video changes as follows.

Preparations for operation
• If you are using the 1.5 M/E panel or 1.5 M/E wide panel, press and light the 

[M/E] buttons at the right edge of the PGM and PST button rows of the PGM/
PST cross-point control block.

• Before starting, move the fader lever from one end of its range to the other, 
and stop it at the top position.

After finishing the above preparations, proceed as follows.

Transition start Transition end

1 2 3 4 56,71 2 56,7 3 4

1.5 M/E panel 1 M/E panel
Basic Operations (1): Video Switching on the M/E Bank
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1 In the background A row of the M/E cross-point control block, select the A 
bus video.
For this example, press the 2nd button from the left to select the landscape 
video signal.

The landscape video appears on the video monitor connected to the 
processor’s program output (final output) connector. The pressed button 
lights in red to indicate that the signal assigned to the button is being output 
to the program video.

2 In the background B row, select the B bus video.
For this example, press the 3rd button from the left to select the lion video 
signal.

The pressed button lights in amber to indicate that the signal assigned to the 
button has only been selected. It is not yet being output to the program 
video.

3 In the M/E transition control block, press the [BKGD] next transition 
selection button, lighting it. (Skip this step if the button is already lit.)

The background video is selected as the target of the transition.

4 In the M/E transition control block, press the [EFF] transition type selection 
button, lighting it. (Skip this step if the button is already lit.)

An effect is selected as the transition type.

5 Select the effect pattern (number 0024).

There are three ways to select effect patterns. In this example, we will use 
the Flexi Pad control block.

1) Press the [M/E] button in the Flexi Pad control block, lighting it.
2) Press the [EFF/WIPE] button in the Flexi Pad control block, lighting it.
3) Press the [PTN NO.] button, lighting it in green.
4) With the numeric buttons, enter the digits 2,4, in that order. 

The number that you entered appears in the numeric display.
5) Press the [ENTR] button.

Pattern number 0024 is selected.

6 Slowly move the fader lever down from the top position.

A wipe transition using pattern number 0024 begins. A circle showing part 
of the video of the B bus (the lion) appears at the center of the A bus video 
(the landscape). The circle gradually grows larger, increasing the area 
occupied by the B bus video. While this is happening, the transition 
indicator LEDs to the left of the fader lever begin to light, starting from the 
top. The number of lit LEDs increases as the transition progresses.

At this point, notice how the buttons in the background A row and the 
background B row are lit. The button in the A row remains lit in red, but the 
color of the lit button in the B row has changed from amber to red. This 
indicates that both of the video signals selected by the buttons are being 
output to the program video.

7 Stop the fader lever at the bottom position.

The landscape video vanishes from the screen, leaving only the lion video. 
This completes the wipe transition.
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Now, notice again how the buttons in the background A and B rows are lit. 
With the transition complete, the 3rd button from the left in the A row is lit 
in red, and the 2nd button from the left in the B row is lit in amber. This 
means that the signal selections in the A and B rows have been exchanged. 
In other words, the lion video is now selected in the A row, and the 
landscape video is selected in the B row.

In this state, try moving the fader lever from the bottom to the top. The 
transition takes place in the same direction as last time (from A bus video to 
B bus video), but this time the lion is replaced by the landscape.

About auto transitions
An auto transition is executed if, in step 6, you press the [AUTO TRANS] 
button in the transition execution control block instead of moving the fader 
lever.
The time from the start to the end of the transition is called the “transition rate” 
(unit: frames). The transition rate can be freely set in the range from 0 to 999 
frames.

See “Setting Transition Rates” (page 69) for more information about how to 
specify transition rates.

About cut transitions
A cut transition is executed if, in step 6, you press the [CUT] button in the 
transition execution control block instead of moving the fader lever. In this case, 
the transition type selected in step 4 (effect) and the effect pattern selected in 
step 5 (0024) are ignored.
Basic Operations (1): Video Switching on the M/E Bank
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Basic Operations (2): Video Switching on the PGM/
PST Bank — For 1.5 M/E Systems

If you are using a 1.5 M/E panel or a 1.5 M/E wide panel, you can create the 
program video (final output video) on the PGM/PST bank. You can select 
background video and execute transitions with the same operations as the ones 
used on the M/E bank. You can also take video created on the M/E bank and use 
it as background video.

This section shows how to take the output of the M/E bank (for example, the lion 
video selected with the 3rd cross-point button from the left) and use it as 
background video. To replace it, we will use the castle video selected with the 
4th cross-point button from the left. As the wipe pattern, we will use pattern 
number 0001, in which the new video gradually moves in from the left side of 
the screen.

Preparations for operation
Before starting, move the fader lever in the PGM/PST transition control block 
from one end of its range to the other, and stop it at the top position.

After finishing the above preparations, proceed as follows.

Transition start Transition end

1 2 453
1.5 M/E panel
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1 In the PGM row of the PGM/PST cross-point control block, press the [M/
E] button at the right edge.

The [M/E] button lights in red, and the output video of the M/E bank (the 
lion) is selected as the PGM bus video. At this stage, the 3rd button from the 
left in the background A row on the M/E cross-point control block also 
lights in red.

2 In the PST row, press the 4th button from the left.

The button lights in amber, and the castle video is selected as PST bus video.

3 In the PGM/PST transition control block, press the [WIPE] transition type 
selection button, lighting it.

Wipe is selected as the transition type.

4 Select pattern number 0001.

When you use the Flexi Pad control block, procced as follows.

1) Press the [PP/ALL] button, lighting it.
2) Press the [EFF/WIPE] button, lighting it.
3) Press the [PTN NO.] button, lighting it in green.
4) With the numeric buttons, enter the digit 1.

The number that you entered appears in the numeric display.
5) Press the [ENTR] button.

Pattern number 0001 is selected.

5 In the PGM/PST transition control block, slowly move the fader lever 
down. Or, press the [AUTO TRANS] button.

The wipe transition starts. On the program monitor screen, the video of the 
castle gradually moves in from the left of the video of the lion. When the 
transition completes, the lion video is gone and the castle video occupies the 
entire screen.

At this stage, the colors of the lit cross-point buttons are as follows.
•  4th button from the left in the PGM row (selecting the castle video 

signal): Red
•  [M/E] button at the right edge of the PST row (selecting the M/E output 

signal): Amber
•  3rd button from the left in the background A row on the M/E cross-point 

control block: Amber
Basic Operations (2): Video Switching on the PGM/PST Bank — For 1.5 M/E Systems



Chapter
Basic Operations
Selecting Video

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Basic operations
: Always done

: Done as required

: Done at this stage

Select the transition type (page 53)

Select an effect (page 56)

Modify the video border (page 66) a)

Prepare the transition (page 69)

Execute the transition (page 73)

Compose video by keying (page 76)

Use internally generated signals (page 88)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Select the operating channels (page 61)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)
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Selecting Video in the M/E Cross-Point Control Block

To execute a background video transition, you need to prepare by selecting the 
background video before and after the transition on the M/E cross-point control 
block.

When using the 1.5 M/E panel or 1.5 M/E wide panel
Program video (final output video) is created with the background video 
selected on the PGM/PST cross-point control block.

See the next section “Selecting Video in the PGM/PST Cross-Point Control 
Block” for more information about how to select video on the PGM/PST cross-
point control block.

Select the background video displayed before the transition with the buttons in 
the background A row. Select the background video displayed after the 
transition with the buttons in the background B row.
The following table shows the correspondences between selectable signals and 
the cross-point buttons used to select them in the factory default configuration.

a) IN1 to IN16 when using the 1.5 M/E wide panel.

Assignments of signals to cross-point buttons can be freely changed using the 
Xpt Assign menu (see page 158).

To select video, proceed as follows.

1 Press a button in the background A row to select the background video 
before the transition.

Selectable signal Cross-point button used to select 
signal

Internally generated black signal BLACK (left edge) 

Internally generated color matte signal COLOR BKGD (right edge)

Signals input to processor IN1 to IN8 
connectors a)

Cross-point buttons other than the above

1 21 2
1 M/E panel1.5 M/E panel
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When the button pressed to select background video is lit in red, the video 
is displayed on the video monitor connected to the processor's program 
(final video) output connector.

2 Press a button in the background B row to select the background video after 
the transition.

The button lights in amber.

Selecting Video in the PGM/PST Cross-Point Control Block

Select the background video before the transition by pressing a button in the 
PGM row. Select the background video after the transition by pressing a button 
in the PST row. Except for the [M/E] buttons at the right edge of the rows, the 
buttons have the same names and select the same signals as the buttons in the 
M/E cross-point control block.

To import video created in the M/E bank as background video into 
the PGM/PST bank
Press the [M/E] button at the right edge of either row (PGM row or PST row).

Selecting Video in the AUX Bus Control Block

In the AUX bus control block, you can use the AUX delegation buttons to assign 
the cross-point button row to the desired bus, allowing you to select key signals 
and signals to apply a variety of other functions.
The buses which can be selected by the AUX delegation buttons are as follows.

For more information about the buttons in the AUX bus control block, see “AUX 
Bus Control Block” (page 15).

To select signals in the AUX bus control block, proceed as follows.

Button Selectable bus

AUX1 to 4 AUX1 bus to AUX4 bus

EDIT PVW Edit Pvw (edit preview) bus

UTIL Utility bus

KEY1 [SRC BUS] button off: Key1 bus
[SRC BUS] button on: Key1 Source bus

KEY2 [SRC BUS] button off: Key2 bus
[SRC BUS] button on: Key2 Source bus

DSK1 [SRC BUS] button off: DSK1 (downstream key 1) bus 
[SRC BUS] button on: DSK1 Source (downstream key 1 source) bus

DSK2 [SRC BUS] button off: DSK2 (downstream key 2) bus
[SRC BUS] button on: DSK2 Source (downstream key 2 source) bus 

CCR1, 
CCR2

CCR1 (color correction1) bus, CCR2 bus

FRAME 
MEM

[SRC BUS] button off: Frame Memory Video bus
[SRC BUS] button on: Frame Memory Key bus
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1 Press one of the AUX delegation buttons to select the bus to which the 
cross-point button row is assigned.

2 Press one of the buttons in cross-point button row to select the desired 
signal.

When a signal on the selected bus is being output to program video, the 
corresponding button lights in red (high tally). Otherwise the button lights 
in amber (low tally).

To select the background of a 2-channel effect
In some of the effect patterns from number 2001 to number 2999, utility bus 
signals are used as the background for the A bus and B bus video.
For such effect patterns, first press the AUX delegation button [UTIL] and then 
press a button in the cross-point button row to select the signal to input to the 
utility bus.

1 2 1 2
1 M/E panel1.5 M/E panel
Selecting Video
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Selecting Transition Types

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Basic operations: Always done

: Done as required

: Done at this stage

Select an effect (page 56)

Modify the video border (page 66) a)

Prepare the transition (page 69)

Execute the transition (page 73)

Compose video by keying (page 76)

Use internally generated signals (page 88)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Select the operating channels (page 61)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)
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Selecting the Transition Type and the Next Transition

To  select the transition type
Press one of the transition type selection buttons in the M/E transition control 
block or the PGM/PST transition control block, lighting the button.
MIX: The new video overlaps the current video, finally replacing it.
EFF: A transition using an effect pattern is executed.

(In the PGM/PST bank, this button is [WIPE].)
PST COLOR MIX: This is a two-stage mix (dissolve), comprising two 

transitions. In the first transition, a color matte (non-patterned color signal) 
is gradually mixed into the current video. In the second transition, the new 
video is gradually mixed into the color matte.
When this is selected, you can use the following procedure to select the 
matte color.

To select a color matte for preset color mix

1 From the top menu, select Misc >Transition. 

The Transition menu appears.

1 M/E panel1.5 M/E panel

Transition type selection buttons 
(for PGM/PST bank)

Transition type selection 
buttons (for M/E bank)

Transition type selection buttons

Next transition selection buttonsNext transition 
selection buttons
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2 Select the target of the setting.

• Press [M/E Pst Col] to select a color matte for the M/E bank.
• Press [P/P Pst Col] to select a color matte for the PGM/PST bank (1.5M/

E panel only).

A popup window appears, displaying the same 8 colors as a color bar.

3 Press the button for the color that is closest to the desired color.

The popup window closes.

4 Set the following parameters with the knobs.

To select the next transition
Select the part of the video which changes in the transition.
Press one of the next transition selection buttons in the M/E transition control 
block, lighting the button.
(This operation is not needed for a transition in the PGM/PST bank, since only 
the background changes.)
BKGD: The background changes.
KEY1: Insert or delete key 1.
KEY2: Insert or delete key 2.
KEY PRIOR: Reverse the priority of key 1 and key 2.

See “Composing Video With Keys” (page 76) for more information about 
working with keys.

Note
When using effect patterns numbered 1001 or higher (see page 60), it is not 
possible to make multiple next transition selections. Also the [KEY PRIOR] 
button cannot be selected.

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00 
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Selecting Effects

When you have selected [EFF] as the transition type (see page 54) or selected 
[WIPE] (in the PGM/PST bank of the 1.5M/E panel), select the effect to use.
Effects selectable in the PGM/PST bank are limited to basic wipes. The M/E 
bank can select basic wipes and other effects as well. This section refers to all 
of these together as simply “effects.”

For more information about effects, see “Effect Types” (page 60).

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

You can select effects using either the Flexi Pad control block or menus.

Basic operations: Always done

: Done as required

: Done at this stage

Modify the video border (page 66) a)

Prepare the transition (page 69)

Execute the transition (page 73)

Compose video by keying (page 76)

Use internally generated signals (page 88)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)

Select an effect (page 56)

Select the operating channels (page 61)
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Selecting Effects With the Flexi Pad Control Block

1 Press the [EFF/WIPE] button in the Flexi Pad control block.

2 Select the setting target with the delegation buttons.

• To set the M/E bank, press the [M/E] button.
• To set the PGM/PST bank, press the [PP/ALL] button (when using a 1.5 

M/E panel).

3 Press the [PTN NO.] button, lighting it in green.
(The [PTN NO.] button lights alternately in green and orange each time it is 
pressed.)

An effect number can be entered now.

4 Enter the number of the desired effect pattern.

If the number begins by 0, 00, or 000, it is needless to input these zeros. For 
example, when the number is 0001, input the digit 1 only.
Wipe pratterns selectable in the PGM/PST bank are limited to 0001 to 0024, 
0901, and 0902.

5

412

3 5

412

3
1 M/E panel1.5 M/E panel

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

10 ENTR
PTN
NO.
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Refer to “Effect Pattern List” in the Appendix (separate document) for more 
information about effect patterns.

The entered effect pattern number appears in the numeric display.

Note
Effects numbered 1001 and higher cannot be used when:
• Multiple next transition selections have been made.
• Key priority (KEY PRIOR) has been selected as the transition type.

To re-enter the pattern number
Press the [PTN NO.] button so that it changes back to lit in orange, then 
repeat the procedure from step 3.

5 Press the [ENTR] button.

This confirms the effect pattern number entered in step 4.

When an invalid pattern number is entered
A warning tone sounds and the system exits pattern number input mode.
Check the correct pattern number and repeat from step 3.

Selecting Effects From Menus

1 From the top menu, select Effect/Wipe >M/E Effect >Main.

The Main menu appears.

(The example in the above figure shows effect pattern 0002 selected. See 
page 61 for an example of the screen when a pattern numbered 1001 or 
higher is selected.)

2 Press [Pattern].

A popup window appears.
Selecting Effects
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To scroll the popup window
Do one of the following.
• Use the scroll bar on the right.
• Rotate knob 1. Each rotation scrolls 1 line up or down.
• Press [Page Down] or [Page Up]. Each press scrolls 3 lines up or down.

3 To select the desired pattern from a group of patterns, press [Group Select].

A popup window appears.

4 Select the name of the desired group.

The effect patterns in the selected group appear.
(The example in the following figure shows the Enhanced group.)
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5 Press the button for the desired pattern.

The effect pattern is confirmed, the popup window closes, and you are 
returned to the Main menu.

Effect Types

About effect pattern numbers
The effects available on this system can be selected with 4-digit effect pattern 
numbers. These numbers can generally be classified as shown below. In general 
this manual calls all effects simply as “effects,” but when it refers to effects used 
on the PGM/PST bank, it calls them as “wipes.”

a) DME option must be installed.

Note
Effects numbered 1001 and higher cannot be used when:
• Multiple next transition selections have been made.
• Key priority ([KEY PRIOR]) has been selected as the transition type.

Transition effects and non-transition effects
Effects numbered 1001 and higher fall into the following two types, depending 
on what occurs when the effect is executed.
Transition effects (slides, page turn, etc.): A bus and B bus cross-points are 

switched by executing a transition. Also, when border, cropping, or other 
modifications 1) have been added, they disappear as soon as the transition 
ends. 
1) Modifications listed in “Effect Pattern Transformations and Modifications” in the Appendix 

(separate document).

Yes: Available for use No: Not available for use

Type Effect 
pattern 
numbers 

M/E PGM/PST

Wipes 0001 to 0661 Yes Standard group patterns 
only (0001 to 0024) 

NAM 0901 Yes Yes 

Super mix 0902 Yes Yes 

Effects using 
DME

1-channel effects 1001 to 1999 Yes a) No

2-channel effects 2001 to 2999 Yes a) No
Selecting Effects
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Note 
When you add a shadow or trail to an effect applied to a key and then execute 

the transition, the shadow or trail disappears instantly as soon as the 
transition ends.

Non-transition effects (picture-in-picture, etc.): A bus and B bus cross-points 
are not switched, even after the effect ends. Also, when border, cropping, or 
other modifications 1) have been added, they do not disappear, even after the 
transition ends.  
1) Modifications listed in “Effect Pattern Transformations and Modifications” in the Appendix 

(separate document).

Selecting Channels

When an effect pattern numbered 2001 or higher is selected, you need to select 
the operating channels.

To select channels with the Effect/Wipe control block
Press the [M/E 1CH] or [M/E 2CH] delegation selection button in the Effect/
Wipe control block, lighting the button. You can also select both channels.

To select channels from menus

Note
Two channels cannot be selected at once from a menu.
However, when two channels are selected with the buttons in the Effect/Wipe 
control block, both of the buttons are lit in the menu.

1 From the top menu, select Effect/Wipe >M/E Effect >Main.

The Main menu appears.

2 Press [M/E 1ch] or [M/E 2ch] to select a channel. 

If two channels are selected with the delegation selection buttons in the 
effect/wipe control block of the control panel, the parameter setting values 
for the reference channel are shown in the menu. Settings for the two 
channels are adjusted with relative values.

Setting the parameters of 2-channel effects

Parameters which can be set individually for each channel
• Size and position of the effect pattern (Position), and border color of the effect 

pattern (Border Color)
• Brightness of beveled edges (Light mode), direction of light source (Light 

mode/Color mode), color (Color mode), softness of edges (Edge Soft)
• Adjustment of crop picture frame (Crop)
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Note 
Among the parameters listed above, the following parameters are exceptions. 
For the indicated effects, they are set for both channels.
• Position of the Ripple (2ch) effect
• Crop of the Page Roll (2ch) effect
• Crop of the Page Turn (2ch) effect

Parameters common to both channels
Parameters other than the above are set for both channel 1 and channel 2, even 
if only one of the channels has been selected with the [M/E 1CH] and [M/E 
2CH] delegation selection buttons.
Selecting Effects
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Changing the Position and Size of Effect Patterns

You can change the position of effect patterns (see following figure) and change 
their size.

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Position: Off Position: On

Basic operations
: Always done

: Done as required

: Done at this stage

Select an effect (page 56)

Modify the video border (page 66) a)

Prepare the transition (page 69)

Execute the transition (page 73)

Compose video by keying (page 76)

Use internally generated signals (page 88)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)

Select the operating channels (page 61)

Change the position and size of the effect pattern (page 63) a)
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Changing Pattern Position and Size With the Joystick

1 Press the [POS] button in the Effect/Wipe control block, lighting it.

The joystick is assigned to the positioner (which changes effect pattern 
position and size).

2 For a 2-channel effect, select the channel or channels for which you want to 
make settings. (See “To select channels with the Effect/Wipe control block” 
(page 61).)

(You can set the parameters for the individual channels.)

3 Operate the joystick as shown below, depending on what you want to 
change.

a) Not available for some patterns. For details, refer to “Effect Pattern Transformations and 
Modifications” in the Appendix (separate document).

To return the pattern size and position to their default
Press the [CTR] button in the Effect/Wipe control block.

Changing Pattern Size and Position From Menus

1 From the top menu, select Effect/Wipe >M/E Effect >Main.

The Main menu appears.

21

21

1 M/E panel1.5 M/E panel

CTR button

CTR button

Joystick direction Description Setting values

X (H Position) Horizontal position –200.00 to +200.00

Y (V Position) Vertical position –200.00 to +200.00

Knob (Size) a) Effect pattern size 0.00 to 200.00
Changing the Position and Size of Effect Patterns
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2 Press [Position], turning it on.

3 For a 2-channel effect, select the channel or channels for which you want to 
make settings. (See “To select channels from menus” (page 61).)

(You can set the parameters for the individual channels.)

4 Set the following parameters with the knobs.

a) –100.00 moves the center of the pattern to the left edge, and +100.00 moves it to the right edge.
b) –100.00 moves the center of the pattern to the bottom edge, and +100.00 moves it to the top edge.
c) Not available for some patterns. For details, refer to “Effect Pattern Transformations and 

Modifications” in the Appendix (separate document).

To return the pattern to the center of the screen in a transition 
(effect pattern nos. 0001 to 0999 only)
In the Effect/Wipe >M/E Effect >Main menu, press [Auto Center], turning it on.

Knob Description Setting values

1 (H Position) Horizontal position –200.00 to +200.00 a)

2 (V Position) Vertical position –200.00 to +200.00 b)

3 (Size) c) Effect pattern size 0.00 to 200.00
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Modifying Video Borders

You can add borders to the edges of the video, and soften the borders or edges 
(see following figure).
s

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Border: On
Soft: Off

Border: Off
Soft: On

Border: On
Soft: On

Basic operations: Always done

: Done as required

: Done at this stage

Select an effect (page 56)

Prepare the transition (page 69)

Execute the transition (page 73)

Compose video by keying (page 76)

Use internally generated signals (page 88)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)

Select the operating channels (page 61)

Modify the video border (page 66) a)
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Adding Borders to Video

1 Press the [BORD] button in the Effect/Wipe control block, lighting it.
Or, turn [Border] on in the Effect/Wipe >M/E Effect >Main menu (see page 
58).

2 Set the following parameter with knob 1.

To set border colors

1 For a 2-channel effect, in the Effect >Wipe >M/E Effect >Main menu (see 
page 61), select the channel or channels for which you want to make 
settings.

(You can set parameters for the individual channels.)
Note that for effects other than 2-channel effects, it is not necessary to carry 
out channel selection. Begin with step 2.

2 Press [Border Color].

A popup window appears, displaying the same 8 colors as a color bar.

3 Press the button for the color that is closest to the desired color.

12

2 1

1 M/E panel1.5 M/E panel

SOFT button

SOFT button

Knob Description Setting values

1 (Width) Width of border 0.00 to 100.00
67Modifying Video Borders



C
hapter 5   B

asic O
perations

68
The popup window closes.

4 Set the following parameters with the knobs.

Softening Video Edges (Soft Edge/Soft Border)

1 Press the [SOFT] button in the Effect/Wipe control block, lighting it.
Or, turn [Soft] on in the Effect/Wipe >M/E Effect >Main menu.

2 Set the following parameters with the knobs.

No borders:

Borders:

a) Not displayed for effect patterns nos.1001 to 2999.

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

Knob Description Setting values

1 (Soft) Softness of edges 0.00 to 100.00

Knob Description Setting values

1 (Width) Width of borders 0.00 to 100.00

2 (Inner Soft) Softness of border inner side 0.00 to 100.00

3 (Outer Soft) Softness of border outer side 0.00 to 100.00 a)
Modifying Video Borders
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Preparing Transitions

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Setting Transition Rates

For a transition which is executed automatically over a specified duration, you 
need to set the duration (transition rate).
To set transition rates, you can use either the Flexi Pad control block or menus.

Basic operations: Always done

: Done as required

: Done at this stage

Select an effect (page 56)

Execute the transition (page 73)

Compose video by keying (page 76)

Use internally generated signals (page 88)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)

Select the operating channels (page 61)

Modify the video border (page 66) a)

Prepare the transition (page 69)
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To set transition rates with the Flexi Pad control block

1 In the Flexi Pad control block, press the [TRANS RATE] mode selection 
button, lighting it.

The Flexi Pad control block enters transition rate input mode.

2 Select the target of the setting with the delegation selection buttons.

• Press [M/E] to set for the M/E bank.
• Press [PP/ALL] to set for the PGM/PST bank (when using the 1.5M/E 

panel).

3 Enter the transition rate as a number of frames. (The setting range is 0 to 
999.)

4 Press the [ENTR] button.

This confirms the input. The transition rate appears beneath the fader lever 
in the transition control block.

To set transition rates from menus

1 From the top menu, select Misc >Transition.

The Transition menu appears.

1

3,42

1

3,42

1 M/E panel1.5 M/E panel

Transition rate display Transition rate display
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2 Select the target of the setting.

• Press [M/E] to set for the M/E bank.
• Press [P/P] to set for the PGM/PST bank (when using the 1.5M/E panel).

The numeric keypad window appears.

3 Enter a number of frames in the range 0 to 999 and press [Enter].

This confirms the input. The transition rate appears beneath the fader lever 
in the transition control block.

Selecting Effect Directions

You can select the direction of some effects.
The normal direction is the direction of the arrows shown in the illustrations of 
effect patterns in the “Effect Pattern List” in the Appendix (separate document). 
The reverse direction is the opposite direction.
s

To select effect directions, you can use either the Effect/Wipe control block or 
menus.

Normal direction Reverse direction
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To select effect directions with the Effect/Wipe control block

To select the normal direction: Turn both the [REV] button and [N/R] button 
off, so that they are not lit.

To select the reverse direction: Press the [REV] button so that it lights, and the 
[N/R] button so that it is not lit.

To select the normal/reverse direction: Press the [N/R] button so that it lights .

To select effect directions from menus

1 From the top menu, select Effect/Wipe >M/E Effect >Main.

The Main menu appears.

2 Select one of the following.

To select the normal direction: Turn both [Norm/Rev] and [Reverse] off.
To select the reverse direction: Turn [Reverse] on, and turn [Norm/Rev] 

off.
To select the normal/reverse direction: Turn [Norm/Rev] on.

1 M/E panel1.5 M/E panel

N/R button

N/R button

REV button

REV button
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Executing Transitions

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Executing Transitions

Execute transition with the buttons and levers shown in the following figure.

Basic operations: Always done

: Done as required

: Done at this stage

Select an effect (page 56)

Prepare the transition (page 69)

Compose video by keying (page 76)

Use internally generated signals (page 88)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)

Select the operating channels (page 61)

Modify the video border (page 66) a)

Execute the transition (page 73)
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Note 
When modifications (Position, Aspect, and so on) have been applied to effects, 
the video may not switch smoothly, and afterimages may remain visible even 
after transitions have finished executing.

To switch the video instantly ([CUT] button)
Press the [CUT] button in the transition execution section.
The video switches between the A bus and the B bus with each press of the 
button.

To execute a transition at a specified transition rate ([AUTO TRANS] button)
Press the [AUTO TRANS] button in the transition execution section.
The progress of the transition is shown by the transition indicator LEDs, which 
light one after the other as the transition proceeds.

To execute a transition with the fader lever
Move the transition lever from one side to the other at any speed. Once you do 
this, you can control the transition manually.
The transition indicator LEDs light one after the other as you move the lever to 
execute the transition.

About fader lever non-sync
If an auto transition finishes with the fader lever in an intermediate position, the 
lever position does not match the current transition position. This state is called 
“non-sync.”
Two of the transition indicator LEDs light to indicate a non-sync state, either at 
the top of the lever range, at the bottom of the range, or at both sides.

1 M/E panel1.5 M/E panel

Fader lever

AUTO TRANS button

AUTO TRANS button

CUT button

CUT button

Fader lever

AUTO TRANS button

CUT button

Fader lever
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• Moving the lever toward the side where LEDs are lit does not execute a 
transition. However, the non-sync state is released when the lever reaches the 
edge of its range, enabling you to execute a transition with the next operation.

• Moving the lever toward the side where LEDs are not lit executes a transition 
across the remaining lever range.

An auto transition is possible even if the fader lever is in a non-sync state. When 
you press the [AUTO TRANS] button, the transition indicator LEDs light as 
always to show the progress of the transition. But when the transition finishes, 
two of the LEDs light to indicate the non-sync state.
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Composing Video With Keys

A key is an effect in which color and shape information is used to cut out part 
of the background video and replace it with another color or other video. The 
signal determining how the background is cut out is termed the “key source,” 
and the signal that replaces the cut-out part is termed the “key fill.”
This system supports the following types of keys.
Luminance key/linear key: Used to insert titles and logos into the video. The 

key source often shows black and white text, which is detected by using the 
luminance (Y) signal.

Chroma key: Used to compose scenes with two different components, for 
example people and a background. A key signal based on a particular color 
is used to cut out the background.

Pattern key: Video is composed using various patterns. A special pattern is 
used as the key source.

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Basic operations: Always done

: Done as required

: Done at this stage

Select an effect (page 56)

Prepare the transition (page 69)

Use internally generated signals (page 88)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)

Select the operating channels (page 61)

Modify the video border (page 66) a)

Execute the transition (page 73)

Compose video by keying (page 76)
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M/E Keys and Downstream Keys

Two keys each are available on the M/E bank and the PGM/PST bank. The M/
E bank keys are called key 1 and key 2, and the PGM/PST bank keys are called 
downstream key 1 and downstream key 2.
The downstream keys are also abbreviated as DSK1 and DSK2.

Inserting Text With a Luminance Key or Linear Key

A linear key is a type of luminance key, but with less variation in gain, allowing 
more precise adjustment.

The following procedure shows how to set up key 1 on the M/E bank. The same 
operations can be used with the other keys as well (key 2, and downstream keys 
1 and 2).

To select luminance or linear key and set the key parameters

1 From the top menu, select Key >M/E Key1 >Main.

The Main menu appears.

2 Press [Key Type].

A popup window appears.

Key 1 or downstream key 1 (DSK1)

Key 2 or downstream key 2 (DSK2)

Transition
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3 To select a luminance key, press [Luminance]. To select a linear key, press 
[Linear].

The popup window closes.

4 Set the following parameters with the knobs.

a) Set to 1 for through processing, with no filter applied. The filter becomes stronger as larger 
numbers are specified.

To select a key source

1 In the Key >M/E Key1 >Main menu (see page 77), press [Key Source].

A popup window appears.

2 Press one of the following to select the signal to be used as key source.

Self: Select the same signal as key fill.
Auto Select: Automatically select the key signal assigned to a cross-point 

button together with the key fill bus signal as a pair. (Use the Video/Key 
Pair Assign menu (see page 159) to carry out pair assignments.)

Split: Aside from the key source signal selected automatically in Auto 
Select mode, another key source may be selected independently. If you 
select this, proceed to step 3 and select the key source.

3 If you selected “Split” in step 2, press the [KEY1] button and the [SRC 
BUS] button in the AUX bus control block, lighting both buttons, and select 
a key source in the cross-point button row. The state of the [KEY] button 
determines whether the key side or the video side is selected. (See the 
following figure.)

• When you light the [SRC BUS] button, the [KEY] button also lights, 
enabling you to select the key side signal assigned as the key source to the 
pair number.

• Pressing the [KEY] button to turn it off enables you to select the video 
side signal assigned as the key source to the pair number.

Knob Description Setting values

1 (Clip) Reference level for key signal generation +109.59 to –7.31

2 (Gain) Gain of key –100.00 to +100.00

3 (Density) Density of key 0.00 to 100.00

4 (Filter) Filter coefficient 1 to 9 a)
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To select a key fill

1 In the Key >M/E Key1 >Main menu (see page 77), press [Key Fill].

A popup window appears.

2 Press one of the following.

Key Bus: Key fill bus signal selected in the AUX bus control block.
Matte: Signal generated by internal color matte signal generator. When this 

is selected, you can select the matte color as explained in the next 
section “To adjust the key fill color.”

3 If you selected “Key Bus” in step 2, first press the [KEY1] button in the 
AUX bus control block, lighting it, then press the [SRC BUS] button, 
extinguishing it, and finally select the key fill from the cross-point button 
row. (See the following figure.)

KEY1 button

SRC BUS button (lit)

Cross-point button row

1.5 M/E panel 1 M/E panel

KEY1 button

SRC BUS button (lit)

Cross-point button row

KEY button

KEY button
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To adjust the key fill color
When you select “Matte” as the key fill, you can obtain the desired color with 
the following procedure.

1 In the Key >M/E Key1 >Main menu (see page 77), press [Fill Color].

A popup window appears, displaying the same eight colors as a color bar.

2 Press the button for the color that is closest to the desired color.

The popup window closes.

3 Set the following parameters with the knobs.

To insert and delete keys
Use transitions to insert keys into background video and to delete keys from 
background video.

KEY1 button

Cross-point button row

1.5 M/E panel 1 M/E panel

KEY1 button

SRC BUS button (not lit)

Cross-point button row

SRC BUS button (not lit)

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00
Composing Video With Keys
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For more information about key transitions, see “To select the next transition” 
(page 55), “Preparing Transitions” (page 69), and “Inserting and Deleting 
Keys Only” (page 86).

Composing Video With Chroma Keys

To select chroma key
The following procedure shows how to set up key 1 on the M/E bank. The same 
operations can be used to set up the other keys as well (key 2, and downstream 
keys 1 and 2).

1 In the Key >M/E Key1 >Main menu (see page 77), press [Key Type].

A popup window appears (see page 77).

2 Press [Chroma].

To select a chroma key source
Refer to step 1 in “To select a key source” (page 78) in the procedure for 
luminance and linear keys.

To select a chroma key fill
Referring to the procedure for luminance and linear keys in “To select a key fill” 
(page 79), set the key fill to “Key Bus,” and select the key fill with the cross-
point buttons.

To adjust auto chroma key

1 In the Key >M/E Key1 >Main menu (see page 77), press [Auto CRK], 
turning it on.

A square frame sample mark appears in the external monitor screen. Also, 
the key source is set automatically to “Self.”

2 Adjust the following parameters so that the chroma key reference color 
(typically blue) is seen within the sample mark.

Key source/key fill

Chroma key video

Background video
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a) The setting range varies depending on the signal format, and screen aspect and size settings.

3 Press [Auto Start].

Auto chroma key is executed on the basis of the color inside the sample 
mark, and chroma key video is output to the monitor screen.
[Auto CRK] is turned off automatically.

To adjust chroma key video

1 In the Main menu (see page 77), press [Key Type].

2 Set the following parameters with the knobs.

a) Set to 1 for through processing, with no filter applied. The filter becomes stronger as larger 
numbers are specified.

To make finer adjustments, see “Adjusting Chroma Keys” (page 106).

Composing Video With Pattern Keys

To select pattern key and set the key parameters
The following procedure shows how to set up key1 on the M/E bank. The same 
operations can be used to set up the other keys as well (key 2, and downstream 
keys 1 and 2).

1 In the Key >M/E Key1 >Main menu (see page 77), press [Key Type].

A popup window appears (see page 77).

2 Press [Pattern].

3 Set the following parameters with the knobs.

a) Same as standard wipes.

Knob Description Setting values

1 (H Position) Move the sample mark horizontally. –100.00 to +100.00 a)

2 (V Position) Move the sample mark vertically. –100.00 to +100.00 a)

3 (Size) Adjust the size of the sample mark. 1.00 to 100.00

Knob Description Setting values

1 (Clip) Reference level for key signal generation 0.00 to 100.00

2 (Gain) Gain of key –100.00 to +100.00

3 (Hue) Hue 359.99 to 0.00

4 (Density) Density of key 0.00 to 100.00

5 (Filter) Filter coefficient 1 to 9 a)

Knob Description Setting values

1 (Size) Size of pattern 0.00 to 100.00

2 (Soft) Softness of edges 0.00 to 100.00

3 (Density) Density of key 0.00 to 100.00

4 (Pattern) Pattern number 1 to 24 a)
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About the pattern key source
In the pattern key, a wipe pattern is selected automatically as the key source. No 
user operation is required.

To select the key fill for a pattern key
As the key fill, “Key Bus” and “Matte” can be selected. (See “To select a key 
fill” (page 79)).

To transform the pattern used in a pattern key

See “Transforming the Pattern of a Pattern Key” (page 109). 

Adding Borders to Keys

The following procedure shows how to add borders to key1 on the M/E bank. 
The same operations can be used to add borders to the other keys as well (key 
2, and downstream keys 1 and 2).

1 In the Key >M/E Key1 >Main menu (see page 77), press [Edge].

A popup window appears.

2 Press one of the following.

Normal: Do not add anything to the edges.
Border: Add a border to the edges.
Drop Border: Add a drop border to the edges.
Shadow: Add a shadow to the edges.
Outline: Add an outline to the edges.

Normal Border

Drop border Drop shadow Outline
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The popup window closes.

3 Set the following parameters, depending on what you selected in step 2.

When Border or Outline was selected (with the separate edge function 
(see page 105) being off):

a) 0 to 4 in 4H mode or when fine key (see page 105) is on.
b) When pattern key is selected as the key type.

When Border or Outline was selected (with the separate edge function 
(see page 105) being on):

a) 0 to 4 in 4H mode or when fine key (see page 105) is on.

When Drop Border or Shadow was selected:

a)  0 to 4 in 4H mode or when fine key (see page 105) is on.
b)  1 to 8 when fine key (see page 105) is on. 

To add color to the key edges

1 From the top menu, select Key >M/E Key1 >Main, and press [Edge Color].

A popup window appears.

2 Press the button for the color that is closest to the desired color, and adjust 
the parameters with the knobs.

See “To adjust the key fill color” (page 80) for the parameters.

Masking Part of a Key

A mask is used to cover part of the video with background or a key. This allows 
you to correct for unwanted holes in the background or a key that is not cut out 
in the desired way.

Knob Description Setting values

1 (Width) Width 0 to 8 a) (0.00 to 100.00) b)

2 (Density) Density 0.00 to 100.00

Knob Description Setting values

1 (Left) Left edge position 0 to 8 a)

2 (Right) Right edge position 0 to 8 a)

3 (Top) Top edge position 0 to 8 a)

4 (Bottom) Bottom edge 
position

0 to 8 a)

5 (Density) Key density 0.00 to 100.00 

Knob Description Setting values

1 (Width) Width 0 to 8 a)

2 (Position) Position 1 to 3 b)

3 (Density) Density 0.00 to 100.00
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1 In the Key >M/E Key1 >Main menu (see page 77), press [Mask].

A popup window appears.

2 Press one of the following.

Off: Do not mask.
Key Mask: This masks out a part of the key, which will result in the 

background appearing.
Bkgd Mask: This masks out a part of the background, which will result in 

the key fill appearing.

The popup window closes.

To make detailed mask settings, see “Setting Key Mask Shapes and 
Positions” (page 109).

Moving a Key Over or Under

To check whether a key is over or under
There are OVER indicators in the M/E transition control block, located over 
key1 and key2. The key whose OVER indicator is lit is the key on top.

To move a key over or under from menus
The following procedure shows how to move key1 on the M/E bank. The same 
operations can be used to move the other keys as well (key 2, and downstream 
keys 1 and 2).

1 In the Key >M/E Key1 >Main meu (see page 77), press [Key Priority].

A popup window appears.

Key mask
Masked area 

(box)

Background mask
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2 Press one of the following.

Over: The target key is moved to over.
Under: The target key is moved to under. 

To move keys over and under in a transition
There is a [KEY PRIOR] button in the M/E transition control block.
Execute a transition after lighting this button as the next transition (see page 55).
The over/under relationship of key 1 and key 2 is reversed. 

Inserting and Deleting Keys Only

To insert or delete a key by mixing (independent key transition)

The following procedure shows how to set up downstream key 1. The same 
operations can be used to set up the other keys as well (M/E keys 1 and 2, and 
downstream key 2).

1 From the top menu, select Misc >Transition.

The Transition menu appears (see page 54).

2 After pressing [DSK1], enter the key's transition rate in the numeric keypad 
window. (See “Setting Transition Rates” (page 69)).

3 In the downstream key/fade to black control block, press the [AUTO 
TRANS] button for DSK1.

Downstream key 1 is inserted, mixing into the background. If downstream 
key 1 is already inserted, it is deleted.

To insert or delete keys instantly

To insert or delete downstream keys instantly
In the downstream key/fade to black control block, press the [DSK1 ON] button 
or the [DSK2 ON] button. 

1,2

1

3

1,2

3

1

1.5 M/E panel 1 M/E panel
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To insert or delete M/E keys instantly
If you are using the 1.5M/E panel, press the [KEY1 ON] button or the [KEY2 
ON] button in the M/E key transition control block.
If you are using the 1 M/E panel, press the [KEY1 ON] button or the [KEY2 
ON] button in the M/E transition control block.
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Using Internally Generated Signals

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Using a Color Background

The term “color background” refers to a signal generated by the processor’s 
internal color generator. The color can be either monotone or composed from 
two colors.

Basic operations: Always done

: Done as required

: Done at this stage

Select an effect (page 56)

Prepare the transition (page 69)

Fade out to black (page 93)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)

Select the operating channels (page 61)

Modify the video border (page 66) a)

Execute the transition (page 73)

Compose video by keying (page 76)

Use internally generated signals (page 88)
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To set color 1

1 From the top menu, select Misc >Color Bkgd.

The Color Bkgd menu appears.
The [Color1] button shows the current color.

2 Press [Color1].

A popup window appears.

3 Press the button for the color that is closest to the desired color.

4 Set the following parameters with the knobs.

To compose a pattern of two colors (color mix)

1 From the top menu, select Misc >Color Bkgd, then press [Mix Color], 
turning it on.

Color background (single-color)

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

Color 1

Color 2
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2 Compose the pattern by using the knobs to set the following parameters.

a) Same as patterns in the standard group.

3 Press [Color1]. In the popup window which appears, press the button for the 
color that is closest to the desired color. Then set the parameters with the 
knobs. (See steps 3 and 4 of “To set color 1” (page 89)).

4 Press [Color2] and repeat the procedure.

To transform color mix patterns

To set the pattern position

1 From the top menu, select Misc >Color Bkgd, then press [Position], turning 
it on.

2 Adjust the following parameters with the knobs.

a) Minus values move the pattern to the left, and plus values move it to the right. At –100.00 the 
horizontal center is at the left edge of the screen. At +100.00, it is at the right edge.

b) Minus values move the pattern down, and plus values move it up. At –100.00 the vertical center 
is at the bottom edge of the screen. At +100.00, it is at the top edge.

To arrange multiple examples of the same pattern

1 From the top menu, select Misc >Color Bkgd, then press [Multi], turning it 
on.

2 Adjust the following parameters with the knobs.

Knob Description Setting values

1 (Size) Size of pattern 0.00 to 100.00

2 (Soft) Softness of edges 0.00 to 100.00

3 (Pattern) Pattern number 1 to 24 a)

Knob Description Setting values

1 (H Position) Move the pattern horizontally –200.00 to +200.00 a)

2 (V Position) Move the pattern vertically –200.00 to +200.00 a)

Knob Description Setting values

1 (H Multi) Number of patterns arranged 
horizontally 

1 to 63

2 (V Multi) Number of patterns arranged 
vertically 

1 to 63

3 (Invert Type) How patterns are arranged 1 to 4 (see figure below)
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To change the aspect ratio of a pattern

1 From the top menu, select Misc >Color Bkgd, then press [Aspect], turning 
it on.

2 Set the following parameter with knob 1.

a) Minus values make the pattern taller, and plus values make the pattern longer.

To rotate an effect pattern

1 From the top menu, select Misc >Color Bkgd, then press [Rotation].

A popup window appears.

2 Press [Angle].

3 Set the following parameter with knob 1.

a) –100.00 is one rotation in the counterclockwise direction, and +100.00 is one rotation in the 
clockwise direction.

To rotate an effect pattern at a specified speed

1 From the top menu, select Misc >Color Bkgd, then press [Rotation].

A popup window appears.

2 Press [Speed].

3 Set the following parameter with knob 1.

a) –100.00 is one rotation per second in the counterclockwise direction, and +100.00 is one rotation 
per second in the clockwise direction.

To modulate an effect pattern

Note
The shape of the modulation wave is fixed as a sin wave.

1 From the top menu, select Misc >Color Bkgd, then press [H Modulation] or 
[V Modulation], turning it on. 

Knob Description Setting values

1 (Aspect) Aspect ratio of pattern –100.00 to +100.00 a)

Knob Description Setting values

1 (Angle) Angle of pattern slant –100.00 to +100.00 a)

Knob Description Setting values

1 (Speed) Speed of pattern rotation –100.00 to +100.00 a)
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H Modulation gives horizontal modulation, and V Modulation gives 
vertical modulation.

2 Adjust the following parameters with the knobs.

a) In H Modulation, maximum speed is at –100.00 in the left direction and +100.00 in the right 
direction.
In V Modulation, maximum speed is at –100.00 in the downward direction and +100.00 in the 
upward direction.

To exchange color 1 and color 2
From the top menu, select Misc >Color Bkgd, then press [Color Invert], turning 
it on.
The data for color 1 and color 2 are exchanged.

Knob Description Setting values

1 (Amplitude) Amplitude of modulation wave 0.00 to 100.00

2 (Frequency) Frequency of modulation wave 0.00 to 100.00

3 (Speed) Speed of modulation –100.00 to +100.00 a)
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Fading the Video to Black

Fade to black gradually darkens the overall video image, until it is completely 
black.

Flow of Operations

The following figure shows a typical flow of operations when using the MFS-
2000 system. For details about operations, see the pages in parentheses ( ).

Basic operations: Always done

: Done as required

: Done at this stage

Select an effect (page 56)

Prepare the transition (page 69)

Use internally generated signals (page 88)

When mix or 
preset color mix 
is selected

Advanced operations

Advanced effect operations (page 95) a)

Advanced key operations (page 104)

Select video (page 49)

a) Some patterns cannot be modified in 
this way. For details, refer to  “Effect 
Pattern Transformations and 
Modifications” in the Appendix 
(separate document).

Change the position and size of the effect pattern (page 63) a)

Color correction (page 111)
Frame memory (page 119)
Snapshots (page 124)
Macros (page 127)
Safe title (page 134)
Copying (page 135)

Select the transition type (page 53)

Select the operating channels (page 61)

Modify the video border (page 66) a)

Execute the transition (page 73)

Compose video by keying (page 76)

Fade out to black (page 93)
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To fade out the video with fade to black

1 From the top menu, select Misc >Transition.

The Transition menu appears.

2 After pressing [FTB], enter a transition rate in the numeric keypad window. 
(See “Setting Transition Rates” (page 69)).

3 In the downstream key/fade to black control block, press the [FTB] button.

The [FTB] button lights, and the fade to black begins. When it finishes, the 
picture is completely black.
To stop the fade to black and return to the state before it started, press the 
button again.

To return to the original video from a black screen
Press the [FTB] button again.

3

1,2

1

3

1,2

1

1.5 M/E panel 1 M/E panel
Fading the Video to Black



Chapter
Advanced Operations
Advanced Effect 
Operations

The procedures in this section mainly show how to operate 
with M/E effects (effects used on the M/E bank). The same 
procedures can also be used with PGM/PST wipes (wipes 
used on the PGM/PST bank).

Transforming Effect Patterns

Note that some effect patterns cannot be transformed.

For more information, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix 
(separate document).

To change the aspect ratio of an effect 
pattern (Aspect)

1 From the top menu, select Effect/Wipe >M/E Effect 
>Modify (Ptn 1-999).

The Modify (Ptn No.0001-0999) menu appears.

2 Press [Aspect], turning it on.

3 Set the aspect ratio parameter with knob 1.

a) Minus values make the pattern taller, and plus values make the 
pattern longer.

To rotate an effect pattern (Rotation)

1 In the Effect/Wipe >M/E Effect >Modify (Ptn No. 
0001-0999) menu (see previous section), press 
[Rotation].

A popup window appears.

Aspect: Off Aspect: On

Knob Description Setting values

1 (Aspect) Aspect ratio of 
pattern

–100.00 to +100.00 a)

Rotation: Off Rotation (Angle): On
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2 Set the following as required.

Angle: Slant the pattern at a specified angle.
Speed: Rotate the pattern at a specified speed.
Magnitude: Rotate the pattern to a specified angle 

during the transition.

3 Set the following parameters according to the selection 
in step 2.

When Angle was selected:

a) –100.00 is one rotation in the counterclockwise direction, and 
+100.00 is one rotation in the clockwise direction. 0.00 is no rotation.

When Speed was selected:

a) –100.00 is one rotation per second in the counterclockwise direction, 
and +100.00 is one rotation per second in the clockwise direction.

When Magnitude was selected:

a) –100.00 is one rotation in the counterclockwise direction, and 
+100.00 is one rotation in the clockwise direction. 0.00 is no rotation.

b) –200.00 is two rotations in the counterclockwise direction, and 
+200.00 is two rotations in the clockwise direction. 0.00 is no 
rotation.

To modulate effect patterns (H/V 
Modulation)
This procedure is supported only for M/E effects.

1 In the Effect/Wipe >M/E Effect >Modify (Ptn No. 
0001-0999) menu (see page 95), turn one or both of 
the following on.

H Modulation: Modulate horizontally.
V Modulation: Modulate vertically.

2 Set the parameters with the knobs.

a) In H Modulation, maximum speed is at –100.00 in the left direction 
and +100.00 in the right direction.
In V Modulation, maximum speed is at –100.00 in the downward 
direction and +100.00 in the upward direction.

b) 1: Sine wave, 2: Triangular wave, 3: Rectangular wave

To arrange several examples of the same 
effect pattern (Multi)

1 In the Effect/Wipe >M/E Effect >Modify (Ptn No. 
0001-0999) menu (see page 95), press [Multi], turning 
it on.

2 Set the following parameters with the knobs.

For an M/E effect:

a) Minus values shift to the left, and plus values shift to the right.

For a PGM/PST wipe:

Knob Description Setting values

1 (Angle) Angle of pattern 
slant

–100.00 to +100.00 a)

Knob Description Setting values

1 (Speed) Speed of pattern 
rotation

–100.00 to +100.00 a)

Knob Description Setting values

1 (Angle) Angle of pattern 
slant

–100.00 to +100.00 a)

2 (Magnitude) Magnitude of 
rotation during 
transition

–200.00 to +200.00 b)

Modulation H: On Modulation V: On

Knob Description Setting values

1 (Amplitude) Amplitude of 
modulation wave

0.00 to 100.00

2 (Frequency) Frequency of 
modulation wave

0.00 to 100.00

3 (Speed) Speed of 
modulation

–100.00 to +100.00 a)

4 (Shape) Shape of 
modulation wave

1 to 3 b)

Knob Description Setting values

1 (H Multi) Number of 
patterns 
arranged 
horizontally 

1 to 63

2 (V Multi) Number of 
patterns 
arranged 
vertically 

1 to 63

3 (Shift) Amount of 
horizontal shift of 
patterns in even 
numbered rows

 –100.00  to +100.00 a)

Knob Description Setting values

1 (H Multi) Number of patterns 
arranged 
horizontally

1 to 63

2 (V Multi) Number of patterns 
arranged vertically

1 to 63
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1: All patterns point in same direction
2: Even numbered rows move in horizontal direction
3: Even numbered columns and rows are inverted
4: Even numbered columns and rows are inverted, and even numbered 

rows move in horizontal direction

3 For an M/E effect, do the following to invert the 
direction of every other pattern.

• To invert every other pattern in the horizontal 
direction, press [H Invert].

• To invert every other pattern in the vertical 
direction, press [V Invert].

To mix in a diamond dust effect (Dust Mix)
This procedure is supported only for M/E effects.

1 In the Effect/Wipe >M/E Effect >Modify (Ptn No. 
0001-0999) menu (see page 95), press [Dust Mix], 
turning it on.

2 Set the following parameters with the knobs.

Cropping Effects

To turn the crop function on
This operation can only be carried out on M/E effects.
It is not supported for some patterns.

For more information, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix 
(separate document).

1 Press the [CROP] button in the Effect/Wipe control 
block, turning it on.
Or, in the Effect/Wipe >M/E Effect >Crop menu, turn 
[Crop] on.

2 Select the operating channels. (See “Selecting 
Channels” (page 61).)

3 Set the following parameters with the knobs.

To crop to 4:3 in 16:9 mode
In HD format 16:9 mode, you can crop the video to 4:3.

1 Press the [CROP] button in the Effect/Wipe control 
block, turning it on.
Or, in the Effect/Wipe >M/E Effect >Crop menu, turn 
[Crop] on.

2 In the Crop menu, press [4:3 Crop].

3 (Invert Type) Replication layout 1 to 4 (see the 
following figure)

Knob Description Setting values

1 (Mix Ratio) Ratio of diamond 
dust mixed in

0.00 to 100.00

2 (H Size) Horizontal size of 
particles

0.00 to 100.00

3 (V Size) Vertical size of 
particles

0.00 to 100.00

4 (Flash Rate) Flash rate of 
particles

0.00 to 100.00 

Knob Description Setting values

Knob Description Setting values

1 (Left) Crop left side of 
image.

–100.00 to +100.00 

2 (Right) Crop right side of 
image.

–100.00 to +100.00 

3 (Top) Crop top side of 
image.

–100.00 to +100.00 

4 (Bottom) Crop bottom side of 
image.

–100.00 to +100.00 

5 (All) Crop all sides of 
image.

Left value shown 

Crop: Off Crop: On
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To set a relationship between transition 
progress and cropping

1 Carry out the procedure in the previous section “To 
turn th crop function on” (see page 97).

2 In the Crop menu, press [Crop Trans].

A popup window appears.

3 Select one of the following, as required.

Cut: Cut mode. The crop is unchanged during the 
transition, and is released when the transition 
completes.

Last 5%: The crop is unchanged until the transition is 
95% complete, and is released during the 
remaining 5%.

Linear: The cropping is removed linearly through the 
whole course of the transition.

4 If you selected “Last 5%” in step 3, specify the dead 
zone of the transition by setting “Release Trans” to on 
or off.

Off: The transition completes when 95% of the 
specified transition duration has elapsed. The crop 
is released at the same time.

On: The last 30% of the specified transition duration 
is made a transition dead zone. The crop is 
released when 95% of the specified duration has 
elapsed.

Adding Beveled Edges to Video

This operation can only be carried out on M/E effects.
It is not supported for some patterns.

For more information, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix 
(separate document).

Light mode and color mode
You can add beveled edges in light mode or color mode.
Light mode: Beveled edges are produced by varying the 

brightness at the edges of the video.
Color mode: Beveled edges are produced by adding color 

at the edges of the video.

To add beveled edges to video

Note
Beveled edges are added to both channels of 2-channel 
effects. They cannot be added to individual channels.

1 Press the [BVLD EDGE] button in the Effect/Wipe 
control block, turning it on.
Or, in the Effect/Wipe >M/E Effect >Beveled Edge 
menu, turn [Beveled Edge] on.

2 Set the following parameter with knob 1.

a) 100 is 1/2 of the full-sized picture.

3 Press [Edge Mode], turning it on.

A popup window appears.

4 Press [Light] to select light mode, or [Color] to select 
color mode. (See the previous section “Light mode and 
color mode” )

Knob Description Setting values

1 (Width) Width of beveled 
edges

0.00 to 100.00 a)

Beveled edges in light mode Beveled edges in color mode
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5 Select the operating channels. (See “Selecting 
Channels” (page 61).)

6 Set the following parameters with the knobs.

Light mode:

a) 0.00 is no luminance component (edges are black). 100.00 is no 
addition. 200.00 is twice as bright.

b) 0.00 is light striking from the right side of the picture. –100.00 is one 
rotation in the counterclockwise direction, and +100.00 is one 
rotation in the clockwise direction.

Color mode:

a) Knobs 3 and 4 are shared by parameter groups 1/2 and 2/2. 
b) 0.00 is light striking from the right side of the picture. –100.00 is one 

rotation in the counterclockwise direction, and +100.00 is one 
rotation in the clockwise direction.

To soften beveled edges

1 In the Effect/Wipe >M/E Effect >Beveled Edge menu, 
turn [Edge Soft] on.

2 Select the operating channels. (See “Selecting 
Channels” (page 61).)

3 Set the following parameters with the knobs.

Knob Description Setting values

1 (Inten 1) Luminance of 
edges on side close 
to light source

0.00 to 200.00 a)

2 (Inten 2) Luminance of 
edges on side away 
from light source

0.00 to 200.00 a)

3 (Angle) Direction of light 
source

–100.00 to +100.00 b)

2

1

12

1

2

12

Example: Changing the angle value
Inten 1: 80
Inten 2: 180

Intensity 1

Intensity 2

Intensity 1Intensity 2

Intensity 2

Intensity 1

Intensity 1Intensity 2

Angle

Angle

The edges 
corresponding to Inten 1 
and Inten 2 change 
depending on the angle.

j

Parameter group [1/2]

Knob Description Setting values

1 (Lum 1) Luminance of 
edges on side 
close to light 
source

0.00 to 100.00

2 (Sat 1) Saturation of edges 
on side close to 
light source

0.00 to 100.00

3 (Hue) a) Hue of edges 359.99 to 0.00

4 (Angle) a) Direction of light 
source

–100.00 to +100.00 b) 

Parameter group [2/2]

Knob Description Setting values

1 (Lum 2) Luminance of 
edges on side away 
from light source

0.00 to 100.00

2 (Sat 2) Saturation of edges 
on side away from 
light source

0.00 to 100.00

3 (Hue) a) Hue of edges 359.99 to 0.00

4 (Angle) a) Direction of light 
source

–100.00 to +100.00 b) 

Knob Description Setting values

1 (Inner) Softness of inner 
side of edges

0.00 to 100.00

2 (Boundary) Softness of edge 
boundaries

0.00 to 100.00

Inner

Boundary
99Advanced Effect Operations



C
hapter 6   A

dvanced O
perations

100
Adding Lighting

This operation can only be carried out on M/E effects.
It is not supported for some patterns.

For more information, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix 
(separate document).

Lighting types
There are three types of lighting. The type of lighting is 
fixed in advance for each effect number. It cannot be 
selected.
Plane light: Parallel light rays strike the picture from a 

specified direction. You can set the direction. The 
brightness of the light varies according to the angle.

Preset light: Light strikes the picture in a form which 
varies according to the effect pattern. Brightness is 
constant, regardless of the position of the picture.

Preset + shade: Shading is added to the Preset light 
described above.

To add lighting

Note
Lighting is added to both channels of 2-channel effects. It 
cannot be added to nor adjusted for individual channels.

1 Press the [LIGHT] button in the Effect/Wipe control 
block, turning it on.
Or, in the Effect/Wipe >M/E Effect > Lighting menu, 
turn [Lighting] on.

2 Set the following parameters with the knobs.
Parameters vary depending on the type of lighting 
used by the selected effect.

Plane light:

Preset light:

Preset + shade:

a) 100 is the value of the effect pattern width parameter when the effect 
pattern was applied.

b) 0 is no lighting. 100 is strong lighting.
c) 0 is black.

To set the light color

1 In the Effect/Wipe >M/E Effect >Lighting menu, press 
[Light Color].

A popup window appears.

2 Press a button with a color that is close to the color you 
want.

3 Set the following parameters with the knobs.

Adding Afterimages (Trail)

This operation can only be carried out on M/E effects.
It is not supported for some patterns.

For more information, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix 
(separate document).

Knob Description Setting values

3 (Intensity) Strength of light 0.00 to 100.00

Knob Description Setting values

1 (Width) Width of light 0.00 to 200.00 a)

2 (Soft) Softness of light 
boundaries

0.00 to 200.00 a)

3 (Intensity) Strength of light 0.00 to 100.00

Knob Description Setting values

1 (Width) Width of light 0.00 to 200.00 a)

2 (Soft) Softness of light 
boundaries

0.00 to 200.00 a)

3 (Intensity) Strength of light 0.00 to 100.00

4 (Shade Ints) Intensity of light 
shadow

0.00 to 100.00 b)

5 (Shade Gain) Gain of shadow 
color

0.00 to 100.00 c)

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00 
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To add afterimages

Notes
• Trails are added to both channels of 2-channel effects. 

They cannot be added to nor adjusted for individual 
channels.

• When Trail is enabled, Shadow (see page 102) is 
disabled.

1 Press the [TRAIL/SHDW] button in the Effect/Wipe 
control block, turning it on.
Or, in the Effect/Wipe >M/E Effect > Trail/Shadow 
menu, turn [Trail/Shdw] on.

2 Press [Type].

A popup window appears.

3 Select [Trail].

4 Set the following parameter with knob 1.

To select the image to use in afterimages

1 In the Effect/Wipe >M/E Effect >Trail/Shadow menu, 
press [Trail Source].

A popup window appears.

2 Select one of the following as the image to insert into 
afterimages.

Freeze Video: Freeze images from the input video.
Flat Color: Single-color matte.
Hue Rotate: Single-color mattes, with the hue 

changing for each frame.

3 If you selected Flat Color or Hue Rotate in step 2, 
adjust the following parameters.

Flat Color:

Hue Rotate:

To set afterimage colors from a menu
When the image in afterimages is Flat Color, you can press 
[Flat Color] and set the color from the popup window 
which appears.

See page 55 for more information about how to set the 
color.

To transform afterimages into stardust
The afterimage portion becomes stardust, and gradually 
disappears.

1 In the Effect/Wipe >M/E Effect >Trail/Shadow menu, 
turn [Trail Dust] on.

Knob Description Setting values

1 (Decay) Degree to which the 
trail is left

0.00 to 100.00

Trail

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00 

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue Speed) Speed at which 
the hue changes

–100.00 to +100.00
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2 Set the following parameters with the knobs.

a) 0.00 is no afterimages. 100.00 is no transformation of afterimages 
into stardust.

b) Higher values make the stardust disappear more slowly.

Adding Shadows Around Effects

This operation can only be carried out on M/E effects.
It is not supported for some patterns.

For more information, refer to “Effect Pattern 
Transformations and Modifications” in the Appendix 
(separate document).

To add shadows

Notes
• Shadows are added to both channels of 2-channel 

effects. They cannot be added to nor adjusted for 
individual channels.

• When Shadow is enabled, Trail (see page 100) is 
disabled.

1 Carry out steps 1 and 2 of “To add afterimages” (page 
101).

2 Select [Shadow].

3 Set the following parameters with the knobs.

a) –200.00 moves left by the horizontal width of the screen, and 
+200.00 moves right by the horizontal width of the screen.

b) –200.00 moves down by the vertical size of the screen. 0.00 is 
approximately the same position as the image.

To set the shadow color

1 In the Effect/Wipe >M/E Effect >Trail/Shadow menu, 
press [Shdw Color].

A popup window appears.

2 Press a button for a color that is close to the color you 
want.

3 Set the following parameters with the knobs.

To soften the edges of the shadow
In the Effect/Wipe >M/E Effect >Trail/Shadow menu, turn 
[Shdw Soft] on.

Composing a Video border Color 
From Two Colors

You can compose the color of video borders from any two 
colors.
This operation can only be carried out on M/E effects.

About the basic border settings, see “Adding Borders to 
Video” (page 67).

1 From the top menu, select Effect/Wipe >M/E Effect 
>Border Color.

The Border Color menu appears.

Knob Description Setting values

1 (Trail Dust) Amount of the 
afterimage 
disappearing as 
stardust 

0.00 to 100.00 a) 

2 (Dust Soft) Timing with which 
stardust disappears

0.00 to 100.00 b)

3 (Dust Size) Size of stardust 0.00 to 100.00 

Shadow

Knob Description Setting values

1 (H Position) Position in 
horizontal 
direction

–200.00 to +200.00 a) 

2 (V Position) Position in 
vertical direction

–200.00 to 0.00 b) 

3 (Density) Density of 
shadow

0.00 to 100.00

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00 
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2 Set the pattern used to mix the 2 colors, and specify 
color 1 and color 2.

See “To compose a pattern of two colors (color mix)” 
(page 89) and “To transform color mix patterns” 
(page 90) for information on how to set the 
parameters.

Note that “Mix Color” is effective only when both of 
the following conditions are met.
• In the Effect/Wipe >M/E Effect >Main menu, 

[Border Fill] is set to “Matte.”
• One of the effect pattern numbers 0001 to 0999 is 

selected. 

Using Pattern Specific 
Transformations

In addition to the transformation described in 
“Transforming Effect Patterns” (see page 95), there are 
also specific transformations which are permitted by some 
effect patterns.
An example of one such transformation is provided below. 
For more information, refer to “Effect Pattern Transition 
Parameter List” in the Appendix (separate document).

Example of a pattern specific 
transformation (Matrix)

1 Select one of the effect pattern numbers listed below.

0200 to 0203, 0206 to 0213, 0224 to 0247, 0250 to 
0257, 0260 to 0269.

2 Set the following parameters with the knobs.

Saving, Recalling, and Deleting 
Effect Snapshots

You can save snapshots of the current effect pattern 
numbers, transformation parameters, and so on, and recall 
them for later use. These snapshots are called “effect 
snapshots.”
There are ten effect snapshot registers (1 to 10) on each of 
the M/E and P/P regions. (A region means a functional unit 
block of the system.)

Saving effect snapshots

1 Make the effect settings that you want to save.

2 In the Flexi Pad control block, press the [EFF/WIPE] 
button, lighting it.

The Flexi Pad control block enters effect snapshot 
mode, and the memory recall buttons take on the 
configuration shown above.

3 Press and light the region selection button for the 
region that you want to save.

• To save M/E effect settings, press the [M/E] button.
• To save PGM/PST effect settings, press the [PP/

ALL] button (1.5M/E panel only).

4 Press the [STORE] button, lighting it.

The system is now ready to save an effect snapshot.

5 Press the memory recall button for the register in 
which you want to save the effect snapshot.

Knob Description Setting values

1 (H Tile No) Number of tiles in 
horizontal direction

2 to 36

2 (V Tile No) Number of tiles in 
vertical direction

2 to 18

4 5

3 2

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

10 ENTR
PTN
NO.
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Note 
Pressing a button which is lit in orange or yellow will 
overwrite the current contents of the register.

When the save is complete, the button that you pressed 
lights in yellow and the number on the button changes 
from a register number to an effect pattern figure. 
The pattern number appears in the numeric display.

Recalling effect snapshots

1 In the Flexi Pad control block, press the [EFF/WIPE] 
button, lighting it.

2 If the [STORE] button is lit, press it to turn it off.

3 Press to light the region selection button (M/E or PP/
ALL) for the region of the snapshot that you want to 
recall.

The memory recall buttons show figures of the saved 
effect patterns. Buttons where snapshots are already 
saved are lit in orange.

4 Press the memory recall button for the effect snapshot 
that you want.

When the recall finishes, the pressed button lights in 
yellow and the numeric display shows the pattern 
number of the corresponding pattern.

Deleting effect snapshots
With the [STORE] button lit, hold the [EFF/WIPE] button 
down and press the memory recall button for the effect 
snapshot that you want to delete. The button you pressed is 
turned off, and the effect snapshot is deleted.

Advanced Key 
Operations

This section explains procedures for setting M/E key 1. 
The same procedures can be used for the other keys as well 
(M/E key 2, and downstream keys 1 and 2).

Processing Key Signals

To turn key clean mode on

Clean mode
In a luminance key or linear key, you can enable the clean 
mode. When the clean mode is on, the key source does not 
affect the key fill, which is added unchanged to the 
background. This improves the keyed image quality, but 
means that the part of the key fill signal which is not to be 
inserted must be completely black, or it will color the 
background.
This mode is effective when using character generators, 
which generate paired key source and key fill signals.
Note that in the following situations, the clean mode goes 
off, and cannot be turned on.
• When the key type is a pattern key or chroma key
• When key inversion (Key Invert) is on
• When the Key Position function is on
• When fine key is on
• When the key fill is a matte
• When the key edge is anything other than normal
• When the key edge is normal, and soft edges are on

To turn clean mode on

1 From the top menu, select Key >M/E Key1 >Key 
Source.

The Key Source menu appears.

2 Press [Clean Mode], turning it on.

4

1

2

3

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

10 ENTR
PTN
NO.
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To invert key signals
You can invert the black/white of key signals. This allows 
you to use a key source as black characters against a white 
background and white characters against a black 
background.
To turn the key inversion function on, in the Key >M/E 
Key1 >Key Source menu, press [Key Invert], turning it on.

To adjust the key position
For luminance keys, linear keys, and chroma keys, you can 
move the edges of the key signal horizontally.

1 In the Key >M/E Key1 >Key Source menu, press [Key 
Position], turning it on. 

2 Set the following parameters with the knobs.

To turn the fine key function on
When the fine key function is on, you can make fine 
adjustments to the left, right, top, and bottom edge 
positions of the key signal.

Note
When fine key is on, the width of borders, drop borders, 
drop shadows, and outlines is limited to a maximum to 4.

1 In the Key >M/E Key1 >Key Source menu, press [Fine 
Key], turning it on. 

2 Make fine adjustments to key edge positions by setting 
the following parameters with the knobs.

Adjusting Key Borders

See “Adding Borders to Keys” (page 83) for more 
information about how to make basic key border settings.

Applying 2-color borders

1 From the top menu, select Key >M/E Key1 >Edge.

The Edge menu appears.

2 Press [Mix Color], turning it on.

3 Set the pattern used to mix the 2 colors, and specify 
color 1 and color 2.

See “To compose a pattern of two colors (color mix)” 
(page 89) and “To transform color mix patterns” 
(page 90) for information on how to set the 
parameters. Note that the parameters H Modulation 
and V Modulation are not available for color mix 
patterns.

To set separate border widths (Separate 
Edge function)
When you add borders or outlines to luminance keys, 
linear keys, or chroma keys, you can set the widths of the 
four borders separately.
In the Key >M/E Key1 >Edge menu, press [Sep Edge], 
turning it on.
The width of the four borders are now separately 
adjustable.

Setting maximum border widths
When you add borders, drop borders, drop shadows, or 
outlines to key edges, proceed as follows to set the 
maximum width.

1 In the Key >M/E Key1 >Edge menu, press [Delay 
Mode], turning it on.

A popup window appears.

2 Press one of the following.

Knob Description Setting values

1 (Left Pos) Left edge position –4.00 to +4.00

2 (Right Pos) Right edge position –4.00 to +4.00

3 (H Phase) Horizontal direction 
position 

Left Pos value 
shown

Parameter group [1/2]

Knob Description Setting values

1 (Left Pos) Left edge position –2.00 to +2.00

2 (Right Pos) Right edge position –2.00 to +2.00

3 (Top Pos) Top edge position –2.00 to +2.00

4 (Bottom Pos) Bottom edge position –2.00 to +2.00

Parameter group [2/2]

Knob Description Setting values

1 (H Phase) Horizontal 
position 

Left Pos value shown

2 (V Phase) Vertical position Top Pos value shown
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4H Mode: Set the maximum width to 4 (4 lines). Key 
fill and key source drop down by 4 lines.

8H Mode: Set the maximum width to 8 (8 lines). Key 
fill and key source drop down by 8 lines.

Adjusting Chroma Keys

Proceed as follows to make fine adjustments to the chroma 
key image obtained with auto chroma key (see page 81).

To select the chroma key composition 
method

1 From the top menu, select Key >M/E Key1 >Chroma 
Key.

The Chroma Key menu appears.

2 Press [Mix Mode].

A popup window appears.

3 Select one of the following.

Normal Mix: The background is cut out with the key 
signal, and then combined with the foreground, 
which has also been cut out with the key signal.

Additive Mix: The background, which has been cut 
out with the key signal, is combined with the 
unshaped foreground. This is effective for a 
natural looking composite when the scene 
includes glass or other translucent objects.

To turn the plane function on
In an additive mix, the foreground is not shaped by the key 
signal, and variations in the (blue) background appear in 
the composite image. To prevent this, it is possible to set a 
particular luminance level for the background, and 

forcibly cut any parts below this level. This is called the 
plane function.
The plane function is enabled when additive mix is 
selected.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Plane], turning it on.

2 Set the following parameter with knob 1.

To adjust chroma keys manually
Methods of adjusting the composite obtained from chroma 
keying include automatic adjustment with the auto chroma 
key function, and manual adjustment carrying out the 
necessary processing separately. The optimum results will 
be obtained by first carrying out adjustments with the auto 
chroma key function, then making fine adjustments as 
required.
The following manual adjustments are possible.
• Key active
• Color cancel
• Window
• Y balance
• Chroma key shadow
• Video signal adjustment

To make adjustments with key active
When the key active function is on, the composite video is 
output and you can adjust the composition method 
manually while viewing the monitor.
When the key active function is off, only the foreground is 
output. You should turn key active off when making 
manual adjustments with color cancel (see the next 
section).

1 In the Key >M/E Key1 >Chroma Key menu, turn [Key 
Active] on.

2 Set the following parameters with the knobs.

a) Set to 1 for through processing, with no filter applied. The filter 
becomes stronger as larger numbers are specified

Knob Description Setting values

1 (Lum) Luminance level 0.00 to 100.00 

Knob Description Setting values

1 (Clip) Chroma key 
reference level

0.00 to 100.00

2 (Gain) Key gain –100.00 to +100.00

3 (Hue) Hue 359.99 to 0.00

4 (Density) Key density 0.00 to 100.00

5 (Filter) Filter coefficient 1 to 9 a)
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To make adjustments with color cancel
If the foreground image includes shades of the background 
color, turn this function on to remove the color from the 
foreground image.

1 In the Key >M/E Key1 >Chroma Key menu, turn [Key 
Active] off, and turn [Color Cancel] on.

2 Set the following parameters with the knobs.

a) Set to 1 for through processing, with no filter applied. The filter 
becomes stronger as larger numbers are specified

3 Turn [Key Active] on.

The video composed with chroma key reappears on 
the monitor.

Adjusting the key signal for color cancel
When color cancel is on, you can adjust the key signal for 
color cancel.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Cancel Key], turning it on.

The color cancel function is turned on.

2 Set the following parameters with the knobs.

3 Make the following settings as required.

Adjusting the color cancel key window (range of 
matching colors)

1 In the Key >M/E Key1 >Chroma Key menu, press [CC 
Window], turning it on.

2 Set the following parameters with the knobs.

a) See the figure in “To adjust the window.”

Setting the color cancel key edge positions

1 In the Key >M/E Key1 >Chroma Key menu, press [CC 
Key Pos], turning it on.

2 Set the following parameters with the knobs.

Adjusting the ratio of Y balance added to a color 
cancel key

For the Y balance function, see “To adjust the Y balance” 
(page 108).

By using the Y balance function on a color cancel key, 
colors of the same hue as the background (typically blue) 
can be output in the foreground without being cancelled.

1 In the Key >M/E Key1 >Chroma Key menu, press [CC 
Y Balance], turning it on.

2 Set the following parameter with the knob.

To adjust the window
Chroma keying generates a key signal based on a 
particular color (reference color) in the foreground 
(typically a plain blue background). The “window” refers 
to the range of colors which are regarded as matching this 
specified reference color to create the key signal.
As seen on a vectorscope, the range for this matching 
corresponds to a truncated sector (see the following 
figure). This range is specified by two parameters: the 
“Angle” parameter, which determines the range of the hue 
parameter, and the “Crop” parameter, which determines 
the degree of truncation.

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

4 (Filter) Filter coefficient 1 to 9 a)

Knob Description Setting values

1 (Clip) Reference level 
of color cancel 
key

0.00 to 100.00

2 (Gain) Key gain –100.00 to +100.00

Knob Description Setting values

1 (Crop) Crop value a) 100.00 to 0.00

2 (Angle) Angle value a) 180.00 to 0.00

Knob Description Setting values

1 (Left Pos) Move the left edge of 
the color cancel key.

–3.00 to +3.00

2 (Right Pos) Move the right edge 
of the color cancel 
key.

–3.00 to +3.00

3 (H Phase) Horizontal position of 
the color cancel key.

Left Pos value 
shown

Knob Description Setting values

1 (Mixture) Y balance key ratio 0.00 to 100.00
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To adjust the window, the Clip, Gain, Hue must be 
adjusted to appropriate values. Set these to appropriate 
values first, and then proceed as follows.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Window], turning it on.

2 Set the following parameters with the knobs.

a) See above figure.

To adjust the Y balance
In normal chroma keying, the key signal is based on the 
chrominance component only, and all elements of the 
foreground with the same hue are replaced by the 
background. Using the Y balance function, you can specify 
a luminance level range within which the key is active, and 
replace the specified part by the background.
You can use the Y balance function independently on the 
key signal for the composition and the key signal for the 
color cancel function. When applied to the key signal for 
the composition, this produces the foreground with the 
color cancel effect applied. This can therefore be used to 
provide an impression of smoke, for example.

1 In the Key >M/E Key1 >Chroma Key menu, press [Y 
Balance], turning it on.

2 Set the following parameters with the knobs.

To adjust chroma key shadows
This function provides a more realistic treatment when the 
shadow of an object in the field of view falls on the blue 
background. Since parts of the blue background darker 
than a specified intensity are treated as shadows, there is 
no effect on cutting out of the foreground.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Shadow], turning it on.

2 Set the following parameters with the knobs.

Note 
When chroma key shadowing is on, key edges are normal 
with soft edges off.

To adjust video signals
You can vary the gain and hue of chroma key foreground 
video. Gain can be adjusted for the overall video signal, or 
individually for Y and C.

1 In the Key >M/E Key1 >Chroma Key menu, press 
[Frgd V Proc], turning it on.

2 Adjust the following parameters with the knobs.

Knob Description Setting values

1 (Crop) Crop value a) 100.00 to 0.00

2 (Angle) Angle value a) 180.00 to 0.00

Knob Description Setting values

1 (Clip) Reference level of 
color cancel key

0.00 to 100.00

Crop a)

Angle a)

Reference color hue

Range of colors 
remaining as 
foreground Range of colors creating the 

key signal (to be replaced by 
background signal)

a) The Crop and Angle values do not change even if you 
use the auto chroma key function.

2 (Gain) Key gain –100.00 to +100.00

3 (Lum) Luminance 0.00 to 100.00

Knob Description Setting values

1 (Lum) Reference 
luminance of 
shadow

0.00 to 100.00

2 (Gain) Gain of shadow 
key 

–100.00 to +100.00

3 (Density) Density of shadow 0.00 to 100.00

4 (Soft) Softness of 
shadow

0.00 to 100.00

Knob Description Setting values

1 (Video Gain) Overall gain of 
video signal

–100.00 to +100.00

2 (Y Gain) Gain of Y signal –100.00 to +100.00

3 (C Gain) Gain of C signal –100.00 to +100.00

4 (Hue Offset) Amount of hue 
offset

–180.00 to +180.00

Knob Description Setting values
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Transforming the Pattern of a 
Pattern Key

1 From the top menu, select Key >M/E Key1 >Pattern 
Key.

The Pattern Key menu appears.

2 Press one of the following buttons, depending on what 
you want to adjust.

For details about operation, see the sections on effect 
transformations (on the pages indicated in 
parentheses).

Position: Change the key pattern position (page 63).
Aspect: Change the key pattern aspect ratio (page 95).
Rotation: Rotate the key pattern to a specified angle 

(page 95). Note that the parameter Magnitude is 
not available for pattern keys.

Multi: Arrange several examples of the same key 
pattern (page 96). When using a pattern key, 
operate in the same way as in “For a PGM/PST 
effect:” in the effect transformation procedure.

Setting Key Mask Shapes and 
Positions

See “Masking Part of a Key” (page 84) for more 
information about how to make basic key mask settings.

1 From the top menu, select Key >M/E Key1 >Mask.

The Mask menu appears.

2 Press [Mask Source]. 

A popup window appears.

3 Select either of the following.

Box: Box-shaped mask signal
Pattern: Mask signal with the same pattern as a 

standard group effect pattern.

4 Set the following parameters, depending on the mask 
type selected in step 3.

When Box was selected:

Knob Description Setting values

1 (Left) Position of left 
edge

–100.00 to +100.00 

2 (Right) Position of right 
edge

–100.00 to +100.00 

3 (Top) Position of top 
edge

–100.00 to +100.00

4 (Bottom) Position of 
bottom edge

–100.00 to +100.00

5 (Soft) Softness of 
edges

0.00 to 100.00
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When Pattern was selected:

a) Same as patterns in the standard group.

To invert a mask signal
In the Key >M/E Key1 >Mask menu, press [Mask Invert], 
turning it on.

To transform a mask pattern
In the Key >M/E Key1 >Mask menu, press one of the 
following buttons, depending on how you want to 
transform the pattern.

For details about operation, see the sections on effect 
transformations (on the pages indicated in parentheses).

Position: Change the mask pattern position (page 63).
Aspect: Change the mask pattern aspect ratio (page 95).
Rotation: Rotate the mask pattern to a specified angle 

(page 95). Note that the parameter Magnitude is not 
available for masks.

Multi: Arrange several examples of the same mask pattern 
(page 96). When using a mask, operate in the same 
way as “For a PGM/PST wipe.”

Using the Show Key Function

Show key is a function to output, for a specified time, key-
processed B&W signals from Edit PVW output.
Make a setup setting (with the Key menu) to enable and 
disable the show key function, and to set the length of the 
output time.

For details, see “Making show key settings” (page 174).

To output show key signals
In the key >M/E Key1 >Main menu, press [Show Key], 
turning it on.
Show key signals are output when the button lights. Output 
ends after the specified hold time.
You can stop show key output by pressing [Show Key] 
during the output.

Using Key Memory

The key memory function allows the keyer settings on 
each cross-point button to be automatically stored, so that 
the next time the same cross-point button is selected these 
settings are recalled automatically.

Key memory operating modes
There are two key memory operating modes: simple mode 
and full mode. Make a setup setting to select one of the 
modes.
The parameters stored differ as shown below, according to 
the operating mode.

Parameters stored in simple mode
• Key type
• Key inversion (Key Invert)
• Adjustment settings for the particular key type

- Luminance key and linear key: Clip, Gain, Density, 
and Filter settings, clean mode on and off.

- Chroma key: Settings excluding color cancel, Y 
balance, foreground video process, window, and 
shadow.

- Pattern key: Size, Soft, Density

Parameters stored in full mode
All key settings, except for transitions

On how to turn the key memory function on or off and 
select the key memory operating mode, see “Selecting the 
key memory operating mode” (page 173).

To recall settings stored in key memory
When the key memory function on, stored settings are 
recalled automatically at the same time that key signals are 
selected.

Knob Description Setting values

1 (Size) Size of pattern 0.00 to 100.00

2 (Soft) Softness of 
edges

0.00 to 100.00

3 (Pattern) Pattern number 1 to 24 a) 
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Color Correction

Color correction (CCR) enables input video color 
correction (black balance/white balance adjustment, 
gamma correction, knee correction, etc.).

Note
The following optional boards are required to use the color 
correction function.
• MKS-2420M Color Corrector Board
• MKS-2440 Frame Memory Board Set
The MKS-2420M is mounted on the MKS-2440.

Selecting the Color Correction 
Signal

To apply color correction to a signal, capture the signal 
from the CCR1 bus or CCR2 bus.
The following signals can be selected from these buses.
• All primary inputs
• Frame memory video 1 to 3
• Frame memory key 1 to 3
• White
• Black
• Color background

To select a signal

1 Press the [CCR1] or [CCR2] AUX delegation button.

The cross-point button rows are assigned to the CCR1 
bus or CCR2 bus.

2 Press a button in a cross-point button row to select the 
desired signal.

The button lights in red (high tally) if the signal on the 
CCR1 bus or CCR2 bus is included in the program 
video (final output video). Otherwise it lights in amber 
(low tally).

Output of Color Correction Results

You can assign signals to which color correction has been 
applied to cross-point buttons, and output the corrected 
signals by pressing those buttons.

For details of the assignment process, see “Selecting 
Video” (page 49).

Flow of Color Correction Operations

Color correction is carried out in the following steps.

Input video processing (see page 112)
r

Primary color correction (see page 113)
r

Secondary color correction (see page 114)
r

RGB clip (see page 115)
r

Luminance processing (see page 115)
r

Spot color adjustment (see page 117)
r

Output video processing (see page 118)
r

YUV clip (see page 118)

You can use two color correctors in each step. You can 
also mask part of the region to be corrected (see page 114).

CCR Menu

For color correction operations, use the CCR menu.

To access the CCR menu

1 From the top menu, select CCR >CCR1 or CCR2.

A popup window appears.

2 Press the button for the menu you want to use, to 
display the menu.

Input Process: Input video processing (see page 112)
Primary: Primary color correction (see page 113)
Secondary: Secondary color correction (see page 

114)
RGB Clip: RGB clip (see page 115)
Lum Process: Luminance process (see page 115)
Spot: Spot color adjustment (see page 117)
Output Process: Output video processing (see page 

118)
YUV Clip: YUV clip (see page 118)
Mask1: Mask 1 (see page 114)
Mask2: Mask 2 (see page 114)
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To enable a color corrector
The following example shows how to enable color 
corrector 1 (CCR1). You can proceed in the same way to 
enable CCR2.

1 From the top menu, select CCR >CCR1.

2 Press a menu button other than [Mask1] or [Mask2] to 
display the menu.

3 Press [CCR], turning it on.

This enables all of the functions of color corrector 1.

To return all color corrector settings to the 
defaults
The following example shows how to proceed for color 
corrector 1 (CCR1). You can proceed in the same way for 
CCR2.

1 From the top menu, select CCR >CCR1.

2 Press a menu button other than [Mask1] or [Mask2] to 
display the menu.

3 Press [Unity All].

A message appears asking if you want to return all 
settings to the default settings.

4 Press [Yes] in the message to return to the defaults, or 
[No] to cancel.

If you pressed [Yes], all color corrector settings are 
returned to the default settings.

To copy or swap color corrector settings

1 From the top menu, select CCR >Copy/Swap.

The Copy/Swap menu appears. The status area shows 
a copy source list (From) on the left and a copy 
destination list (To) on the right.

2 Using any of the following methods, select the copy 
source color corrector and the copy destination color 
corrector.

• Press directly on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

When you select either the source or destination color 
corrector, the other color corrector is selected 
automatically.

3 Press [Copy] to execute a copy, or [Swap] to execute a 
swap.

To undo a copy or swap
Press [Undo] in the Copy/Swap menu. The color 
correctors are restored to their states before the copy or 
swap.

Input Video Processing

You can adjust the following for YUV signals.
• Overall video signal gain
• Y signal gain
• C signal gain
• Hue delay
• Black level

To execute input video processing
Display the Input Process menu, then proceed as follows.

1 Press [Input Proc], turning it on.

2 Adjust the following parameters.

Knob Description Setting values

1 (From No) Copy source color 
corrector selection

1 or 2

4 (To No) Copy destination color 
corrector selection

1 or 2
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To return input video processing parameters to 
their default settings
Press [Unity].

Primary Color Correction

Adjust the following for RGB signals.
• Black balance
• White balance
• Gamma correction
• Knee correction

To execute primary color correction
Display the Primary menu, and carry out the following 
operation.

1 Press [Primary], turning it on.

2 As required, press the button for the adjustment you 
want to make, and turn the knobs to adjust the 
parameters.

[Black]:

[White]:

[Gamma]:

[Knee]:

Knob Description Setting values

1 (Video Gain) Overall video 
signal gain

–200.00 to +200.00 

2 (Y Gain) Y signal gain –200.00 to +200.00 

3 (C Gain) C signal gain –200.00 to +200.00 

4 (Hue Delay) Hue delay –180.00 to +180.00 

5 (Black Level) Black level –116.90 to +116.90

Output level
White balance 
adjustment

Output level

Gamma 
correction

Input level Input level

Black balance adjustment

Knee 
correction

Unadjusted signal

Adjusted signal

Knob Description Setting values

1 (Red) Black balance of R 
(red) signal

–100.00 to +100.00

2 (Green) Black balance of G 
(green) signal

–100.00 to +100.00

3 (Blue) Black balance of B 
(blue) signal

–100.00 to +100.00

4 (All) Black balance of R, G, 
and B signals 
(adjusted at once)

Red value is shown

Knob Description Setting values

1 (Red) White balance of R 
(red) signal

0.00 to 200.00

2 (Green) White balance of G 
(green) signal

0.00 to 200.00

3 (Blue) White balance of B 
(blue) signal

0.00 to 200.00

4 (All) White balance of R, G, 
and B signals 
(adjusted at once)

Red value is shown

Knob Description Setting values

1 (Red) Gamma correction of 
R (red) signal

–100.00 to +100.00

2 (Green) Gamma correction of 
G (green) signal

–100.00 to +100.00

3 (Blue) Gamma correction of 
B (blue) signal

–100.00 to +100.00

4 (All) Gamma correction of 
R, G, and B signals 
(adjusted at once)

Red value is shown

Knob Description Setting values

1 (Red) Knee correction of R 
(red) signal

20.00 to 75.00

2 (Green) Knee correction of G 
(green) signal

20.00 to 75.00

3 (Blue) Knee correction of B 
(blue) signal

20.00 to 75.00
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To return primary color correction parameters to 
their default settings
Press [Unity].

To mask part of the primary color 
correction

Note
The mask function is common to the following color 
correction functions.
• Primary color correction
• Secondary color correction
• Luminance processing
• Spot color adjustment
For example, if in primary color correction you set mask 1 
to a box, then in secondary color correction set mask 1 to 
a pattern, this also changes the setting in primary color 
correction to the pattern.

Here the procedure for mask 1 operation is described by 
way of example. You can carry out mask 2 operation in a 
similar way.

1 Press [Mask] in the Primary menu.

A popup window appears.

2 Press [Mask 1] to apply a mask.

3 Press the 3rd menu title button from the top.

A popup window (see page 111) appears.

4 Press [Mask 1].

The Mask 1 menu appeas.
Note that the mask menu 1 can also be accessed from 
the CCR >CCR1 menu.

5 Set the mask source and mask pattern transformation 
method.

For details about operation, refer to “Setting Key 
Mask Shapes and Positions” (page 109).

6 Referring to “CCR Menu” (page 111), open the 
Primary menu.

7 Press [Mask] and adjust the following parameters.

When Box was selected as the mask source:

When Pattern was selected as the mask source:

To invert the mask source
Press [Mask Invert] in the Primary menu.

Secondary Color Correction

You can adjust the following across a ±30° range around 
the center point of the color, for each of six colors (red, 
green, blue, yellow, cyan, and magenta).
• Luminance
• Saturation
• Hue delay

To execute secondary color correction
Display the Secondary menu, then proceed as follows.

4 (All) Knee correction of R, 
G, and B signals 
(adjusted at once)

Red value is shown

Knob Description Setting values

Knob Description Setting values

1 (Left) Left edge position –100.00 to +100.00

2 (Right) Right edge position –100.00 to +100.00

3 (Top) Top edge position –100.00 to +100.00

4 (Bottom) Bottom edge 
position

–100.00 to +100.00

5 (Soft) Degree of softness 
of box

0.00 to 100.00

Knob Description Setting values

1 (H Position) Horizontal position –200.00 to +200.00

2 (V Position) Vertical position –200.00 to +200.00

3 (Size) Pattern size 0.00 to 100.00

4 (Soft) Degree of softness 
of pattern edge

0.00 to 100.00

5 (Pattern) Pattern number 1 to 24
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1 Press [Secondary], turning it on.

2 Press the button for the color to adjust ([Blue], [Cyan], 
[Green], [Yellow], [Red], or [Magenta]), then adjust 
the following parameters.

To return secondary color correction parameters 
to their default settings
Press [Unity].

To mask part of the secondary color 
correction
Press [Mask] in the Secondary menu, turning it on. The 
proceed as explained in “To mask part of the primary color 
correction” (see page 114).

RGB Clip

You can make the following adjustments for RGB signals.
• Dark clip (lower limit of signal level)
• White clip (upper limit of signal level)

To execute RGB clip
Display the RGB Clip menu, then proceed as follows.

1 Press [RGB Clip], turning it on.

2 Press [Dark] or [White], then set the following 
parameters.

To return RGB clip parameters to their default 
settings
Press [Unity].

Luminance Processing

You can divide the luminance levels of YUV signals into 
three regions (Dark, Middle, and Bright), and adjust the 
video signals of each region separately.

To execute luminance processing
Display the Luminance Process menu, then proceed as 
follows.

1 Press [Lum Proc], turning it on.

2 Press [Mode].

A popup window appears so that you can select the 
adjustment mode.

3 Depending on what you want to adjust, press one of 
the following to select an adjustment mode.

Knob Description Setting values

1 (Lum) Luminance –100.00 to +100.00 

2 (Sat) Saturation 0.00 to 200.00

3 (Hue 
Delay)

Hue delay –180.00 to +180.00 

Knob Description Setting values

1 (Red) Dark/white clip of R 
(red) signal

–50.00 to +150.00 

2 (Green) Dark/white clip of G 
(green) signal

–50.00 to +150.00 

3 (Blue) Dark/white clip of B 
(blue) signal

–50.00 to +150.00 

4 (All) Dark/white clip R, G, 
and B signals 
(adjusted 
simultaneously)

Red value is 
shown

Knob Description Setting values

1 Under Dark point
2 Middle/Dark point
3 Bright/Middle point
4 Over Bright point

Dark region Middle region Bright region
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Tint: Add a specified color to the original video 
signal.

Color Modify: Adjust the original video signal.
Y Modify: Adjust the output levels of the input 

luminance signal.

4 If you selected [Tint] or [Color Modify], proceed to 
step 5. If you selected [Y Modify], adjust the 
following parameters.

5 Press [Bound Level] or [Bound Soft], and make 
settings for the three regions (Dark, Middle, Bright).

[Bound Level] parameters:
Set the boundaries of the three regions. 

[Bound Soft] parameters:
Set the degree of boundary softness of the three
regions.

6 Press [Dark], [Middle], or [Bright] to select a region, 
then adjust the following parameters.

Tint mode:

Color modify mode: 

To return luminance processing parameters to 
their default settings
Press [Unity].

To mask part of the luminance processing
Press [Mask] in the Luminance Process menu, turning it 
on. Then proceed as explained in “To mask part of the 
primary color correction” (see page 114).

Knob Description Setting values

1 (White) White balance 0.00 to 200.00 

2 (Black) Black balance –100.00 to +100.00 

3 (Y Lift) Curvature of 
luminance level 
curve

–100.00 to +100.00 

4 (Y Dark) Position of maximum 
point of luminance 
level curve

–7.30 to +109.58

Knob Description Setting values

1 (Over B Lvl) Luminance level at 
upper limit of Bright 
region

50.00 to 150.00 

2 (Mid B Lvl) Luminance level at 
boundary between 
Bright and Middle 
regions

10.00 to 120.00 

3 (D Mid Lvl) Luminance level at 
boundary between 
Middle and Dark 
regions

–20.00 to +90.00 

Output signal 
luminance 
level

White 
balance 
adjustment

Input signal 
luminance 
levelBlack balance 

adjustment

Y Dark

Signal before 
adjustment
Signal after 
adjustment

Output signal 
luminance 
level

Input signal 
luminance level

Y Lift

4 (Under D Lvl) Luminance level at 
lower limit of Dark 
region

–50.00 to +50.00 

Knob Description Setting values

1 (Over B Soft) Degree of softness 
at upper limit of 
Bright region

15.00 to 70.00 

2 (Mid B Soft) Degree of softness 
at boundary 
between Bright and 
Middle regions

15.00 to 42.50 

3 (D Mid Soft) Degree of softness 
at boundary 
between Middle 
and Dark regions

15.00 to 42.50 

4 (Under D Soft) Degree of softness 
at lower limit of 
Dark region

15.00 to 70.00 

Knob Description Setting values

1 (Lum) Luminance –100.00 to +100.00 

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

Knob Description Setting values

1 (Lum) Luminance –100.00 to +100.00 

2 (C Gain) C signal gain 0.00 to 200.00

3 (Hue Delay) Hue delay –180.00 to +180.00 

Knob Description Setting values
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Spot Color Adjustment

You can change the color in a specified region to another 
color, without affecting other regions. You can also adjust 
the following in the regions outside the spot color 
adjustment region.
• Video signal overall gain
• Y signal gain
• Y signal offset
• C signal gain
• C signal hue delay

To execute spot color adjustment
Display the Spot menu, the proceed as follows.

1 Press [Spot], turning it on.

2 Press [Sample Mark], turning it on.

When [Sample Mark] is on, the effects of color 
adjustment outside the region of spot color adjustment 
and output video processing are temporarily disabled. 
(Turning [Sample Mark] off restores the former state.)

3 Adjust the following parameters so that the color you 
want to change is included within the sample mark.

4 Press [Auto Start], to adjust the key automatically.

Note
This automatic adjustment does not carry out key gain 
adjustment. If required, adjust the key gain as shown 
in step 5.

5 Press [Key Adjust], then adjust the following key 
parameters.

6 Press [Window], turning it on., to adjust the key 
detection range for spot color adjustment.

7 Press [Spot], and adjust the replacement color.

To return spot color adjustment parameters to 
their default settings
Press [Spot Unity].

To mask part of the spot color adjustment
Press [Mask] in the Spot menu, turning it on. Then proceed 
as explained in “To mask part of the primary color 
correction” (see page 114).

To adjust colors outside the spot color 
adjustment region

1 With [Spot] on in the Spot menu, press [Outer Proc], 
turning it on.

2 Adjust the following parameters.

Knob Description Setting values

1 (H Position) Horizontal position –100.00 to +100.00 

2 (V Position) Vertical position –100.00 to +100.00 

3 (Size) Size 1.00 to 100.00 

Knob Description Setting values

1 (Lum) Luminance –7.31 to +109.59 

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

4 (Gain) Key gain –100.00 to 
+100.00 

Knob Description Setting values

1 (Lum) Luminance 0.00 to 100.00

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 0.00 to 100.00

Knob Description Setting values

1 (Lum) Luminance –7.31 to +109.59

2 (Sat) Saturation 0.00 to 100.00

3 (Hue) Hue 359.99 to 0.00

Knob Description Setting values

1 (Video Gain) Overall gain of 
video signal

–200.00 to +200.00 

2 (Y Gain) Y signal gain –200.00 to +200.00 

3 (C Gain) C signal gain –200.00 to +200.00 

4 (Hue Delay) Hue delay –180.00 to +180.00 

5 (Black Level) Black level –116.90 to +116.90 
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To return [Outer Proc] parameters to their default 
settings
Press [Outer Unity].

Output Video Processing

You can adjust the following for YUV signals.
• Overall gain of video signal
• Y signal gain
• Y signal offset
• C signal gain
• C signal hue delay

To execute output video processing
Display the Output Process menu, then proceed as follows.

1 Press [Output Proc], turning it on.

2 Adjust the following parameters.

Note
When [Sample Mark] in the Spot menu is on, the effects of 
color adjustment outside the region of spot color 
adjustment and output video processing are temporarily 
disabled.
Turning [Sample Mark] off restores the former state.

To return output video processing parameters to 
their default settings
Press [Unity].

YUV Clip

You can adjust the following for luminance signals and 
color difference signals.
• White clip (Upper limit of luminance signal level)
• Dark clip (Lower limit of luminance signal level)
• Positive clip (Maximum amplitude in positive direction 

of color difference signal)
• Negative clip (Maximum amplitude in Negative 

direction of color difference signal)

To execute YUV clip
Display the YUV Clip menu, then proceed as follows.

1 Press [YUV Clip], turning it on.

2 Depending on the signal you want to adjust, press one 
of the following to select the target for adjustment.

Luminance: Luminance signal
Chroma: Color difference signal.

3 Adjust the following parameters for the signal selected 
in step 2.

Luminance:

Chroma:

Knob Description Setting values

1 (Video Gain) Overall gain of 
video signal

–200.00 to +200.00 

2 (Y Gain) Y signal gain –200.00 to +200.00 

3 (C Gain) C signal gain –200.00 to +200.00 

4 (Hue Delay) Hue delay –180.00 to +180.00 

5 (Black Level) Black level –116.90 to +116.90 

Knob Description Setting values

1 (White Clip) White clip –6.85 to +109.13

2 (Dark Clip) Dark clip –6.85 to +109.13

Knob Description Setting values

1 (U Posi Clip) Positive clip 
adjustment for 
U signal

–113.39 to +113.39

2 (U Nega Clip) Negative clip 
adjustment for 
U signal

–113.39 to +113.39

3 (V Posi Clip) Positive clip 
adjustment for V 
signal

–113.39 to +113.39
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To return YUV clip parameters to their default 
settings
Press [Unity].

Frame Memory

Frame memory is a function whereby a frame of input 
video can be frozen and written to memory, for further use 
as material for editing.

Overview

Frame memory capacity
The number of frames which can be saved in frame 
memory varies as shown below, depending on the signal 
format used by the switcher system.

s

Hardware and software requirements for 
using frame memory
To use frame memory, the switcher system requires the 
following options.
• MKS-2440 Frame Memory Board Set
• BZS-2440M Frame Memory Upgrade Software

However, the BZS-2440M software is not required when 
the signal format is 480i or 576i.

Flow of Frame Memory Operations

The flow of frame memory operations is as follows.

Assign frame memory output to a cross-point.
    r
Select the input signal (video before freeze, etc.). (See 
page 120.)
    r
Freeze the video at the desired point and save an image file 
in frame memory. (See page 120.)
    r
• Recall a desired freeze image from an image file saved 

in memory. (See page 122.)
• Rename (see page 122) or delete (see page 123) an 

image file saved in memory.

4 (V Nega Clip) Negative clip 
adjustment for V 
signal

–113.39 to +113.39

Knob Description Setting values

System Signal format Frame memory capacity

HD system 720p 88 frames

1080i 58 frames

1080PsF

SD system 480i 444 frames

576i
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Preparations

Assigning frame memory output to cross-
point buttons
Frame memory images (freeze images, etc.) can be 
assigned to either the video or key channels of frame 
memory 1 to 3.
The following three types of output destinations are 
available (six channels).
• FM 1 Video and FM 1 Key
• FM 2 Video and FM 2 Key
• FM 3 Video and FM 3 Key

Before using frame memory images, you need to assign 
one or more of the six channels listed above to cross-point 
buttons.
You can assign channels in pairs. For example, if you 
assign FM 1 Video and FM 1 Key as a pair, you can select 
both the video and the key with the same cross-point 
button.

For details about assignment operations, refer to 
“Assigning Signals to Cross-Point Buttons (Operation 
Menu)” (page 156).

Selecting Input Signals for Frame 
Memory

Select the signal (video, etc.) to be processed with frame 
memory.
There are two buses for selecting input video signals.
Frame memory video bus: Allows the frame memory 

video input signal to be selected.
Frame memory key bus: Allows the frame memory key 

input signal to be selected.

1 In the auxiliary bus control block of the control panel, 
press the AUX delegation button [FRAME MEM], 
turning it on.

2 Switch the [SRC BUS] button in the auxiliary bus 
control block as follows.

• To select the video input signal, turn the [SRC BUS] 
button off.
The auxiliary bus switches to the frame memory 
video bus. In this case, the key assigned as a pair to 
the selected video is automatically selected on the 
frame memory key bus.

• To select the key input signal, turn the [SRC BUS] 
button on.
The auxiliary bus switches to the frame memory key 
bus. In this case, you can select the key 
independently of the video.

3 Select the desired signal in the cross-point button rows 
of the auxiliary bus control block.

The selected signal is input to frame memory.

Freezing Images and Saving Them 
to Memory

1 From the top menu, select Frame Memory> Freeze.

The Freeze menu appears.

2 To change the frame memory output destination (FM1 
in the above figure), press [FM Output].

For details, see “To select frame memory output” 
(page 121).

3 To operate on video and key as a pair, press [Pair], 
turning it on.

4 When [Pair] is turned off in step 3, press one of the 
output buttons (in the above figure, [FM1V] or 
[FM1K]) to select the target.

The selected button turns light blue.

5 Press [Freeze] to display “Enable.”

A freeze frame can now be captured.

6 If required, apply a mask to the selected signal. (See 
“To apply a box-shaped mask to a freeze image” 
(page 121).)

7 At the point you want to freeze, press one of the 
following.

Frame Frz: Freeze an image frame.
Field Frz: Freeze an image field.

Output of selected frame memory

Video thumbnail Key thumbnail
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Note
In the following signal formats, a field freeze is not 
possible.
1080PsF/23.976, 1080PsF/24, 1080PsF/25, 1080PsF/
29.97, 720P/59.94

This freezes the input image.
In this state, no freeze image has yet been saved. You 
can repeat this operation any number of times, until the 
desired freeze image is obtained.

8 When you have obtained the freeze image you want, 
press [Store] in the Freeze menu, and confirm the 
name in the keyboard window.

For details of the saved file names, see the next item, 
“File names.”

If, before saving the freeze image, you press [FM 
Output] to switch the frame memory, the freeze image 
is saved automatically in freeze memory. (Automatic 
save)

The freeze image is saved in memory, and a thumbnail 
for the video and/or key appears.

The “Remain” count under [Store], showing the 
number of images that can be saved, decreases by one 
(or by two if [Pair] is turned on in step 3).

Note
Saved freeze images are erased if you power off the 
switcher, or execute a reset with the setup menu. Freeze 
images which you do not want to erase must be saved as 
files to the hard disk or a “Memory Stick”. (See Chapter 7 
“File Operations” (page 137).)

File names
• When you press [Store], a keyboard window appears, 

and the default file name, such as “image001” appears. 
To change this, enter the file name in the keyboard 
window. (Maximum eight alphanumeric characters)

• For automatic saving, the file name is automatically set 
to “auto_000,” “auto_001,” and so on.

• For a key file, “(k)” is automatically appended to the file 
name.

Saving files with [Pair] on/off
When saving with [Pair] turned off, a file is created for 
either the video or key. (Referred to below as an “Single 
file.”)
When [Pair] is turned on, both video and key files are 
created with the same name. (Referred to below as “Pair 
files.”)

To apply a box-shaped mask to a freeze image

1 To link the video and key with a mask, press [Mask 
Link] in the Freeze menu, turning it on.

2 When [Mask Link] is turned off in step 1, press one of 
the output buttons ([FM1V] or [FM1K] in the example 
display of the Freeze menu on page 120), to select it.

The selected button turns light blue.

Note
Even when [Pair] is on, if [Mask Link] is off, you can 
apply different masks to the video and key. In this 
case, press the output button to select it for the 
operation.

3 Press [Box Mask], turning it on.

4 Set the parameters for the four sides of the box.

(If you turned [Mask Link] on in step 1, the parameters 
for video side are shown.)

To select frame memory output

1 Press [FM Output].

A popup window appears.

2 Press one of the following.

FM1 V/K: Frame memory 1 video and key
FM2 V/K: Frame memory 2 video and key
FM3 V/K: Frame memory 3 video and key

Number of images which can be 
saved / maximum number of images

Knob Description Setting values

1 (Left) Left edge position –100.00 to +100.00

2 (Right) Right edge position –100.00 to +100.00

3 (Top) Top edge position –100.00 to +100.00

4 (Bottom) Bottom edge position –100.00 to +100.00
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For example, if you select [FM2 V/K], the thumbnails 
in the Freeze menu (see page 120) change to [FM2V] 
and [FM2K].

To delete a freeze image
Press [Frz Off]. The thumbnails in the Freeze menu 
([FM1V] and [FM1K] in the figure on page 120) change to 
black.

Recalling Freeze Images Saved in 
Frame Memory

1 From the top menu, select Frame Memory >Recall.

The Recall menu appears.

2 To change the frame memory output destination 
([FM1] in the above figure), press [FM Output].

For details, see “To select frame memory output” 
(page 121).

3 Press [Pair], turning it on/off.

The selection for operation changes as follows.
On: Only Pair files appear in the list, and the operation 

applies simultaneously to the video and key files.
Off: The list shows both Pair files and Single files, and 

operations apply separately to the video and key 
files.

About Single files and Pair files, see “Saving files with 
[Pair] on/off” (page 121).

4 When [Pair] is turned off, press one of the output 
buttons, to select it for the operation.

The selected button turns light blue.

5 Do one of the following to select the image file to 
recall.

• Press directly on the list appearing in the status area.
• Press the list arrow buttons.
• Turn the knob.

Freeze image selection in the list is reflected in 
thumbnail selection, and vice versa.

6 If [Pair] is off, press the [Video] or [Key] thumbnail to 
select the target.

The selected button turns light blue.

7 Press [Recall].

This recalls the freeze image, which appears in 
[FM1V] and/or [FM1K].

Managing Image Files

Renaming an image file

1 From the top menu, select Frame Memory >Rename.

The Rename menu appears.
Regardless of whether pair mode is on or off, all saved 
frame memory image files appear in the list.

2 Select the file to operate on.

• Press directly on the list appearing in the status area.
• Press the arrow buttons to select from the list.

Output of selected frame memory

List of saved image files

Video

Key

Thumbnails of saved freeze images
(change with selection in the list)

Knob Description Setting values

1 (No) File number 1 to number of saved image 
files

Names of the selected image files
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• Turn the knob.

For Pair files, the video and key files are selected 
together.
It is not possible to select either individually.

3 Press [Rename].

A popup window appears.

4 Enter the new name, and press [Enter].

This renames the selected file.

Deleting an image file

1 From the top menu, select Frame Memory >Delete.

The Delete menu appears.
Regardless of whether pair mode is on or off, all saved 
frame memory image files appear in the list.

2 Select the file to be deleted.

• Press directly on the list appearing in the status area.
• Press the arrow buttons to select from the list.
• Turn the knob.

• To select all files, press [Select All], turning it on.

If you have selected [Select All], skip to step 5.

3 Select either video or key.

• To delete a video image file, press [Video] above the 
thumbnail.

• To delete a key image file, press [Key] above the 
thumbnail.

The thumbnail button turns yellow. The file name in 
the list also turns yellow, indicating that this is the file 
to be affected.

4 To delete more than one file, repeat steps 2 and 3 to 
select the files.

5 Press [Delete].

A message appears, asking for confirmation of the 
deletion.

6 To carry out the deletion press [Yes], and to cancel 
press [No].

If you press [Yes], this deletes the file or files. The 
number of files that can be saved shown on the 
[Delete] button increases by the number of files 
deleted.
If you press [No], the system returns to the state before 
step 2.

Knob Description Setting values

1 (No) File number 1 to number of saved image 
files

Knob Description Setting values

1 (No) File number 1 to number of saved image 
files
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Snapshots

What are Snapshots?

The term “snapshot” refers to a function whereby the 
various settings required to apply a particular effect to an 
image are saved in memory as a set of data, for recall as 
required, to recover the original state.
Snapshot operations use the Flexi Pad control block.

Snapshot types
There are two types of snapshot: those called simply 
“snapshot,” and effect snapshots. They differ in the types 
of data saved and the save destination registers (memory 
locations for saving data).

Snapshots
These are sets of data saved for each region (functional 
unit block) to enable recall of video states.

Note
In this version, PGM/PST and MISC data cannot be saved 
and recalled individually.

Effect snapshots
These are sets of data saved to enable recall of M/E effect 
settings and PGM/PST wipe settings.

Snapshot attributes

Temporary attributes
When a snapshot is recalled, you can specify up to four 
additional attributes called “temporary attributes.” They 
are as follows.

Cross-point hold: When the snapshot is recalled, the 
cross-point button selection remains unchanged. 1)

The same setting is used for both A and B buses. Also, 
the same setting is used for both PGM and PST buses.

Key disable: When the snapshot is recalled, the key 
settings (including key on/off states, if specified by 
setup settings) remain unchanged. 1) This can be set 
independently for each keyer.

Effect dissolve: The transition from the state before the 
snapshot recall to the snapshot settings is carried out 
smoothly, by a dissolve.

Auto transition: An auto transition starts the instant the 
snapshot is recalled. The auto transition setting is valid 
for M/E and PGM/PST.

1) There are three hold modes for key buses: Xpt Hold, Key Disable, and Key 
Disable with Status. Select one of the modes with the setup menu. See 
page 173.

Usable temporary attributes
The following table shows the temporary attributes which 
can be used in each region.

Bus override
Even when the setting of the temporary attribute “cross-
point hold” is off, you can recall a snapshot while 
maintaining the current cross-point selection. This 
function is called “bus override.”

On how to use the bus override function, see page 126.

Snapshot target data and number of registers

Target data Number of registers 
(register numbers)

M/E region data 99 (1 to 99)

PGM/PST region data 99 (1 to 99)

Following data included in MISC 
regions 
• Color backgrounds
• AUX 1 to 4

99 (1 to 99)

Effect snapshot target data and number of registers

Target data Number of registers 
(register numbers)

Effect pattern numbers and 
modifiers set on M/E bank

10 (1 to 10)

Effect (wipe) pattern numbers and 
modifiers set on PGM/PST bank

10 (1 to 10)

Yes: Usable  No: Not usable

Attribute Region 

M/E PGM/PST MISC

Cross-point hold Yes Yes Yes

Key disable Yes Yes No

Effect dissolve Yes Yes Yes

Auto transition Yes Yes No
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Saving Snapshots

1 Set up the state that you want to save as a snapshot.

2 Press the [SNAPSHOT] button, turning it on.

The Flexi Pad control block enters snapshot operation 
mode.

3 Press and light the region selection button for the 
region which you want to save.

[M/E] button: Selects the M/E region.
[PP/ALL] button: Selects all regions.

4 Press the [BANK SEL] button, turning it on.

The display on the memory recall buttons changes to 
the state shown in the above figure. You can now 
select the save destination bank.
Banks are the 99 registers divided into 10 groups. The 
following table shows the correspondences bank 
numbers and register numbers.

5 Press a memory recall button to select a bank.

The most significant digit in the numeric display 
shows the number of the selected bank.
This is also indicated by the display on the memory 
recall buttons. For example, the display is as shown 
below when bank 3 is selected.

6 Press the [STORE] button, turning it on.

The snapshot can now be saved.

7 Press the memory recall button corresponding to 
register in which you want to save the snapshot.

Note 
The contents of the corresponding register are 
overwritten if you press a button which is lit in orange 
or yellow.

The pressed button lights in yellow when the saving of 
the snapshot is finished.
The numeric display shows the selected bank number, 
followed by the register number.
For example, if you selected register 37, the display 
shows “3-37.”

Bank number Register number

Bank 0 1 to 10

Bank 1 11 to 20

Bank 2 21 to 30

Bank 3 31 to 40

Bank 4 41 to 50

Bank 5 51 to 60

Bank 6 61 to 70

Bank 7 71 to 80

Bank 8 81 to 90

Bank 9 91 to 99

7 5,84 6

3 2

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

0
EFF
DISS

AUTO
TRNS

37 38 39

34 35 36

31 32 33

40 EFF
DISS

AUTO
TRNS
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Recalling Snapshots

1 Press the [SNAPSHOT] button, turning it on.

The button lights in amber, and the Flexi Pad control 
block enter snapshot operation mode.
Also, the numeric display shows the number of the 
bank selected last time, and the number of the register 
most recently recalled for the region.

2 If the [STORE] button is lit, press the button, turning 
it off.

3 Select the bank to recall.

See steps 4 and 5 of “Saving Snapshots” (page 125).

4 If you want to use a temporary attribute (see page 
124), press one of the following buttons, selecting and 
lighting it.

Lit in green: Selected
Lit in orange: Not selected

See page 124 for the attributes which may be used .

Note 
The Cross-point hold and Key disable states last until 
the [XPT HOLD] or [XP/KY HOLD] button is pressed 
again.

5 Press the memory recall button for the register where 
the snapshot that you want is saved (the button is lit in 
orange).

When the recall is complete, the pressed button lights 
in yellow.
The numeric display shows the bank number followed 
by the selected register number.

To maintain cross-point states temporarily with 
the bus override function
Recall the snapshot while holding down a cross-point 
button in the A or B row on the M/E bank or a cross-point 
button in the PGM or PST row on the PGM/PST bank.
The snapshot is recalled without changing the selection of 
the signal on the bus. This operation is not necessary when 
cross-point hold is on.

Deleting Snapshots

1 In the Flexi Pad control block, press the [STORE] 
button, turning it on.

2 While holding down the [SNAPSHOT] button, press 
the memory recall button for the snapshot that you 
want to delete.

The button goes out after the snapshot is deleted.
M/E and PGM/PST cross-point control blocks, AUX 

bus control block

Temporary attribute Button pressed

Cross-point hold [XPT HOLD] button in M/E 
and PGM/PST cross-point 
control blocks

Cross-point hold or key 
disable for key bus

[XP/KY HOLD] button in 
AUX bus control block

Cross-point hold for Aux 
bus

Flexi Pad control block

Temporary attribute Button pressed

Effect dissolve [EFF DISS] button 

2 3

1

4

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

0
EFF
DISS

AUTO
TRNS

Auto transition [AUTO TRNS] button 

Flexi Pad control block

Temporary attribute Button pressed
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Macros

What Are Macros?

The term “macro” refers to the function whereby a 
sequence of signal selections and other operations on the 
control panel is saved as data in memory, so that it can be 
recalled as required to automatically execute the same 
sequence of operations.
Macro operations use the Flexi Pad control block.

Macro registers
The area of memory that holds a macro is termed a “macro 
register.” There are 99 macro registers, numbered 1 to 99.

Events
The individual control panel operations constituting a 
macro are termed “events.” One macro can contain a 
maximum of 99 events.
The following table shows the operations for each control 
block of the control panel that can be saved as events in a 
macro.

a) Not found on 1 M/E panel.
b) In the case of an event that inserts or deletes a key, the key state at the time 

of event registration (inserted or not inserted) is also saved in the macro. 
When the macro is executed, the event is only replayed if the key state 
matches the saved state. (Example: For a macro with an event that deletes 
a key, when the macro is executed, if the key is inserted it is deleted, but 
otherwise nothing occurs as concerns keying.)

c) The operations of buttons to which one of Device 1 to Device 6, All Stop, 
Shuttle, Jog, Rec, Mcro Only Set, Mcro AT with Rate, or Mcro AT with 
A/B is assigned are excluded.

d) Not found on 1.5 M/E panel.

Pause event
To adjust the execution timing of a particular event (to 
delay the start of execution of the event by a particular time 
interval), you can store a special event which pauses macro 
execution. This event is called a “pause event.” When you 
store a pause event, you can set the interval for which the 
macro is paused (the pause duration) to any value in the 
range 1 to 999 frames. When the set time has elapsed, the 
macro is automatically executed.

Pause zero event
By including a pause event with the time set to zero, you 
can make macro execution pause at the pause event.

Creating a New Macro

1 In the Flexi Pad control block, press the [MCRO] 
button, turning it on.

This assigns the Flexi Pad control block to macro 
operation.

2 Press the [BANK SEL] button, turning it on.

Control block Event

M/E cross-point control 
block

Cross-point selection

PGM/PST cross-point 
control block

Cross-point selection

AUX bus control block Cross-point selection

M/E transition control 
block

Auto transition execution

Cut execution

Transition type selection

Next transition selection

Key On/Off b) d)

PGM/PST transition 
control block a)

Transition type selection

Auto transition execution

Cut execution

M/E key transition 
control block

Auto transition execution b)

Key On/Off b)

Downstream key/fade 
to black control block

Auto transition execution b)

Key On/Off b)

Fade to black execution

Flexi Pad control block Recalling the following data
• Snapshots
• Effect snapshots

Utility control block Recalling the functions assigned to 
buttons c)

Menu control block Disk recorder/Extended VTR file 
recalling

Control block Event

2

14,10

3,5,6,7,8

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

0
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The display on the memory recall buttons changes to 
the state shown in the above figure. You can now 
select the save destination bank.

For details of the correspondence between banks and 
registers, see page 125.

3 Press a memory recall button to select a bank.

The most significant digit in the numeric display 
shows the number of the selected bank.
Each memory recall button shows the corresponding 
register number and register status for the selected 
bank.
Lit orange: Register holding macro data
Lit yellow: Last recalled register
Off: Empty register

4 Press the [STORE] button, turning it on.

5 Press the memory recall button showing the register 
number to be registered.

The Flexi Pad control block enters macro edit mode, 
and the [MCRO] button lights in red.
The memory recall buttons change as shown below.

a) XX: The number of the register containing a macro being created or 
edited.

6 If required, press the [AUTO INS] button to toggle the 
auto insert mode on or off (see the next item).

7 Create the events (carry out the control panel 
operations to be registered as events in the macro).

You can include pause events (see page 129).

For details of events that can be registered, see page 
127.

• When auto insert mode is on, execution of a control 
panel operation automatically registers an event in 
the macro.

• When auto insert mode is off, proceed to step 8.

Note
During macro creation or editing, if you press any of 
the mode selection buttons other than the [MCRO] 
button ([TRANSRATE] button, and so on), the 
executed operation is also registered as an event. In 
this case, the [MCRO] button stays lit red. To return to 
macro edit mode from this state, press the [MCRO] 
button.

8 When auto insert mode is off, press the [INS] button to 
register the event.

9 Repeat steps 7 and 8 to register the required events in 
the macro.

This registers the events in the macro, in the order the 
operations were carried out on the control panel.
The numeric display appears as follows.

10Press the [STORE] button or memory recall button 
[STOR XX] (where XX is the register number).

This saves the created macro in the register, and the 
Flexi Pad control block returns to the state before 
macro editing began. The [MCRO] button lights 
amber.

Switching auto insert mode on or off
In the auto insert mode, when creating or editing a macro, 
an operation carried out on the control panel is 
automatically registered as an event.
By pressing the [AUTO INS] button, turning it in green, 
the auto insert mode is on.

Button name Function

INS Add a new event after the current 
event.

MOD Modify an event.

DEL Delete the current event, or delete all 
events within a macro register (when 
the [ALL] button is turned on).

PAUS Enter pause duration input mode.

ALL Specify all events within a macro 
register as editing targets.

EXIT Exit macro edit mode without saving 
the edited macro.

AUTO INS Enter auto insert mode.

STOR XX a) Exit macro edit mode after saving the 
edited macro.

<< PREV Go to the previous event.

>> NEXT Go to the next event.

EXIT AUTO
INS

STOR
01

PAUS ALL

INS MOD DEL

<<
PREV

>>
NEXT

Example:
Total number of events

Current event number
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When the [AUTO INS] button lights in orange (this mode 
is off), it is necessary to press the [INS] button for each 
operation to register the event.

Note
When you start macro creation or editing with the macro 
execution mode set to “Normal” (see page 175), the auto 
insert mode is automatically on. When “Step” is selected 
as the macro execution mode, the auto insert mode is 
automatically off.

Creating a pause event
To create a pause event, use the following procedure.

1 Press the memory recall button [PAUS].

The Flexi Pad control block enters pause duration 
input mode, and the memory recall buttons appear as 
in the following figure.

2 Enter the pause duration (0 to 999 (frames)).

If you set the duration to “0,” macro execution will be 
paused at the position of this pause event.

3 Press the [PAUS ENTR] button.

This sets the pause duration, and inserts the pause 
event.
appearance The appearance of the memory recall 
buttons returns to the before execution of step 1.

Events requiring adjustment when creating a 
macro
The following event requires time for execution to 
complete, and therefore when executed within a macro 
sequence, a pause event must be inserted to adjust the 
timing.
• VTR/disk recorder/Extended VTR cue up

For a macro to cue up a VTR and then play back, for 
example, a pause event must be inserted between the cue 
up event and the playback event.

To include all information associated with an 
operation when registering a macro event
When registering an auto transition operation as an event, 
you can register the auto transition event to include the 
transition rate and background A/B bus selection status.
To use this capability, assign the following functions to 
buttons in the utility control block, and turn the relevant 
button on before you start an event to register.
Macro AT with Rate (Macro Auto Trans Event with/

without Rate): When registering an auto transition 
macro event, include the transition rate.

Macro AT with A/B Bus (Macro Auto Trans Event 
with/without A/B Bus): When registering an auto 
transition macro event in the transition control block, 
include the background A/B bus cross-point.

For details of the method of assigning these functions to 
buttons, see “Utility Settings (Utility Menu)” (page 170).

Recalling a Macro Register and 
Executing a Macro

There are two macro execution modes.
Normal execution mode: When execution of an event is 

completed, the next event is executed automatically.
Step execution mode: When execution of an event is 

completed, macro execution is paused.

You can switch the normal execution mode and step 
execution mode in the Setup menu. See “Macro Execution 
Mode Settings (Macro Menu)” (page 175).

When a macro is paused at a pause zero event or when a 
macro is paused in step execution mode, restarting such 
macro is referred to as a “macro take operation.”

7 8 9

4 5 6

1 2 3

0 CLR
PAUS
ENTR
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Executing a macro in normal execution 
mode

1 In the Flexi Pad control block, press the [MCRO] 
button, turning it on.

This assigns the Flexi Pad control block to macro 
operation.

2 Press the [BANK SEL] button, turning it on.

The display on the memory recall buttons changes to 
the state shown in the above figure. You can now 
select the save destination bank.

For details of the correspondence between banks and 
registers, see page 125.

3 Press a memory recall button to select a bank.

The most significant digit in the numeric display 
shows the number of the selected bank.
Each memory recall button shows the corresponding 
register number and register status for the selected 
bank.
Lit orange: Register holding macro data
Lit yellow: Last recalled register
Off: Empty register

4 Press the memory recall button showing the register 
number to be recalled.

The button you pressed lights yellow, the macro 
register is recalled, and the macro is executed.
During macro execution, the button you pressed 
remains yellow, but flashes. When macro execution 
completes, it returns to permanently on.
The numeric display shows the bank number followed 
by the selected register number.

Notes
• It is not possible to execute more than one macro at a 

time.
• During macro execution, recalling the same register 

again stops the macro being executed.
• ·Individual events stored in a macro are executed 

according to the settings in setup. If you change the 
settings in setup, a saved macro may not have the 
expected effect.

• During macro execution, if you switch the control panel 
to macro edit mode, the macro being executed stops.

• During macro editing it is not possible to execute a 
macro.

• If you start execution of a macro by operating a button 
for which a macro attachment is set, then before the end 
of execution of that macro you cannot recall and execute 
a separate macro from the Flexi Pad control block.

Executing a macro with pause zero events 
set
When execution of a macro is paused, the memory recall 
button [TAKE] is lit in orange.
To restart the macro execution, press the [TAKE] button.

Executing a macro in step execution mode

1 In the Flexi Pad control block, recall the macro 
register.

For details of recalling macro registers, see 
“Executing a macro in normal execution mode” (page 
130).

The memory recall buttons are assigned to the display 
of the [TAKE] button and macro execution status, as 
in the following figure.

2 Press the [TAKE] button.

This executes one event within the macro, then stops.

2

1

3,4

EFF/
WIPE

SNAP
SHOT

PP/
ALL

BANK
SEL

TRANS
RATE

M/E

MCROSTORE

7 8 9

4 5 6

1 2 3

0

7 8 9

4 5 6

1 2 3

10 03
/05

TAKE

TAKE button

Status display (Number of events 
executed/total number of events)
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The number of events executed, as shown in the 
memory recall button, is incremented by one.

3 Repeat step 2, executing the macro event by event.

When all events in the macro have been executed, the 
[TAKE] button goes off.

Editing a Macro

After carrying out macro editing, be sure to carry out a 
save operation (see page 132).

Specifying an edit point

1 In the Flexi Pad control block, press the [MCRO] 
button, turning it on.

2 Press the [BANK SEL] button, turning it on.

3 Press a memory recall button to select a bank.

4 Press the [STORE] button, turning it on.

5 Press the memory recall button showing the register 
number to be edited.

The Flexi Pad control block enters macro edit mode, 
and the [MCRO] button lights in red.

For details of the function assignment to the memory 
recall buttons in macro edit mode, see step 5 in 
“Creating a New Macro” (page 127)

6 Specify the edit point by the following operation.

• To move the edit point to the event immediately 
following the current macro event (the macro event 
specified as the current edit point), press the [>> 
NEXT] button.

• To move the edit point to the event immediately 
preceding the current macro event, press the [<< 
PREV] button.

Inserting an event

1 Specify the edit point. (See previous item.)

2 If required, press the [AUTO INS] button to toggle the 
auto insert mode on or off.

3 Carry out the event to be added on the control panel.

You can include pause events (see page 129).
• When auto insert mode is on, execution of a control 

panel operation automatically registers an event in 
the macro.

• When auto insert mode is off, proceed to step 4.

For details of events that can be registered, see page 
127.

4 When auto insert mode is off, press the memory recall 
button [INS].

This adds the new event after the event specified in 
step 1.

Modifying an event

1 Specify the edit point. (See page 131.)

2 If required, press the [AUTO INS] button to toggle the 
auto insert mode on or off.

3 Carry out the event you want to modify on the control 
panel.

4 Press the memory recall button [MOD].

This modifies the event at the specified edit point as 
carried out in step 3.

Deleting an event

1 Specify the edit point. (See page 131.)

2 Press the memory recall button [DEL].

This deletes the event specified in step 1.

Deleting all events within a macro register

1 Specify the edit point. (See page 131.)

2 Press the memory recall button [ALL], lighting it 
green.

3 Press the memory recall button [DEL].

This deletes all events within the register.

Merging a macro for which a macro 
attachment is set

1 Specify the edit point. (See page 131.)

2 Press the memory recall button [AUTO INS] to toggle 
the auto insert mode on or off.

3 Press a button for which a macro attachment is set.

The macro in the register assigned to the button is 
merged with the macro being edited.
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However, the macro assigned to the button is not 
executed.

Saving a Macro

Press the [STORE] button or memory recall button [STOR 
XX] (where XX is the register number) to save the edited 
macro in a register.

To return to the state before editing, without 
saving the macro editing results
Press the memory recall button [EXIT] to recall the same 
register again. This returns to the state before editing, 
without saving the macro editing results.

Deleting a Macro

1 In the Flexi Pad control block, press the [MCRO] 
button.

2 Press the [BANK SEL] button, turning it on.

3 Press a memory recall button to select a bank.

4 Press the [STORE] button, turning it on.

5 Hold down the [MCRO] button, and then press the the 
memory recall button showing the corresponding 
register number.

The button you pressed goes off, and this deletes the 
macro.
The [STORE] button goes off.

Using Macro Attachment

Macro attachment is a function whereby a macro register 
is assigned to a control panel button, linking the execution 
of the button function with a macro execution.
Select one of the following three linking modes to make 
the macro attachment.
Pre macro: Mode in which the button function is executed 

after macro execution has completed
Post macro: Mode in which the macro is executed after 

carrying out the button function
Macro only: Mode in which the button function is not 

executed, and the macro only is executed 

The selection of pre or post macro mode is carried out in 
the macro control block. For macro only mode, assign the 
selection function to a utility control block button, and 
make the selection by pressing the button.

You can assign any one of the 99 macro registers to a 
button.

For a button whose function is switched by delegation, you 
can make a separate macro attachment for each function. 
You can make up to 1000 macro attachment settings.
The macro attachment setting is possible for the following 
bus buttons. For button locations, see pages in parentheses.

a) Not found on 1 M/E panel.
b) When you attach macros to buttons that turn independent key transitions 

on and off, operations which go from on to off are distinguished from 
operations which go from off to on. For example, if you attach a macro to 
an operation which uses a button to go from on to off, the macro is not 
executed when you press the same button to go from off to on.

c) Not found on 1.5 M/E panel.
d) Excluding the buttons to which one of Device 1 to Device 6, All Stop, 

Shuttle, Jog, Rec, Mcro Only Set, Mcro AT with Rate, or Mcro AT with 
A/B is assigned.

Setting a macro attachment

See above for the buttons for which a macro attachment 
can be set.

Control block Button

M/E cross-point control block Cross-point buttons (page 
13)

PGM/PST cross-point control 
block a)

Cross-point buttons (page 
14)

AUX bus control block Cross-point buttons (page 
16)

M/E transition control block [AUTO TRANS] button (page 
17)
[CUT] button (page 17)
Transition type selection 
buttons (page 17)
[KEY1 ON] to [KEY2 ON] 
buttons b) c) (page 17)
Next transition selection 
buttons (page 17)

PGM/PST transition control 
block a)

Transition type selection 
buttons (page 18)
[AUTO TRANS] button (page 
18)
[CUT] button (page 18)

M/E key transition control 
block

[AUTO TRANS] button b) 

(page 18)
[KEY1 ON] to [KEY2 ON] 
buttons c) (page 18)

Downstream key/fade to 
black control block

[AUTO TRANS] button b) 
(page 19)
[DSK1 ON] to [DSK2 ON] 
buttons c) (page 19)
[FTB] button (page 18)

Utility control block DEVICE/UTILITY operation 
buttons d) (page 22)
ENABLE/UTILITY operation 
buttons d) (page 22)
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1 Recall the macro register you want to assign to the 
button.

For details of the method of operation, see “Executing 
a macro in normal execution mode” (page 130).

2 To set in macro only mode, press the button to which 
[Mcro Only Set] is assigned, turning it on.

To set in pre or post macro mode, proceed to step 3.

Note
To set in macro only mode, it is first necessary to 
assign the “Macro Only Set” function to the buttons in 
the utility control block. Carry out this assignment in 
the Setup/Diag >Operation >Utility menu. For details, 
see “Utility Settings (Utility Menu)” (page 170).

3 Depending on the macro attachment mode you want to 
set, carry out any of the following operations in the 
macro control block.

Pre macro: Hold down the [PRE MCRO] button, and 
press the desired button.

Post macro: Hold down the [POST MCRO] button, 
and press the desired button.

Macro only: Hold down the [PRE MCRO] button or 
[POST MCRO] button, and press the desired 
button.

The button you pressed flashes, and the register you 
recalled in step 1 is assigned to the button. (When you 
set in macro only mode, the button to which [Mcro 
Only Set] is assigned goes off.)
• Buttons set in pre- or post-macro mode: flash amber
• Buttons set in macro only mode: flash green

To check macro attachment settings
Hold down the [PRE MCRO] button or [POST MCRO] 
button. While it is held down, buttons for which macro 
attachments are set flash as follows.
While the [PRE MCRO] button is held down:

• Buttons set in pre macro mode: flash amber
• Buttons set in macro only mode: flash green

While the [POST MCRO] button is held down:

• Buttons set in post macro mode: flash amber
• Buttons set in macro only mode: flash green

If you set a macro attachment for an already 
macro attached button
It results in either of the following.
When the new setting is made in the same macro 

attachment mode as for the old setting: Both old and 
new settings are invalid.

When the new setting is made in a different macro 
attachment mode from the old setting: The new 
setting is valid.

Note
After setting a macro attachment to a cross-point button in 
the cross-point control block, if in the Setup menu you 
change the function assignment to the button, the macro 
attachment setting disappears.

Removing macro attachment settings
Hold down the [PRE MCRO] button or [POST MCRO] 
button, and press a button that is flashing. The button for 
which the macro attachment is set stops flashing and goes 
off, and this removes the setting. (See above.)

Executing a macro by macro attachment

1 Press the [ATTCH ENBL] button, turning it on.

2 Press the desired button for which a macro attachment 
has been set.

This recalls the macro register assigned to the button, 
and the macro is executed as follows, according to the 
operation mode.
Pre macro mode: The macro is executed first, and 

then the button function is executed.
Post macro mode: The button function is executed 

first, and then the macro is executed.
Macro only mode: The button function is not 

executed, and the macro only is executed.

Notes
• It is not possible to execute more than one macro at a 

time. Therefore, even if you simultaneously press 
multiple buttons for which macro attachments are set, 
only one macro is executed.

• During macro execution, recalling the same register 
again stops the macro being executed. Therefore, 
pressing twice a button for which a macro attachment is 
set stops the macro being executed.

• Individual events stored in a macro are executed 
according to the settings in setup. If you change the 
settings in setup, a saved macro may not have the 
expected effect.

PRE
MCRO

POST
MCRO

ATTCH
ENBL

MACRO

 PRE MCRO button

POST MCRO button

ATTCH ENBL button
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• During macro execution, if you switch the Flexi Pad 
control block to macro edit mode, the macro being 
executed stops.

• During macro editing, pressing a button for which a 
macro attachment is set does not execute the macro.

To disable macro attachment settings
Press the [ATTCH ENBL] button, turning it off.
In this state, pressing a button for which a macro 
attachment is set does not execute the macro.

Safe Title

Safe title is a function which allows you to check whether 
that text you add with keys falls within the effective 
reception area of television receivers, which is indicated 
by a box marker appearing on the monitor screen. This 
function also allows you to display a cross marker which 
indicates the center of the screen.

See “Making safe title settings” (page 169) for more 
information about marker types and other safe settings.

Displaying safe title markers with a menu 
operation

1 From the top menu, select Misc >Enable/Safe Title.

The Enable/Safe Title menu appears.

2 Press [Safe Title].

Safe title markers appear.

Displaying safe title markers with a button 
operation
Press [SAFE TITLE] in the ENABLE/UTILITY operation 
button row on the control panel.

See “Utility Settings (Utility Menu)” (page 170) for 
information about how to assign the safe title on/off 
command to the [SAFE TITLE] button.
Safe Title
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Copying

Copy Operation Targets

You can copy setting states between the following four 
keyers.
Setup data and key memory data is not copied.
• M/E key 1
• M/E key 2
• Downstream key 1 (DSK1)
• Downstream key 2 (DSK2)

Using Buttons to Copy Key Settings

You can easily copy keyer settings by using the AUX 
delegation buttons ([KEY1], [KEY2], [DSK1], and 
[DSK2]) in the AUX bus control block to specify the copy 
source and copy destination.

Example: Copying M/E key 1 to M/E key 2
In the AUX bus control block (see page 15), hold down the 
[KEY 1] delegation button and press the [KEY 2] button. 
A beep sounds and the copy is executed.
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Chapter
 File Operations
Overview

You can save register data, including setup data and 
snapshot data, and load the saved data whenever it is 
needed. Data can be saved to either the built-in hard disk 
or a “Memory Stick” (see page 24) as a file.
The system distinguishes between several different kinds 
of data.
• Setup data (including data on the states of system 

devices after system power on and key memory setting 
data)

• Snapshot setting data
• Effect snapshot setting data
• Frame memory image data (image data saved using the 

frame memory function)

You can do the following with data in the above 
categories.
• Save, load, and delete all data in all categories (except 

frame memory image data) in a single operation.
• Save, load, and delete all data in selected categories 

(except frame memory image data) in a single operation.
• Save, load, delete, rename, and copy files containing 

frame memory image data.

Notes
• Data saved to hard disk may become unavailable if 

trouble occurs on the hard disk. It is recommended that 
important data be backed up to “Memory Sticks.”

• Before saving data to a “Memory Stick” or loading or 
deleting data from a “Memory Stick,” insert the 
“Memory Stick” into the system's “Memory Stick” slot.

Batch Operating on Data 
Files

Use the File >All menu to operate on data in all categories 
(except frame memory image data).

Saving All Data at Once

1 From the top menu, select File >All.

The All menu appears.

2 Press [Target Dir].

A popup window appears.
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“1 SYSTEM” is specified as the target directory. (No 
other directory can be selected.)

3 Press the button for the desired media type (Hard Disk, 
or Memory Stick).

The color of the pressed button is inverted.

4 Press [OK].

The popup window closes.

5 In the File >All menu, press [All Save].

A confirmation window appears asking if you want to 
execute the save.

6 Press [Yes] in the confirmation window to execute the 
save, or [No] to cancel it.

If you pressed [Yes], the save begins and a window 
opens to show its progress.
Note that all existing files in the save destination are 
deleted before the save starts.

To cancel a save after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the save has been cancelled.

Loading All Data at Once

You can load the data of all categories saved in files to 
registers in  a single operation.

Note
Data cannot be loaded from files created or saved on 
systems other than the MFS-2000.

1 Carry out steps 1 to 4 in “Saving All Data at Once” 
(see page 137), to select the type of media storing the 
data you want to load.

2 In the File >All menu, press [All Load].

A confirmation window appears asking if you want to 
execute the load.

3 Press [Yes] in the confirmation window to execute the 
load, or [No] to cancel it.

If you pressed [Yes], the load begins and a window 
opens to show its progress.
Note that all existing data in the load destination 
registers are deleted before the load starts.

To cancel a load after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the save has been cancelled.

Deleting All Data at Once

You can delete the data of all categories saved in files in a 
single operation.

1 Carry out steps 1 to 4 of “Saving All Data at Once” 
(see page 137), to select the type of media storing the 
data you want to delete.

2 In the File >All menu, press [All Delete].

A confirmation window appears asking if you want to 
execute the deletion.

3 Press [Yes] in the confirmation window to execute the 
deletion, or [No] to cancel it.

If you pressed [Yes], the deletion begins and a window 
opens to show its progress.

To cancel the data deletion after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the deletion has been cancelled.
Batch Operating on Data Files
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Files of Selected 
Categories

Use the File >All (Selected) menu to operate on data in 
selected categories (except frame memory image data).

Saving the Data of Selected 
Categories

You can save the data for one or more categories in a single 
operation.

1 From the top menu, select File >All (Selected).

The All (Selected) menu appears.

In the Target Category area, the names of the currently 
selected categories are displayed in reverse video.

2 To change the category selection, press [Category 
Sel].

A popup window appears.

The buttons for the currently selected categories are on 
(their color is inverted).

3 Press the button for the category that you want to select 
(multiple selections possible). To deselect a category, 
press the corresponding (on) button, turning it off.

4 When you are finished selecting categories, press 
[OK].

The popup window closes.

5 In the File >All (Selected) menu, press [Target Dir].

A popup window opens, in the same way as in step 2 
of “Saving All Data at Once” (see page 137).
“1 SYSTEM” is specified as the target directory. (No 
other directory can be selected.)

6 Press the button for the desired media type (Hard Disk, 
or Memory Stick).

The color of the pressed button is inverted.

7 Press [OK].

The popup window closes.

8 In the File >All (Selected) menu, press [Save].

A confirmation window appears asking if you want to 
execute the save.

9 Press [Yes] in the confirmation window to execute the 
save, or [No] to cancel it.

If you pressed [Yes], the save begins and a window 
opens to show its progress.
Note that all existing files in the save destination are 
deleted before the save starts.

To cancel a save after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the save has been cancelled.

Loading the Data of Selected 
Categories

You can load the data for one or more categories to 
registers in a single operation.

1 Carry out steps 1 to 7 of “Saving the Data of Selected 
Categories” (see page 139), to select the target 
categories and the type of media storing the data you 
want to load.

2 In the File >All (Selected) menu, press [Load].

A confirmation window appears asking if you want to 
execute the load.

3 Press [Yes] in the confirmation window to execute the 
load, or [No] to cancel it.
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If you pressed [Yes], the load begins and a window 
opens to show its progress.
Note that all existing data in the load destination 
registers are deleted before the load starts.

To cancel a load after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the save has been cancelled.

Deleting the Data of Selected 
Categories

You can delete the data for one or more categories saved 
in files in a single operation.

1 Carry out steps 1 to 7 of “Saving the Data of Selected 
Categories” (see page 139), to select the target 
categories and the type of media storing the data you 
want to delete.

2 In the File >All (Selected) menu, press [Delete].

A confirmation window appears asking if you want to 
execute the deletion.

3 Press [Yes] in the confirmation window to execute the 
deletion, or [No] to cancel it.

If you pressed [Yes], the deletion begins and a window 
opens to show its progress.

To cancel the data deletion after it has started
Press [Cancel] in the progress window, and press [OK] 
in the message box which appears to inform you that 
the deletion has been cancelled.

Operating on Individual 
Data Files

You can save, load, delete, rename, and copy files 
containing frame memory image data.

Loading Data Files

Proceed as follows to load files containing frame memory 
image data to registers.

1 From the top menu, select File >Load.

The Load menu appears.

The media, directory, files, and registers used in the 
previous load operation appear in the status area.

2 Select the Frame Memory category, and as required 
the target media.

For details about the procedure, see “Common 
Operations – Selecting the Frame Memory Category 
and the Target Media” (page 144).

3 In the File >Load menu, press [Source File].

A file list appears in a popup window.

4 Do one of the following to select the files to load.

• Press directly on the list in the popup window.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

5 When you are finished selecting files, press [OK].

Knob Description Setting values

1 (Start File) Number of first file to 
load

1 and upwards

2 (Number) Number of files to load 1 and upwards
Operating on Individual Data Files
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The popup window closes.

6 In the File >Load menu, press [Dest Register].

A list of destination registers appears in a popup 
window.

7 Do one of the following to select the destination 
registers.

• Press directly on the list in the popup window.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

8 When you are finished selecting registers, press [OK].

The popup window closes.

9 In the File >Load menu, press [Load].

A confirmation window appears asking if you want to 
execute the load.

10Press [Yes] in the confirmation window to execute the 
load, or [No] to cancel it.

If you pressed [Yes], the load begins and a window 
opens to show its progress.
Note that all existing files in the destination registers 
are deleted before the load begins.

To cancel a load after it has started
Press [Cancel] in the progress window, and press [OK]
in the message box which appears to inform you that
the load has been cancelled.

Saving Data Files

You can save frame memory image data that has been 
loaded into registers to files on the desired type of media 
(hard disk or “Memory Stick”).

See the previous section “Loading Data Files” for more 
information about how to load frame memory image data 
files.

1 From the top menu, select File >Save.

The Save menu appears.

The media, directory, files, and registers used in the 
previous save operation appear in the status area.

2 Select the Frame Memory category, and as required 
the target media.

For details about the procedure, see “Common 
Operations – Selecting the Frame Memory Category 
and the Target Media” (page 144).

3 To change the save source registers, press [Source 
Reg] in the File >Save menu.

A register list appears in a popup window.

4 Do one of the following to select the registers to save.

• Press directly on the list in the popup window.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

5 When you are finished selecting registers, press [OK].

The popup window closes.

6 In the File >Save menu, press [Dest File].

A list of destination files appears in a popup window.

7 Do one of the following to select the destination files.

• Press directly on the list in the popup window.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

Knob Description Setting values

1 (Start Reg) Number of first 
destination register

1 and upwards

2 (Number) Number of destination 
registers

1 and upwards 

Knob Description Setting values

1 (Start Reg) Number of first register 
to save

1 and upwards

2 (Number) Number of registers to 
save

1 and upwards 

Knob Description Setting values

1 (Start File) Number of first 
destination file

1 and upwards
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8 When you are finished selecting files, press [OK].

The popup window closes.

9 In the File >Save menu, press [Save].

A confirmation window appears asking if you want to 
execute the save.

10Press [Yes] in the confirmation window to execute the 
load, or [No] to cancel it.

If you pressed [Yes], the save begins and a window 
opens to show its progress.

To cancel a save after it has started
Press [Cancel] in the progress window, and press [OK]
in the message box which appears to inform you that
the save has been cancelled.

Deleting Data Files

Proceed as follows to delete frame memory image data 
files.

1 From the top menu, select File >Delete.

The Delete menu appears.

The media, directory, and files used in the previous 
delete operation appear in the status area.

2 Select the Frame Memory category, and as required 
the target media.

For details about the procedure, see “Common 
Operations – Selecting the Frame Memory Category 
and the Target Media” (page 144).

3 In the File >Delete menu, press [Target File].

A file list appears in a popup window.

4 Do one of the following to select the files to delete.

• Press directly on the list in the popup window.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

5 When you are finished selecting files, press [OK].

The popup window closes.

6 In the File >Delete menu, press [Delete].

A confirmation window appears asking if you want to 
execute the deletion.

7 Press [Yes] in the confirmation window to execute the 
deletion, or [No] to cancel it.

If you pressed [Yes], the deletion begins and a window 
opens to show its progress.

To cancel a file deletion after it has started
Press [Cancel] in the progress window, and press [OK]
in the message box which appears to inform you that
the deletion has been cancelled.

Renaming Data Files

Proceed as follows to rename a frame memory image data 
file.

1 From the top menu, select File >Rename.

The Rename menu appears.

The media, directory, and files used in the previous 
rename operation appear in the status area.

2 (Number) Number of destination 
files

1 and upwards 

Knob Description Setting values

Knob Description Setting values

1 (Start File) Number of first file to 
delete

1 and upwards

2 (Number) Number of files to 
delete

1 and upwards 
Operating on Individual Data Files



C
hapter 7   F

ile O
perations
2 Select the Frame Memory category, and as required 
the target media.

For details about the procedure, see “Common 
Operations – Selecting the Frame Memory Category 
and the Target Media” (page 144).

3 In the File >Rename menu, press [Target File].

A file list appears in a popup window.

4 Do one of the following to select the file to rename.

• Press directly on the list in the popup window.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

5 When you are finished selecting the file, press [OK].

The popup window closes.

6 In the File >Rename menu, press [Rename].

A keyboard window (see page 36) appears.

7 Enter the desired file name in the keyboard window 
(maximum length 8 characters) and press [Enter].

Note
You cannot use the following characters in file names.

space   \   /   :   ;   , (comma)  . (period)  <   >   *   ?   “   |

Copying Data Files

Proceed as follows to copy frame memory image data files.

1 From the top menu, select File >Copy.

The Copy menu appears.

The media, directory, and files used in the previous 
copy operation appear in the status area.

2 Select the Frame Memory category, and as required 
the target media.

For details about the procedure, see “Common 
Operations – Selecting the Frame Memory Category 
and the Target Media” (page 144).

3 In the File >Copy menu, press [Source File].

A list of copy source files appears in a popup window.

4 Do one of the following to select the copy source files.

• Press directly on the list in the popup window.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

5 When you are finished selecting files, press [OK].

The popup window closes.

6 If you want to copy the files to a different type of 
media, execute steps 3 and 4 in “Common Operations 
– Selecting the Frame Memory Category and the 
Target Media” (page 144).

7 In the File >Copy menu, press [Dest File].

A list of destination files appears in a popup window.

8 Do one of the following to select the copy destination 
files.

• Press directly on the list in the popup window.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

9 When you are finished selecting files, press [OK].

The popup window closes.

10In the File >Copy menu, press [Copy].

Knob Description Setting values

1 (Start No) Number of file to 
rename

1 and upwards

Knob Description Setting values

1 (Start File) Number of first copy 
source file

1 and upwards

2 (Number) Number of copy source 
files

1 and upwards 

Knob Description Setting values

1 (Start File) Number of first copy 
destination file

1 and upwards

2 (Number) Number of copy 
destination files

1 and upwards 
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A confirmation window appears asking if you want to 
execute the copy.

11Press [Yes] in the confirmation window to execute the 
copy, or [No] to cancel it.

If you pressed [Yes], the copy begins and a window 
opens to show its progress.

To cancel a file copy after it has started
Press [Cancel] in the progress window, and press [OK]
in the message box which appears to inform you that
the copy has been cancelled.

Common Operations – Selecting the 
Frame Memory Category and the 
Target Media

With a file operation menu displayed, proceed as follows.

1 Press [Category Sel].

A popup window appears.

2 Select [Frame Memory], and press [OK].

The popup window closes.

3 To change the media selection from the current 
selection to the other type, press one of the following 
buttons, depending on the file operation.

A popup window opens.
“1 SYSTEM” is specified as the target directory. (No 
other directory can be selected.).

4 Press the button for the desired media type (Hard Disk 
or Memory Stick), and press [OK].

The popup window closes.

File 
operation

Media to select Button to 
press

Load Load source media [Source Dir]

Save Save destination 
media

[Dest Dir]

Delete Media where target file 
is saved

[Target Dir]

Rename Media where target file 
is saved

[Target Dir]

Copy Copy source media [Source Dir]

Copy destination 
media

[Dest Dir]
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Control From Editing 
Systems

Overview

You can control the MFS-2000 system from an external 
editing system by using 9-pin serial control signals and 
GPI signals.

Refer to the documentation of your editing system for more 
information about operations on the editing system.

Controllable Functions

When using 9-pin serial control signals
Following is a list of the functions which can be controlled 
via the EDITOR connector on the rear panel of the 
processor.
• Signal selection
• Specification of effect pattern numbers
• Specification of transition directions (normal or reverse)
• Specification of transition rates
• Execution of auto transitions
• Saving snapshots (store) and recalling snapshots

When using GPI signals
Following is a list of the main functions which can be 
controlled via the GPI connector on the rear panel of the 
processor.
• Auto transitions
• Cuts
• Key mix transition
• Key on and off

Preparations

The following preparations must be made to control the 
MFS-2000 system from an external editing system.

Preparations on the MFS-2000 side

To use 9-pin serial control signals
Enable the switcher editor mode by doing one of the 
following.
• Press the [EDIT] button in the ENABLE/UTILITY 

operation button row on the control panel, turning it on.
• Set with a menu.

To set with a menu, proceed as follows.

1 From the top menu, select Misc >Enable/Safe Title.

The Enable/Safe Title menu appears.

2 Press [Editor Port], and set it to Enable.

To use GPI signals
• Press the [GPI] button in the ENABLE/UTILITY 

operation button row on the control panel, turning it on. 
Alternatively, press [SWR GPI] in the Enable/Safe Title 
menu, and set it to Enable.

• In the Setup/Diag >GPI >SWR GPI In menu, set the 
functions to be executed by GPI input signals. (See “GPI 
Input/Output Setup (GPI Menu)” (page 176).
145ontrol From Editing Systems
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Note
If you need to change the assignment of signals to cross-
point buttons, do as follows.
• In the Xpt Assign menu (see page 158), make 

assignments so that button numbers and pair numbers 
are all the same.

• In the Video/Key Pair Assign menu (see page 159), 
change the signals assigned to pair numbers.

Preparations on the editing system side
Set the GPI signal pulse width to 1 field (frame) or more 
depending on the video format.

Controlling External 
Devices

Overview

On the MFS-2000 system, you can control the following 
external devices from the RS-422A 9-pin serial interface 
of a Device Control Unit (DCU).
• VTRs
• Disk recorders (supporting Sony Disk 9-pin protocol)
• Disk recorders (supporting the Video Disk 

Communications Protocol)
• Extended VTRs (Abekas A53 protocol)
• Audio mixers (control from editing keyboard only)

To control external devices, one of the following DCU 
systems is required.
MKS-2700: Six RS-422A ports (standard equipment).
MKS-8700 (with optional MKS-8702 boards installed): 

Up to five boards may be installed, with each board 
providing six RS-422A ports (maximum 30 ports).

To control external devices, assign them to arbitrary RS-
422A 9-pin serial interface ports.

See page 187 for more information about how to make 
device assignments.

Manual VTR/Disk Recorder/
Extended VTR Operations

You can perform the following operations manually.
• Select VTRs, disk recorders, and Extended VTRs
• Play
• Stop
• Perform jog and shuttle mode search
• Set start points
• Cue up devices
• Record to VTRs and disk recorders

To perform operations manually, commands must be 
assigned to buttons in the utility control block.

See page 170 for more information about how to assign 
commands to buttons in the utility control block.

To play video from a disk recorder or Extended VTR, you 
need to read the files to play. To record to a disk recorder, 
you need to create the files to record.

For details, see the procedure described in “Disk 
Recorder/Extended VTR File Operations” (page 149).
Controlling External Devices
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Selecting devices to control
Select devices to control by pressing the Device1 to 
Device6 selection buttons in the utility control block.
You can select several devices. In this case, the device 
corresponding to the button which was pressed first 
becomes the reference device.
The button of the reference device lights in green. Manual 
operation buttons, assigned in the utility control block, 
light and go out according to the state of the reference 
device.

Playing VTRs/disk recorders/Extended 
VTRs
Press the Play button, as assigned in the Utility menu.
During play, the button lights in amber.
To change the speed, set a variable speed.

For more information about setting variable speeds, see 
the procedure described in “Checking VTR, Disk 
Recorder, and Extended VTR Information” (page 147).

Stopping VTRs/disk recorders/Extended 
VTRs
Press the Stop button, as assigned in the Utility menu.
The button lights in amber while the VTR/disk recorder/
Extended VTR is stopped.
To stop all devices that can be selected with the Device1 to 
Device6 buttons, press the button with the All Stop 
assignment.

Conducting jog and shuttle mode search
Select jog or shuttle mode by pressing the Jog or Shuttle 
button, as assigned in the Utility menu. Then control the 
direction and speed of search with the joystick in the 
Effect/Wipe control block.
Push the joystick to the right to search in the forward 
direction, and to the left to search in the reverse direction.

Setting start points
Press the Start TC button, as assigned in the Utility menu.
The current timecode is set as the start point. The settable 
range is as follows, depending on the signal format.

00:00:00:00 to 23:59:59:xx  (xx: frames per second 
minus 1 frame)

Start points can also be set from a menu. See “Setting start 
points” (page 148) for details about operation.

Cuing up start points
Press the Cue Up button, as assigned in the Utility menu.
While the reference device is cued up, the CUE button 
flashes in amber. When the cue up ends, the button 
changes to lit in green.

The All Stop button, as assigned in the Utility menu, also 
flashes in amber when any of the devices assigned to the 
Device1 to Device6 selection buttons is cued up, and 
changes to lit in green when ends for all devices.

Recording to VTRs/disk recorders/
Extended VTRs
With the Rec button held down, press the Play button (both 
buttons as assigned in the Utility menu).
During recording, the Rec button lights in red and the Play 
button lights in amber.

Notes
• Recording is not possible to Extended VTRs.
• Recording is not possible to VTRs and disk recorders 

unless they are set to Recorder.
• Recording start and end points cannot be set.
• To record to disk recorders using the Video Disk 

Communications Protocol, set the disk recorder to 
Recorder.

Notes about recording to disk recorders
• Recording is not possible unless a new file name is 

assigned. 

For details, see “Creating new files (disk recorders 
only)” (page 150).

• The maximum recording time in one operation is 30 
minutes.

• If recording is interrupted and restarted without 
changing the file name, recording results are saved in the 
same file from the point of interruption. If you want to 
record to a different file, create a new file (see page 150).

To stop recording
Press the Stop button or the All Stop button (both buttons 
as assigned in the Utility menu).

Checking VTR, Disk Recorder, and 
Extended VTR Information

Use the Timecode Status menu to check VTR, disk 
recorder, and Extended VTR information.
To display the Timecode Status menu, select Misc>DDR/
VTR>TC Status from the top menu. When the menu 
appears, the status, current timecode, start timecode, and 
variable speed of each device (Device1 to Device6) appear 
in the status area.
You can change the settings of the start point timecode and 
the variable speed.
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Checking Device Status

The following information is shown in the [Status] 
column. 

a) Displayed in red characters.

Setting start points

1 Do one of the following to select the device on which 
to set the start point.

• Press directly on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

2 Press [Start TC].

The timecode window opens.

3 Input the desired start point timecode, then press 
[Enter].

This sets the start point.

To delete a start point setting
Select the device selected in step 1 and press [Start TC 
CLR].

Setting variable speeds

1 Do one of the following to select the device on which 
to set the variable speed.

• Press directly on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

2 Turn the knob to set the variable speed.

3 Press [Variable Set].

The variable speed is set.

To delete a variable speed setting
Select the device selected in step 1 and press [Variable 
CLR].

Status 
display

When the Video Disk 
Communications 
Protocol is used

When other devices 
are used

XXXX Not communicating, or 
communicating but the 
device type cannot be 
read.

Communications with 
the device are being 
carried out normally, 
but status information 
is not received.

Local Port is not open. The REMOTE/LOCAL 
switch of the device is 
set to LOCAL.

Tape Out No file loaded. VTR: No tape loaded.
Disk recorder: No file 

loaded.

Rec a) Recording

Cue> – Cueing up in the 
forward direction.

Cue< – Cueing up in the 
reverse direction.

Eject – Ejecting cassette.

Play Playing.

Stop Stopped. Stopped in standby on 
mode.

Stb Off – Stopped in standby off 
mode.

FF – Fast forwarding.

Rewind – Rewinding.

Shtl> – Searching in the 
forward direction in 
shuttle mode.

Shtl< – Searching in the 
reverse direction in 
shuttle mode.

Var> Searching in the forward direction in variable 
speed mode.

Var< Searching in the reverse direction in variable 
speed mode.

Jog> Searching in the forward direction in jog mode.

Jog< Searching in the reverse direction in jog mode.

Still – Playing still image.

Knob Description Setting values

1 (DEV) Device number 1 to 6

Knob Description Setting values

1 (DEV) Device number 1 to 6

Knob Description Setting values

2 (Variable) Variable speed –100 to +200

Status 
display

When the Video Disk 
Communications 
Protocol is used

When other devices 
are used
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Disk Recorder/Extended VTR File 
Operations

Internally, disk recorders and Extended VTRs manage 
recorded material in units of files.
When using disk recorders and Extended VTRs for 
playback and recording, you need to perform the following 
file operations.
Loading file lists: Before you can play a file from a disk 

recorder or Extended VTR, you need to display a list 
of the files stored on the device.

Loading files: With the file list visible, you need to select 
a file from the list to load.

Creating files: To record to a disk recorder, you need to 
create the file to record.

Note 
When using an MAV-555A/777 disk recorder to carry out 
file operations, the operation mode must be set to panel 
mode on the disk recorder side.

Loading file lists

1 From the top menu, select Misc >DDR/VTR >File 
List.

The File List menu appears. The upper part of the 
status area shows the device number of the currently 
selected device, and the currently loaded file. The 
lower part of the status area shows the names, data 
length (in timecode format), and dates of updating of 
files contained in the currently loaded file list.

Disk recorder used as player

Notes
• File update dates are not displayed for disk recorders 

using the Video Disk Communications Protocol.
• File lengths and update dates are not displayed for 

Extended VTRs, and register numbers are shown in 
place of file names.

2 Turn the knob to select a player device.

Note
File lists cannot be loaded from disk recorders which 
are being used as recorders.

3 Press [List Update].

Loading of the file list starts, and a progress bar 
appears in a popup window. The popup window 
disappears when loading of the file list finishes 
successfully. An error message appears if an error 
occurs.

To sort file lists

1 Press [Sort].

A popup window appears.

2 Select the sort conditions.

File No: Sort by file number (smallest first).
File Name: Sort alphabetically by file name.
Date: Sort by file update date (newest first).

Notes
• File lists cannot be sorted by date when using the 

Video Disk Communications Protocol.
• File lists cannot be sorted when using an Extended 

VTR. (Extended VTR files are shown in register 
order (1 to 99).)

This sorts the file list in the selected order.

File list sharing
You can share loaded file lists across serial ports 
connected to the same disk recorder.

For more information about how to share file lists, see “To 
share file lists” (page 189).

Loading files
Proceed as follows to load a file from a file list.

1 From the top menu, select Misc >DDR/VTR >File 
List.

The File List menu appears.

2 Turn the knob to select the player device which has the 
file you want to load.

Knob Description Setting values

1 (DEV) Device number 1 to 6

Knob Description Setting values

1 (DEV) Device number 1 to 6
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3 Do one of the following to select the file to load.

• Press directly on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a)Disk recorder
b)Extended VTR

4 Press [File Load].

The selected file is loaded, and its name appears at the 
top of the status area.

Creating new files (disk recorders only)

1 From the top menu, select Misc >DDR/VTR >File 
List.

The File List menu appears. The upper part of the 
status area shows the device number of the currently 
selected device, and the currently loaded file. The 
lower part of the status area shows the currently loaded 
file list.

Disk recorder set to Recorder

Note
File update dates are not displayed for disk recorders 
using the Video Disk Communications Protocol.

2 Turn the knob to select the device on which to create 
the new file.

Note
You will not be able to create a file if you select a disk 
recorder that is being used as a player.

3 Press [New File].

The keyboard window appears.

4 Enter a file name and press [Enter].

The maximum file name length is as follows.
Disk recorder (Sony Disk 9-pin Protocol): 16 

characters
Disk recorder (Video Disk Communications 

Protocol): 8 characters

The new file name appears at the top of the status area.

When the loaded file is not a target for recording
Press [File Unload].
The current file name at the top of the status area is 
cleared.

Knob Description Setting values

2 (List No) File number a) 1 and upwards

Register number b) 0 and upwards

Knob Description Setting values

1 (DEV) Device number 1 to 6
Controlling External Devices
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Simple Connection to 
MKS-8080/8082 AUX Bus 
Remote Panel

You can connect the MKS-8080/8082 AUX Bus Remote 
Panel to enable remote control of the switcher’s AUX 
buses.
To connect the MKS-8080/8082 to the control panel 
requires an HKSP-R80 Routing Switcher Controller Board 
or similar device constituting a primary station for an S-
Bus data link, as well as various settings for connction.
However, using a simple connection, the need for an S-Bus 
data link primary station is avoided, and direct connection 
to the MKS-8080/8082 is possible.
A simple connection is possible if the following conditions 
are met: 
• There are no devices other than the MFS-2000 and 

MKS-8080/8082 connected on the S-Bus data link.
• There are no more than 16 MKS-8080/8082 units 

connected on the S-Bus data link.

For settings on the MKS-8080/8082, refer to “Making the 
Settings With Buttons (Setup Function)” in the MKS-8080/
8082 Operation Manual.

Proceed as follows.

1 Carry out initialization of the MKS-8080/8082 
settings. (This can be done on the MKS-8080/8082 
separately.)

2 Set the MKS-8080/8082 station number in the range 2 
to 17. (This can be done on the MKS-8080/8082 
separately.) 

3 Set the STATION ID switches S108 on the front panel 
of the FP-141 board to 001 (1 only is set to the OFF 
side).

This sets the MFS-2000 control panel as the S-Bus 
data link primary station.

4 Use the Setup/Diag >System >Initialize menu (see 
page 165) to reboot the system.

When the reboot finishes, connection to the MKS-
8080/8082 is possible.

5 In the Setup/Diag >System Tally >S-Bus Assign menu 
(see page 182), set the position of the MFS-2000 
system in the S-Bus space as follows.

• Matrix size: Standard 136 × 138
• Source, Destination, Level: 1

The MKS-8080/8082 operates in AUX bus mode, with 
settings set to the following factory defaults.

C: SET SWITCHER ID (for AUX mode)
This is set to 001, which is the station number of 
the MFS-2000 control panel.

D: SET AUX DESTINATION/SOURCE (for AUX 
mode)

The source is set to IN001 and following, and 
destination is set to OUT001 and following.

H: SET PHANTOM TABLE (for Router mode)
This is unset, since the unit does not operate in router 

mode.
N: SET PANEL TABLE (for Router mode)
The source is set to IN001 and following, and 

destination is set to OUT001 and following. 
However, since the unit does not operate in router 
mode, these settings are not used.

R: SET ROUTE
Since when using the simple connection the switcher 

and router cannot be connected in cascade, no 
route setting is required, and this is unset.

O: SET AVAILABLE SOURCE/DESTINATION
The source and destination ranges are set so that the 

MFS-2000 inputs and outputs can be selected.
Y: SET DISPLAY MODES
The DISPLAY MODES/PANEL FUNCTION setting 

is set to NORMAL. The TALLY GROUP settings 
are all set to OFF.

Z: SET PANEL STATUS
The various settings are the same as the factory default 

settings.

Refer to “Menu Operations” in the Operation Manual of 
the MKS-8080/8082 for the meaning of the above settings.
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Chapter
System Settings
Basic Settings

Format Settings (Format Menu)

Use the Format menu to set the signal format used in the 
switcher system, the input reference signal (HD system 
only), and the screen aspect ratio.

Note
Using an HD system requires the optional BZS-2000M.

Signal format
The signal format is indicated by a combination of the 
number of valid scan lines and the field frequency. The 
signal formats with which the switcher system can be used 
are as follows.

Input reference signal
When using an HD system, you can select the input 
reference signal from the following types.
Black Burst: SD system black burst
Tri Sync: HD system tri-level sync

Screen aspect ratio
You can set the screen aspect ratio to 4:3 or 16:9.

Note
After changing the signal format, input reference signal, or 
screen aspect ratio settings, be sure to save the new 
settings.

For details of saving settings, see “Saving Setup (Startup 
Mode Menu)” (page 160).

Setting the signal format

1 From the top menu, select Setup/Diag >System 
>Format.

The Format menu appears. The status area shows the 
current settings (switcher settings) of the signal 
format, reference video signal, and screen aspect ratio.

2 Press [Format].

A popup window appears, showing the signal formats 
that can be used in the system.
• 720P/59.94
• 1080i/50
• 1080i/59.94
• 1080PsF/23.976
• 1080PsF/24
• 1080PsF/25
• 1080PsF/29.97
• 480i/59.94
• 576i/50

System Valid scan lines Field frequency

HD system 720p 59.94

1080i 50

59.94

1080PsF 23.976

24

25

29.97

SD system 480i 59.94

576i 50
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3 Press directly on the indication for the signal format 
you want to set.

The popup window closes, and a confirmation 
message appears, prompting whether or not to change 
the signal format.

4 Press [Yes] in the dialog box.

This changes the signal format setting, and resets the 
system.

To cancel changing the signal format
Press [No] in the dialog box.

Setting the input reference signal

1 Carry out step 1 in the previous item, “Setting the 
signal format.”

2 Press [Ref Format].

A popup window appears, showing the input reference 
signals that can be used in the system.
• Black Burst
• Tri Sync

3 Press directly on the indication for input reference 
signal you want to use.

The popup window closes, and a confirmation 
message appears, prompting whether or not to change 
the input reference signal.

4 Press [Yes] in the dialog box.

This changes the input reference signal.

To cancel changing the input reference signal 
format
Press [No] in the dialog box.

Setting the screen aspect ratio

1 Carry out step 1 in the procedure “Setting the signal 
format” (see page 153).

2 Press [Screen].

A popup window appears, showing the screen aspect 
ratios that can be used in the system.
• 4:3
• 16:9

3 Press directly on the indication for the screen aspect 
ratio you want to use.

The popup window closes, and a confirmation 
message appears, prompting whether or not to change 
the screen aspect ratio.

4 Press [Yes] in the dialog box.

This changes the screen aspect ratio.

To cancel changing the screen aspect ratio
Press [No] in the dialog box.

Setting the Startup Mode (Startup 
Mode Menu)

Use the Startup Mode menu to set the mode for when the 
devices in the switcher system are powered on.
You can select resume mode or custom mode.

Resume mode
This restores the system state at the time it was last 
powered off. You can only set this for the switcher 
processor and control panel.

Custom mode
At power on, each device is initialized to settings stored in 
its own nonvolatile memory (user settings) or ROM 
(factory default settings). You can make separate settings 
for setup and initial status.
Setup: You can set the setup state used after powering on 

to User (user settings) or Factory (factory default 
settings).

Initial status: You can set the initial state (other than 
setup) of each device used after powering on to User 
(user settings) or Factory (factory default settings).

Selecting resume mode for starting up 
after powering on

1 From the top menu, select Setup/Diag >System 
>Startup Mode.

The Startup Mode menu appears. The status area 
shows the current settings.

2 Press [Resume].
Basic Settings



C
hapter 9   S

ystem
 S

ettings
The popup window in the Startup Mode menu closes, 
and a confirmation message appears, prompting 
whether or not to change the mode.

3 Press [Yes] in the dialog box.

This changes the mode.

To cancel changing the mode
Press [No] in the dialog box.

Selecting custom mode mode for starting 
up after powering on

To set setup to custom mode

1 Carry out step 1 in the previous item, “Selecting 
resume mode for starting up after powering on.” 

2 If [Resume] is On, set it to Off.

3 Press [Setup].

A popup window appears.

4 Press [User] or [Factory].

The popup window closes, and a confirmation 
message appears, prompting whether or not to change 
the mode.

5 Press [Yes] in the dialog box.

This changes the mode.

To cancel changing the mode
Press [No] in the dialog box.

To set initial status to custom mode
In step 2 of the above procedure, “To set setup to custom 
mode,” in place of [Setup], press [Init Status].
The remainder of the operation is the same.

Output Signal Assignment (Output 
Assign Menu)

Assign output signals to each output port of the processor.

1 From the top menu, select Setup/Diag >Input/Output 
>Output Assign.

The Output Assign menu appears. The status area 
shows output port numbers and the output signals 
assigned to each port.

2 Select the output port number for which you want to 
make the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) Values 5 to 8 are only valid when the MKS-2110M (option) is 
installed.

The selected output port number appears in reverse 
video.

3 Press [Out Assign].

A popup window appears. The assignable output 
signals are shown.

Assignable output signals
• M/E PGM (M/E program signal)
• M/E PVW (M/E preview signal)
• M/E Key PVW (M/E key preview signal), M/E Key 

Out (M/E key output signal), or M/E PGM Clean 
(M/E program clean signal): The display varies 
depending on the setting of [M/E Key PVW] in the 
Output Assign menu.

Knob Description Setting 
values

1 (No) Output port number selection 1 to 8 a)
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• PGM (program signal): final output signal including 
the downstream key

• PST (preset signal)
• PGM Clean (program clean signal): final output 

signal excluding the downstream key
• DSK PVW (downstream key preview signal) or 

DSK Key Out (downstream key output signal): The 
display varies depending on the setting of [DSK 
PVW] in the Output Assign menu.

• AUX1 (auxiliary 1 signal) to AUX4
• EDIT PVW (edit preview signal)
• No Assign: no signal assigned.

4 Select the output signal to be assigned to the output 
port selected in step 2.

This makes the signal assignment.
To the right of the output port number selected in the 
status area of the Output Assign menu is shown the 
name of the assigned output signal.

Note
Depending on the signal, the name shown in the popup 
window and the name shown in the status area of the 
Output Assign menu may be different.

Switching M/E PVW or PST output to DSK 
PVW output
By pressing the DSK PVW button in the downstream key/
fade to black control block, you can temporarily switch M/
E PVW output (1 M/E panel) or PST output (1.5 M/E 
panel) to DSK PVW output.

Notes 
• This function is not available when [DSK PVW Btn] is 

set to Disable. Press [DSK PVW Btn] to set it to Enable.
• This function is not available when DSK Key Out is 

selected instead of DSK PVW.

Assigning Signals to Cross-Point 
Buttons (Operation Menu)

Each cross-point button in the M/E cross-point control 
block, PGM/PSTcross-point control block (using a 1.5 M/
E panel or 1.5 M/E wide panel), and AUX bus control 
block has two numbers. Select which of these numbers is 

valid by toggling the dedicated [SHIFT] buttons above 
cross-point button rows on or off.

Note
The dedicated [SHIFT] button does not light and does not 
function when you are using the rightmost buttons in the 
cross-point button rows (the 12th or 20th buttons) as 
[SHIFT] buttons.

For more information about how to use the rightmost 
buttons as [SHIFT] buttons, see “To use the rightmost 
buttons in cross-point button rows as [SHIFT] buttons 
(shift mode selection)” (page 158).

Button numbers of cross-point buttons
In the M/E cross-point control block, PGM/PSTcross-
point control block (using a 1.5 M/E panel or 1.5 M/E wide 
panel), and AUX bus control block, the button numbers of 
the cross-point buttons are as shown in the following 
figure.
For the cross-point buttons in all control blocks, the same 
signal is assigned to the same button number. The numbers 
of all of these buttons differ depending on whether the 
dedicated [SHIFT] button is on or off. The numbers also 
differ depending on whether the rightmost buttons in 
cross-point button rows are being used as [SHIFT] button 
(shift mode). See page 158 for more information about 
shift mode.

Signal name 
shown in the 
popup window

Signal name shown in the 
status area of the Output 
Assign menu

M/E Key PVW M/E K-PVW

M/E Key Out M/E Key

M/E PGM Clean M/E PGM CLN

PGM Clean PGM CLN

DSK Key Out DSK Key
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1[SHIFT] Off a) 12
(SHIFT)

111098765432

13
(12)c)

:

:[SHIFT] On b) 24
(SHIFT)

23
(22)

22
(21)

21
(20)

20
(19)

19
(18)

18
(17)

17
(16)

16
(15)

15
(14)

14
(13)

BLACK
COLOR
BKGD

BLACK
COLOR
BKGD

M/E

B

A

XPT
HOLD SHIFT

Cross-point button numbers in the M/E cross-point control block

XPT HOLD button

Dedicated SHIFT button

a) For a 1.5 M/E wide panel: 1 to 20

b) For a 1.5 M/E wide panel: 21 to 40

c) The numbers in parentheses are the button numbers when shift mode is on (set to something other than Off).

[SHIFT] Off a) 1: 11 c)1098765432 12
(SHIFT)

13
(12)d)
:[SHIFT] On b) 24

(SHIFT)
23

(22)
22

(21)
21

(20)
20

(19)
19

(18)
18

(17)
17

(16)
16

(15)
15

(14)
14

(13)

BLACK
COLOR
BKGD

M/E

BLACK
COLOR
BKGD

M/E

XPT
HOLD

SHIFT

PGM/PST

PST

PGM

Cross-point button numbers in the PGM/PST cross-point control block
(For a 1.5 M/E panel or 1.5 M/E wide panel. See figure below for 1.5 M/E panel.)

XPT HOLD button

Dedicated SHIFT button

a) For a 1.5 M/E wide panel, button numbers: 1 to 20

b) For a 1.5 M/E wide panel, button numbers: 21 to 40
c) The signal assignment to these buttons cannot be changed.
d) The numbers in parentheses are the button numbers when shift mode is on (set to something other than Off).
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To use the rightmost buttons in cross-point 
button rows as [SHIFT] buttons (shift mode 
selection)
By a XPT Assign menu setting, you can use the rightmost 
buttons on cross-point button rows (the 12th buttons on 
1M/E or 1.5M/E panels, or the 20th buttons on 1.5M/E 
wide panels) as [SHIFT] buttons, which switch between 
cross-point button numbers.
In the XPT Assign menu, press [Shift Mode] to display a 
popup window, and select a setting other than Off.
Hold: Shift-side cross-point buttons are enabled as long as 

the rightmost button is held down.
Lock: Shift-side cross-point buttons are enabled as long as 

the rightmost button is on.
Off: Do not use the rightmost buttons as [SHIFT] buttons.

Note
The dedicated [SHIFT] button above the cross-point 
button rows is disabled when you select a setting other than 
Off.

Signals assigned to cross-point buttons
You can assign two signals, the video signal and key 
signal, as a pair to each cross-point button number. With 
this unit you can register a maximum of 40 pairs of video 
and key signals. For each pair the assigned number is 
referred to as a pair number. The signal assignment to 

cross-point buttons is done by assigning pair numbers to 
cross-point button numbers.

For the operation of combining a video signal and key 
signal, see “Creating a pair from a video signal and key 
signal” (page 159).

Assigning signals to cross-point buttons
To carry out the assignment of a video signal and key 
signal pair to a cross-point button, use the Xpt Assign 
menu.

1 From the top menu, select Setup/Diag >Operation 
>Xpt Assign.

The Xpt Assign menu appears.

c)[SHIFT] Off a) 12
(SHIFT)

1

13
(12)d)

:

:[SHIFT] On b) 24
(SHIFT)

11

23
(22)

10

22
(21)

9

21
(20)

8

20
(19)

7

19
(18)

6

18
(17)

5

17
(16)

4

16
(15)

3

15
(14)

2

14
(13)

AUX

AUX1 SRC
BUS

KEY XP/KY
HOLD

SHIFT

M/E PGM

COLOR
BKGD

AUX2 AUX3 AUX4 EDIT
PVW

UTIL

KEY1 KEY2 DSK1 DSK2 CCR1 CCR2 FRAME
MEM

AUX DELEGATION

BLACK

Cross-point button numbers in the AUX bus control block 

XPT/KY HOLD button

Dedicated SHIFT button

a) For a 1.5 M/E wide panel, button numbers: 1 to 20

b) For a 1.5 M/E wide panel, button numbers: 21 to 40

c) The signal assignment to these buttons cannot be changed.

d) The numbers in parentheses are the button numbers when shift mode is on (set to something other than Off).
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The “XPT Button” (cross-point button) list appears at 
the left of the status area. This list includes the 
following items.
No: cross-point button number
P-No: video signal and key signal pair number
Video: video signal name (source name)
Key: key signal name (source name)

The “Video/Key Pair” list appears at the right of the 
status area. This list includes the following items.
P-No: video signal and key signal pair number
Video: video signal name (source name) being one of 

the pair

2 Using any of the following methods, select the cross-
point button number to which you want to assign the 
signal.

• Press a cross-point button in the AUX bus control 
block.

• Press directry on the “XPT Button” list in the status 
area.

• Use the arrow buttons to scroll the reverse video 
cursor.

• Turn the knob.

a) For 1 M/E panel and 1.5M/E panel
b) For 1.5 M/E wide panel

The selected number appears in reverse video.

3 Using any of the following methods, select the pair 
number for the video signal and key signal you want to 
assign to the selected cross-point button number.

• Press directry on the “Video/Key Pair” list in the 
status area.

• Use the arrow buttons to scroll the reverse video 
cursor.

• Turn the knobs.

4 Press [Set] in the button area.

To disable any cross-point button
You can disable a cross-point button to which a signal is 
assigned so that pressing it does not select the signal.
In step 2, select the desired button number, and press 
[Inhibit], turning it on.

Creating a pair from a video signal and key 
signal
To create a pair from a video signal and key signal to be 
assigned to a cross-point button, use the Video/Key Pair 
Assign menu.

1 From the top menu, select Setup/Diag >Operation >V/
K Pain Assign.

The Video/Key Pair Assign menu appears.

The “Video/Key Pair” list appears at the left of the 
status area. This list includes the following items.
P-No: video signal and key signal pair number
Video: video signal name (source name)
Key: key signal name (source name)

The “Source” list appears at the right of the status area. 
This list includes the following items.
No: source signal number
Source: source signal name 

2 Using any of the following methods, select the pair 
number you want to create (or combination you want 
to change).

• Press directry on the “Video/Key Pair” list in the 
status area.

• Use the arrow buttons to scroll the reverse video 
cursor.

• Turn the knobs.

The selected pair number appears in reverse video.

3 To set the video signal for the selected pair, press 
[Video Assign] in the button area, setting it to 
“Enable.”

4 Using any of the following methods, select the source 
number to be assigned as the video signal.

• Press directry on the “Source” list in the status area.

Knob Description Setting
values

1 (Button No) Cross-point button number 
selection

1 to 24 a)

1 to 40 b)

Knob Description Setting
values

4 (Pair No) Pair number selection P1 to P40

Knob Description Setting
values

1 (Pair No) Pair number selection P1 to P40
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• Use the arrow buttons to scroll the reverse video 
cursor.

• Turn the knobs to make the setting.

The selected source number appears in reverse video.

5 Press [Set] in the button area.

In the “Video” column of the “Video/Key Pair” list, 
the selected source name changes to the source name 
selected in step 4.

6 To set the key signal for the selected pair, press [Key 
Assign] in the button area, setting it to “Enable.”

7 With the same operation as in step 4, select the source 
number to be assigned as the key signal.

8 Press [Set] in the button area.

In the “Key” column of the “Video/Key Pair” list, the 
selected source name changes to the source name 
selected in step 5.

Saving Setup (Startup Mode Menu)

Using the Startup Mode menu, you save the setup state of 
the devices constituting the switcher system and the initial 
status after powering on in the nonvolatile memory of each 
device.

Saving the setup state

1 From the top menu, select Setup/Diag >System 
>Startup Mode.

The Startup Mode menu appears. The status area 
shows the current settings (see page 154)

2 Press [Setup Define].

A confirmation message appears, prompting whether 
or not to save the current setup state.

3 Press [Yes] in the dialog box.

This saves the state.

To cancel saving
Press [No] in the dialog box.

Saving the initial status

1 Carry out step 1 in the procedure “Saving the setup 
state” (previous section).

2 Press [Init Define].

A confirmation message appears, prompting whether 
or not to save the current state of the devices as the 
initial status.

3 Press [Yes] in the dialog box.

This saves the state.

To cancel saving 
Press [No] in the dialog box.

Knob Description Setting
values

4 (Source No) Source number selection 1 to 33
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Installing Software

This section describes how to install the software 
constituting the MFS-2000 system.
To install software, use the Info/Install menu. In the Info/
Install menu, you can check the software version, or enter 
an installation key for each device.

Displaying Version Information 
(Version Information Menu)

To check the version of the application software (referred 
to as “applications”) currently installed in the devices 
constituting the MFS-2000 system, use the Version 
Information menu.
To display the Version Information menu, from the top 
menu, select Setup/Diag >Info/Install >Version Info.

The status area shows abbreviations for the applications 
and the version numbers.
If there are no communications with an application in the 
menu, the application box is grayed out. If the version 
information is not available, the [Version] box is left 
blank.

Abbreviations for applications

Version information display
The version information is shown as follows.

V + version number + (Date)
E.g. V1.00 (Jul.01.2004)
Version number: V1.00
Last updated: July 1, 2004

Displaying Detail Information (Detail 
Information Menu)

To check the detail information for an application shown 
in the Version Information menu, use the Detail 
Information menu.
To display the Detail Information menu, from the top 
menu, select Setup/Diag >Info/Install >Detail Info.

The abbreviation for the currently selected application 
appears on the [Target] button. The status area shows the 
name and version of the software/firmware constituting 
the currently selected application.

Note
No detail information is shown for applications not 
communicating with the menu application and 
applications for which version information was not 
available.

To change the application for which detail 
information is displayed
Press the [Target] button.
When the popup window appears, press the button for the 
application for which you want to view the detail 
information.
The button names are the same as the application 
abbreviations (see “Abbreviations for applications”).

Manually Installing Software (Manual 
Install Menu)

To install only the required software/firmware manually, 
use the Manual Install menu. Insert a “Memory Stick” on 
which the software has already been written.

Note
Install the DCU software separately from other software.

For details of software installation, refer to “Installing 
Software” in the Appendix (separate document).

1 From the top menu, select Setup/Diag >Info/Install 
>Manual Install.

Abbreviation Name

SWR Switcher

DME DME

PNL Control panel 

MENU Menu 

DCU DCU
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The Manual Install menu appears.

2 Press [Refresh].

This loads the data from the “Memory Stick,” and the 
status area shows the abbreviation for each 
application, and the version, name, and install settings 
([On]/[Off]) for the software/firmware constituting the 
application. If there are no communications with an 
application in the menu, the application box is grayed 
out.

If there is no data for an application to be installed 
in the “Memory Stick”
A dialog box appears.
Press [OK] to close the dialog box.

3 Select the software/firmware.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) The maximum value depends on application.

4 Press [Install], turning it on, to install the software/
firmware selected in step 3, or turnint it off, not to 
install.

5 Repeat steps 3 and 4.

6 Press [Execute].

A confirmation message appears, prompting whether 
or not to carry out the installation.

7 Press [Yes] in the dialog box.

This installs the software/firmware for which [On] is 
set.

Note
Never power off during the installation. If you power 
off during the installation, the particular device may 
not be able to be restarted.

To cancel the installation
Press [No] in the dialog box.
If you have pressed [Yes] to begin the installation, 
press [Cancel] in the progress bar.

If an error occurs
A message appears, indicating what the error is.
Check the message, and press [OK] to close the 
message dialog box.

When the installation finishes, the indication in the 
[Install] column changes as follows.
If the installation completes normally: [OK] 

appears.
If an error occurred: [Error] appears.

Entering an Installation Key (License 
Menu)

To use software options (referred to as “options”), 
installation keys are required. An installation key is a 
password (16 alphanumeric characters) issued for each 
option of each application. In the MFS-2000 system, 
installation keys are issued for the following options.

To activate an option you want to use, you need to enter the 
installation key in the License menu.
To purchase an installation key requires the device ID 
(string of up to 17 alphanumeric characters). You can 
check the device ID in the License menu.

For details of purchasing an installation key, contact your 
Sony sales representative.

Checking the unique device ID

1 From the top menu, select Setup/Diag >Info/Install 
>Licence.

The License menu appears.

Knob Setting Values

1 (No) Software/firmware 
selection

1 and upwards a) 

Application Model number Product name

SWR (switcher) BZS-2000M Switcher Upgrade 
Software (Multi)

BZS-2440M Frame Memory 
Upgrade Software 
(Multi)

DME BZS-2470M DME Upgrade 
Software (Multi)

PNL (control 
panel)

BZS-8050 Editing Control 
Software
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The abbreviation for the currently selected application 
appears on the [Target] button. The status area shows the 
device ID (Unique Device ID) for the currently selected 
application, and the model number, product name, and 
current state ([Active] or blank) of each of the options 
available. Unsupported option columns are grayed out.

To change the application for which device ID 
and option information is displayed
Press [Target].
When the popup window appears, press the button for the 
application for which you want to view the information.
The button names are the same as the application 
abbreviations (see “Abbreviations for applications” (page 
161)).

Entering an installation key to activate an 
option

1 Referring to the previous item “Checking the device 
ID,” display the License menu for the application for 
which you want to activate an option.

2 Select the option you want to use.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) The maximum value depends on application.

3 Press [Activate].

A keyboard window appears.

4 Enter the installation key.

If the installation key is correct: a message appears, 
indicating that the option will be activated by 
carrying out a restart. Press [OK] in the dialog box, 
and proceed to step 5.

If the installation key is incorrect: a message 
appears, indicating that the installation key is 
incorrect. Press [OK] in the dialog box, go back to 
step 3, and re-enter the installation key.

5 Using either of the following methods, restart the 
system.

• In the Setup/Diag >System >Initialize menu, press 
[Reset].

• Exit the menu system, power the control panel off 
and then power it on again.

Note 
Be sure to exit the menu system before powering the 
control panel off. (On how to exit the menu system, see 
“Exiting the Menu System” (page 42).)

After the restart, when you display the License menu, 
for the activated option, the [Condition] column shows 
[Active].

To deactivate an option

1 Referring to steps 1 and 2 of “Entering an installation 
key to activate an option,” select the option you want 
to deactivate.

2 Press [Deactivate].

A confirmation message appears, prompting whether 
to deactivate the option.

3 Press [Yes] in the dialog box.

A message appears, indicating that after a restart the 
option will be deactivated.

To cancel deactivating the option
Press [No] in the dialog box.

4 Press [OK] in the dialog box, restart the system.

After the restart, when you display the License menu, 
for the deactivated option, the [Condition] column is 
blank.

Knob Description Setting values

1 (No) Selection of option 
you want to use

1 and upwards a)
163Installing Software



164

C
hapter 9   S

ystem
 S

ettings
Other Settings

Setting the Date and Time (Date/
Time Menu)

Use the Date/Time menu to set the date and time used by 
the system.

1 From the top menu, select Setup/Diag >Maintenance 
>Date/Time.

The Date/Time menu appears. The status area shows 
the current date and time in the [Current] line, and the 
date and time to set in the [Set] line. Immediately after 
the menu appears, both lines contain the same date and 
time.

2 Press [Date].

3 Turn the knobs to change the date in the [Set] line.

4 Press [Time].

5 Turn the knobs to change the time in the [Set] line. 

6 Press [Set].

The date and time in the [Set] line appear in the 
[Current] line.

Panel Maintenance (Panel Menu)

Use the Panel menu to make the following settings related 
to the control panel.
• Brightness of LCD backlights
• Screen saver
• Beep on and off
• Touch panel calibration
• Hard disk formatting (only after a failure)

1 From the top menu, select Setup/Diag >Maintenance 
>Panel.

The Panel menu appears. The status area shows the 
current settings of each item (except for calibration 
and HDD format).

2 Press the button corresponding to the item you want to 
set, and set as described in the following sections.

LCD Bright: Brightness of the LCD buttons in the 
Flexi Pad control block

Scrn Saver: Screen saver on and off
Touch Beep: On and off of beep sounds for touch 

panel menu operations
Calibration: Calibration of touch panel
HDD Format: Initialization of hard disk (only after 

failure)

To adjust the brightness of LCDs
Set by turning knob 1.

To make screen saver settings
Press [Scrn Saver], turning it on or off, to turn the screen 
saver on and off.
When the screen saver is on, turn knob 1 to set the time 
until it activates.

Knob Description Setting values

1 (Month) Month 1 to 12

2 (Day) Day 1 to 31

3 (Year) Year 2004 to 2037

Knob Description Setting values

1 (Hour) Hour 0 to 23

2 (Min) Minute 0 to 59

3 (Sec) Second 0 to 59

Knob Description Setting values

1 (Bright) Brightness. 1 to 5

Knob Description Setting values

1 (Wait) Time (minutes) until screen 
saver activates.

1 to 300
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To turn beep sounds on and off
Press [Touch Beep], turning it on or off.

To calibrate the touch panel
If touches on the touch panel do not select the desired 
menu items, you can use the following procedure to 
calibrate the touch panel.

1 Press [Calibration].

The following message appears.
“To perform calibration, please touch the center of 
each plus sign.”

2 Press [Yes].

3 Press the center of the [+] mark on the screen.

The [+] mark that you pressed disappears, and another 
[+] mark appears on the diagonally opposite side.

4 Press the center of the [+] mark.

A confirmation message appears.
Press [Yes] in the message dialog to confirm the 
calibration. Press [No] to cancel the calibration and 
return to the Maintenance menu.

To format the hard disk
Use [HDD Format] to format the hard disk. Do this only 
when one of the following errors has occurred.

When you press [HDD Format], a confirmation message 
appears asking if you really want to format the hard disk. 
Press [Yes] in the message dialog to execute the format. 
Press [No] to cancel the format.

System Adjustments (System Adjust 
Menu)

Use the System Adjust menu to carry out system phase 
adjustments, operation switching timing settings, and 
illegal color adjustments.

Adjusting the system phase

1 From the top menu, select Setup/Diag >System 
>System Adjust.

The System Adjust menu appears. The status area 
shows the current settings.

2 Press [Sys Phase].

3 Turn the knobs to adjust the phase.

Setting the operation switching timing

1 Carry out step 1 in the previous item, “Adjusting the 
system phase.”

2 Press [Sw Timing].

A popup window appears.

3 Select one of the following.

Any: Switch on the earliest field that can be processed.
Field 1: Switch on field 1.
Field 2: Switch on field 2.

Setting the illegal color limiter

1 Carry out step 1 in the procedure “Adjusting the 
system phase”.

2 Press [Color Limiter], to switch the illegal color 
limiter on or off.

System Reset and Memory 
Initialization (Initialize Menu)

Use the Initialize menu to carry out a system reset or 
memory initialization.
When you carry out a system reset, the system is restarted 
in the state set for power on (see page 154). Carrying out a 
memory initialization returns to the factory default 
settings.

Error display Error description

Internal Error: Data HDD Data on the internal hard disk is 
corrupt.

Internal Error: HDD 
Format 

The internal hard disk is not 
formatted, or hard disk partitions 
cannot be recognized.

Knob Description Setting values

1 (System Phase) System phase 
setting

–32.00 to +96.00
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Resetting the whole system

1 From the top menu, select Setup/Diag >System 
>Initialize.

The Initialize menu appears.

2 Press [Reset].

The popup window closes, and a confirmation 
message appears, prompting whether or not to reset.

3 Press [Yes] in the dialog box.

This resets the system.

To cancel the reset
Press [No] in the dialog box.

Initializing memory

1 Carry out step 1 in the previous item, “Resetting the 
whole system.”

2 Press [All Clear].

The popup window closes, and a confirmation 
message appears, prompting whether or not to carry 
out the memory initialization.

3 Press [Yes] in the dialog box.

This initializes memory, and resets the system.

To cancel memory initialization
Press [No] in the dialog box.

Input Signal Setup (Input/Output 
Menu)

Use the Input/Output menu to carry out setup relating to 
processor primary input signals.
You can make the following settings.
Phase: Adjust the phase of the primary input signals.
Through mode: For each primary input, select whether 

the through mode is on or off. The through mode is a 

mode in which the sync signal included in an output 
signal is not replaced by an internally generated sync 
signal, but is left unchanged.

Video process: Adjusts the input signal luminance and 
hue.

Carrying out phase adjustments and 
through mode setting

1 From the top menu, select Setup/Diag >Input/Output 
>Input Adjust.

The Input Adjust menu appears. The status area shows 
the input number, signal phase, and through mode 
setting.

2 Select the input number for which you want to make 
the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) Values 9 to 16 are only valid when the MKS-2110M (option) is 
installed.

The selected input number appears in reverse video.

3 To adjust the phase, press [Input Phase], and turn the 
knobs to adjust the parameters.

4 To carry out the through mode setting, press [Thru 
Mode], toggling it between Enable and Disable.

Enable: Enable the through mode.
Disable: Disable the through mode.

Knob Description Setting 
values

1 (Input) Input number selection 1 to 16 a)

Knob Description Setting values

2 (Input Phase) Phase –16 to +16
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Note 
To make through mode effective, it is also necessary to 
set output side through mode to “Enable” (see page 
168).

Making the video process setting

1 From the top menu, select Setup/Diag >Input/Output 
>Video Process.

The Video Process menu appears. The status area 
shows the input numbers, and video processing 
adjustment values.

2 Select the input number for which you want to make 
the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

The parameter assignment to knob 1 is the same in 
parameter groups 1/2 and 2/2.

a) Values 9 to 16 are only valid when the MKS-2110M (option) is 
installed.

The selected input number appears in reverse video.

3 Press [Video Proc], turning it on.

4 Turn the knobs to adjust the parameters.

Output Signal Setup (Input/Output 
Menu)

Use the Input/Output menu to carry out setup relating to 
output signals.
You can make the following settings.
Output signal assignment: Assign an output signal to 

each output port. (See “Output Signal Assignment 
(Output Assign Menu)” (page 155).)

Video clip: For each output port, adjust the output signal 
clip levels (White Clip, Dark Clip, Chroma Clip).

Vertical blanking width: For each output port, adjust the 
vertical blanking width of the output signal. The 
adjustment value indicates the position of the line up 
to which masking takes place, relative to the blanking 
width of field 1 of the video format.

Through mode: For each output port, set whether the 
through mode is on or off. The through mode is a mode 
in which the sync signal included in an output signal is 
not replaced by an internally generated sync signal, but 
is left unchanged.

Crop: When the screen aspect ratio in an HD system is 
4:3, set how the output image is reduced to 4:3.

Safe title: Select safe title markers for each output port.
Reference output: Adjust the reference output phase with 

respect to the reference input phase, as a number of 
lines and a time.

Video clip adjustment

1 From the top menu, select Setup/Diag >Input/Output 
>Output Clip.

The Output Clip menu appears. The status area shows 
the output port numbers, and the output signal 
assigned to each port, and the white clip, dark clip, and 
chrominance clip values.

Knob Description Setting 
values

1 (Input) Input number selection 1 to 16 a)

Parameter group 1/2

Knob Description Setting values

2 (Video Gain) Overall gain of 
the video signal

–200.00 to +200.00

3 (Y Gain) Y signal gain –200.00 to +200.00

4 (Black Level) Black level –7.31 to +109.59

Parameter group 2/2

Knob Description Setting values

2 (Video Gain) Overall gain of 
the video signal

–200.00 to +200.00

3 (C Gain) Chrominance 
signal gain

–200.00 to +200.00

4 (Hue Delay) Hue delay –180.00 to +180.00
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2 Select the output port number for which you want to 
make the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) Values 5 to 8 are only valid when the MKS-2110M (option) is 
installed.

The selected output port number appears in reverse 
video.

3 Press [Output Clip].

4 Turn the knobs to adjust the parameters.

To reset the settings to the default values
Press [Default]. All parameters, White, Dark, and 
Chroma for the output signal currently being set are 
returned to their default values.

Making vertical blanking width and 
through mode settings

1 From the top menu, select Setup/Diag >Input/Output 
>V Blank/Through.

The V Blank/Through menu appears. The status area 
shows the output port numbers, and for each port the 
assigned output signal, vertical blanking width, and 
through mode setting.

2 Select the output port number for which you want to 
make the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) Values 5 to 8 are only valid when the MKS-2110M (option) is 
installed.

The selected output port number appears in reverse 
video.

3 Press [V Blank].

4 Turn the knobs to adjust the parameters.

a) When signal format is 480i/59.94
b) When signal format is 576i/50
c) For any signal format with valid scan lines of 1080i or 1080PsF
d) When signal format is 720p/59.94

To reset the settings to the default values
Press [Default].

5 To carry out the through mode setting, press [Thru 
Mode], toggling it between Enable and Disable.

Enable: Enable the through mode.
Disable: Disable the through mode.

Notes
• The through mode setting can only be made for the 

following output signals.

Knob Description Setting 
values

1 (No) Output port number selection 1 to 8 a)

Knob Description Setting 
values

2 (White) Luminance signal white clip 
value

90.00 to 
109.02

3 (Dark) Luminance signal dark clip 
value

–6.85 to 
+10.00

4 (Chroma) Chrominance signal clip 
value

90.00 to 
113.17

Knob Description Setting 
values

1 (No) Output port number selection 1 to 8 a)

Knob Description Setting 
values

2 (Mask End) Last line of vertical 
blanking interval

10 to 19 a)

6 to 22 b)

7 to 20 c)

7 to 25 d)
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M/E PGM, PGM, PGM Clean, AUX1 to AUX4, and 
Edit PVW

• To make through mode effective, it is also necessary 
to set input side through mode to “Enable” (see page 
166).

In an HD system, to crop the image in 4:3 
mode

1 From the top menu, select Setup/Diag >Input/Output 
>Output Crop.

The Output Crop menu appears. The status area shows 
the output port numbers, and for each port the assigned 
output signal, and 4:3 crop mode setting.

2 Select the output port number for which you want to 
make the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) Values 5 to 8 are only valid when the MKS-2110M (option) is 
installed.

The selected output port number appears in reverse 
video.

3 Press [4:3 Crop].

This toggles the 4:3 crop mode on and off, and the [4:3 
Crop] column in the status area shows the setting as 
follows.
Indication when enabled: On
Indication when disabled: blank

Note
When the HD system screen aspect ratio is set to 16:9 
(see page 154) in the Setup/Diag >Format menu or 
when your system is set to an SD format (see page 
153), it is not possible to enable the 4:3 crop mode.

Setting the reference output

1 From the top menu, select Setup/Diag >Input/Output 
>Ref Out.

The Reference Out menu appears. The status area 
shows the reference output phase parameters (Line, 
Time).

2 Press [Phase].

3 Turn the knobs to adjust the parameters.

Making safe title settings
This procedure allows you to set up safe title output. To 
actually execute safe title output, you need to turn on safe 
title output in the Enable/Safe Title menu. 

For details about operation, see “Safe Title” (page 134).

1 From the top menu, select Setup/Diag >Input/Output 
>Safe Title.

The Safe Title menu appears. The status area shows 
the output port numbers, the output signal assigned to 
each port, and the markers set for each port.

2 Using any of the following methods, select the output 
port number for which you want to make the setting.

Knob Description Setting 
values

1 (No) Output port number selection 1 to 8 a)

Knob Description Setting values

1 (Line) Number of lines –90 to +90

2 (Time) Time –32.00 to +96.00
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• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) Setting values 5 to 8 are valid only when the MKS-2110M (option) 
is installed.

The selected output port number appears in reverse 
video.

3 Press the button for the marker that you want to set 
(multiple selections possible).

Box1: Box marker 1
Box2: Box marker 2 (adjustable luminance)
Cross: Cross marker

If you select Box1 or Box2, a popup window opens so 
that you can select the aspect ratio. You can also set the 
aspect ratio by turning the knobs. If you select Cross, 
the cross marker is turned on.

To select the aspect ratio
In the popup window, press the button for the aspect ratio 
that you want.
• 16:9
• 14:9
• 4:3

To set other marker parameters
Turn the knobs to adjust the following parameters.

• When Box1 was selected:

• When Box2 was selected:

Utility Settings (Utility Menu)

You can assign utility commands to the buttons in the 
utility control block.

Assigning utility commands

1 From the top menu, select Setup/Diag >Operation 
>Utility.

The Utility menu appears. The “Assign” list of 
currently assigned utility commands appears at the left 
of the status area. The “Utility Command” list of all 
assignable utility commands appears at the right of the 
status area.

The status area displays abbreviated utility command 
names. See the next section “Utility command list” for 
a list of these abbreviated names.

2 Press [Block Sel].

A popup window appears.

3 Select the group of operation buttons to which you 
want to assign a utility command.

Device/Utility: DEVICE/UTILITY operation buttons 
Enable/Utility: ENABLE/UTILITY operation 

buttons

4 In the “Assign” list, select the button to which you 
want to assign the command.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) When Device/Utility is selected 
b) Enable/Utility is selected 

5 In the “Utility Command” list, do any of the following 
to select the command to assign to the selected button.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

Knob Description Setting values

1 (No) Output port number selection 1 to 8 a)

Knob Description Setting values

2 (Size) Size of box 50.00 to 100.00

Knob Description Setting values

2 (Size) Size of box 50.00 to 100.00

3 (Luminance) Luminance of displayed 
color

0.00 to 100.00

Knob Description Setting values

1 (No) Button number selection 1 to 9 a) 
1 to 4 b)
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a) Knob 3 appears only when SWR GPI ? Test Fire is selected.

6 Press [Set].

To clear a utility command assignment 
Select a button by performing step 4, and press [Clear].

Knob Description Setting values

3 (Command) Utility command 
selection

1 and upwards

4 (GPI No) a) GPI number 
selection

1 to 16
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Utility command list
The status area displays the following abbreviated names 
of utility commands.

Command name Function of command button Button state

Lit a) Not lit

Editor Enbl Enable and disable the switcher editor port. Enable Disable

SWR GPI Enbl Enable and disable all switcher GPI input ports.

Panel GPI Enbl Enable and disable all control panel GPI input ports.

Safe Title Switch between output (On) and no output (off) of safe title 
markers.

On Off

FM V Frame Freeze Switch between frame-unit capture of video to frame memory 
(On) and no capture (Off). 

FM V Field Freeze Switch between field-unit capture of video to frame memory 
(On) and no capture (Off). 

FM V Freeze Off Switch between disable freeze capture of video to frame 
memory (On) and enable freeze capture (Off).

FM K Frame Freeze Switch between frame-unit capture of key to frame memory 
(On) and no capture (Off). 

FM K Field Freeze Switch between field-unit capture of key to frame memory 
(On) and no capture (Off). 

FM K Freeze Off Switch between disable freeze capture of key to frame 
memory (On) and enable freeze capture (Off).

SWR GPI ? Test 
Fire b)

Execute test trigger output on the selected GPI output port. Flashes during test 
fire execution

–

Mcro Only Set Set macro attachment mode to Macro Only. On Off

Mcro AT with Rate Save transition rate when registering a macro event, and 
apply it as the transition rate when executing the event (only 
when registering auto transition, key auto transition, or fade 
to black).

Mcro AT with A/B Save A/B Bus cross-point settings when registering a macro 
event, and apply them as A/B Bus cross-point settings when 
executing the event (only when registering auto transitions).

Device 1 to Device 
6

Select devices to control. When several devices are 
selected, the button pressed first selects the reference 
device.

Selection (lights in 
green for reference 
device)

De-selection

Play Execute play by the selected device, or when pressed 
together with the Rec button, execute recording by the 
selected device.

Executing play or 
recording

Play or recording 
over or stopped

Stop Stop play, recording, or cue up by the selected device Play, recording, or 
cue up is over or 
stopped

Executing play, 
recording, or cue 
up, or executing jog 
or shuttle search

All Stop Stop play, recording, or cue up by all devices. Executing: Flashes 
once

Cued up: Flashes in 
amber 

Cue up over: Lights 
in green

–

Cue Up Cue up the selected device. When several devices are 
selected, the button lights in green when the reference 
device finishes cue up.

Executing: Flashes 
Execution over: 

Lights in green

Stopped

Start TC Set the timecode of the point where the button is pressed as 
the start timecode of the selected device.

Flashes during 
execution (beep also 
output)

–
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a) Unless otherwise specified, lit in amber 
b) [?] is the GPI number selected in step 5 of “Assigning utility commands” (see page 170).

Key Setup (Key Menu)

Use the Key menu to make settings related to keys, such as 
key memory and the show key function.

Selecting the key memory operating mode

See “Using Key Memory” (page 110), for more 
information about key memory.

1 From the top menu, select Setup/Diag >Operation 
>Key.

The Key menu appears. The current key and key 
memory operating mode, key bus cross-point hold 
mode, and mask/border processing order settings 
appear in the status area.

2 Using any of the following methods, select the target 
key.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) 1: Key1, 2
2: DSK1, 2 (1.5 M/E panel only)

3 Press [Key Memory].

A popup window appears.

4 Select the key memory operating mode.

• Simple
• Full
• Off

Setting the key bus cross-point hold mode
You can set the operating mode of the key bus [XP/KY 
HOLD] button in the AUX bus control block.

1 Carry out steps 1 and 2 of “Selecting the key memory 
operating mode”.

2 Press [XP/KY Hold].

A popup window appears.

3 Select the cross-point hold mode.

Rec When pressed together with the Play button, execute 
recording on the selected device.

Lights in red during 
execution.

Recording over or 
stopped

Shuttle Turn shuttle mode on or off. On Off

Jog Turn jog mode on or off.

PVW Select M/E Switch Edit PVW output to M/E PVW output. (Goes off 
automatically when other operation disables this command.)

PVW Select PST Switch Edit PVW output to PST output. (Goes off 
automatically when other operation disables this command.)

Auto PVW Turn auto preview on and off. When auto preview is on, Edit 
PVW output switches as follows. 
Button with PVW Select M/E assignment is on: If M/E 

PGM is on-air, switch Edit PVW output to M/E PVW 
output. If M/E PGM is not on-air, switch Edit PVW output 
to M/E PGM output. 

Button with PVW Select PST assignment is on: If M/E 
PGM is selected on both PGM bus and PST bus, switch 
Edit PVW output to M/E PVW output. If signal other than 
M/E PGM is selected on either PGM bus or PST bus, 
switch Edit PVW output to PST output. 

On (lit in green) Off

Command name Function of command button Button state

Lit a) Not lit

Knob Description Setting values

1 (Key) Key selection 1, 2 a)
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Key Disable: The key bus [XP/KY HOLD] button 
functions as a key disable button. When a snapshot 
is loaded with the [XP/KY HOLD] button on, key 
setting data in the snapshot (including cross-point 
selection data) is ignored.

Key Disable with Status: This is the same function as 
[Key Disable], but additionally key on/off status 
data is ignored.

Xpt Hold: The key bus [XP/KY HOLD] button 
functions as a cross-point hold button. When a 
snapshot is loaded with the [XP/KY HOLD] 
button on, cross-point selection data is ignored.

Setting mask and border processing order
You can invert the order in which mask and border effects 
are processed when you apply a mask.

1 Carry out steps 1 and 2 of “Selecting the key memory 
operating mode” (see page 173).

2 Press [Msk/Bdr Proc].

A popup window appears.

3 Select one of the following.

Mask t Border: Mask effect is applied first, then 
Border effect.

Border t Mask: Border effect is applied first, then 
Mask effect.

Making show key settings
Enable and disable the show key function, and set the show 
key output hold interval.

See “Using the Show Key Function” (page 110) for more 
information about show key.

1 From the top menu, select Setup/Diag >Operation 
>Key.

The Key menu appears (see page 173).

Note
Show key cannot be set individually for Key1 and 2, 
and DSK1 and 2.

2 Press [Show Key] to enable show key output, and turn 
knob 2 to set the show key output hold time.

Settings Relating to Video Switching 
(Transition Menu)

For settings relating to video switching, use the Transition 
menu.
The Transition menu has the following items.
Bus Toggle: For each of the M/E and PGM/PST banks, 

switch the bus toggle on or off.
PST Color Mix: For each of the M/E and PGM/PST 

banks, set the stroke mode for a preset color mix and 
the mode in which the transition type after a transition 
ends returns to the previous setting.

FTB: Enable or disable fade-to-black for each final 
program output.

Fader Curve: Set the relationship when carrying out a 
transition, between the fader lever position and the 
advancement state of the transition.

Setting the Bus Toggle On or Off

1 From the top menu, select Setup/Diag >Operation 
>Transition.

The Transition menu appears.
The status area and button area show the bus toggle, 
preset color mix, fade-to-black, and fader curve 
settings.

2 When the control panel is a 1.5 M/E panel, select the 
bank to which the settings apply.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video 

cursor.
• Turn the knob.

The selected bank appears in reverse video.

3 Press [Bus Toggle] to switch between on and off.

On: Flip-flop mode
Off: Bus fixed mode

Knob Description Setting values

2 (Hold Time) Show key output hold 
time (frames)

0 to 999

Knob Description Setting values

1 (Bank) M/E or P/P selection to 
which settings apply

1, 2
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Note 
When using the BZS-8050, select flip-flop mode (set 
Bus Toggle to On).

Flip-flop mode and bus fixed mode
The following describes the difference between flip-flop 
mode and bus fixed mode, taking an M/E bank as an 
example; the functionality is the same, however, on the 
PGM/PST bank.
Normally, when a background transition is carried out on 
the M/E bank, the signals selected on the A and B rows of 
cross-point buttons are interchanged at the end of the 
transition. That is to say, except during a transition, the 
background output is always from the background A bus. 
This is called “flip-flop mode.”
The alternative is known as “bus fixed mode,” in which 
there is no bus interchange. In this mode, when the fader 
lever is at the top of its travel the output from the A bus is 
always 100%, and when the fader lever is at the bottom of 
its travel the output from the B bus is 100%.

Setting a Preset Color Mix
In a normal preset color mix, in the first transition, a single 
color matte is gradually mixed into the current image, and 
in the second transition the new image is gradually mixed 
into the color matte. In the preset color mix settings, if you 
select “one-stroke mode,” these two operations are 
combined into a single transition operation.
With the “one-time mode” enabled, when a preset color 
mix is completed, the transition type always returns to the 
immediately previous setting. To set a preset color mix, 
use the following procedure.

1 Carry out steps 1 and 2 in the previous item, “Setting 
the Bus Toggle On or Off.”

2 Press [Stroke Mode].

A popup window appears.

3 Select whether to carry out a transition in one stroke or 
two strokes.

2 Stroke: Carry out a preset color mix with two 
transition operations.

1 Stroke: Carry out a preset color mix with a single 
transition operation.

Note
When the bus toggle mode is off (bus fixed mode), a 
preset color mix is always in “one-stroke mode.”

4 If each time a transition ends the transition type is to 
return to the previous setting, press [One Time], 
turning it to Enable.

Enable: Each time a transition ends, the transition 
type returns to the immediately previous setting. 
(When a transition ends, the [PST COLOR MIX] 
button goes off.)

Disable: Even when a transition ends, the preset color 
mix remains selected. (The [PST COLOR MIX] 
button remains lit when the transition ends.)

Enabling or Disabling the Fade-to-Black 
Function
You can set this so that no fade-to-black occurs, even when 
you press the [FTB] button in the downstream key/fade to 
black control block.

1 Carry out step 1 of the procedure for “Setting the Bus 
Toggle On or Off” (see page 174).

2 Press [FTB] to toggle between Enable and Disable.

Enable: When the [FTB] button is pressed, a fade-to-
black is carried out.

Disable: Even when the [FTB] button is pressed, no 
fade-to-black is carried out.

Settings Relating to Fader Lever 
Operations
To select the way in which the fader lever position and the 
transition progress are related, use the following 
procedure.

1 Carry out step 1 of the procedure for “Setting the Bus 
Toggle On or Off” (see page 174).

2 Press [Fader Curve].

A popup window appears.

3 Select the fader lever operation mode.

Normal: The transition progress is linear, according to 
the fader lever position.

Advanced Tally Mode: When the fader lever is 
moved from the end of its travel, the tally is output 
slightly before the transition starts.

Macro Execution Mode Settings 
(Macro Menu)

Use the Macro menu to select the macro execution mode.

For more information about macros, see “Macros” (page 
127).

1 From the top menu, select Setup/Diag >Operation 
>Macro.
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The Macro menu appears.

2 Press [Exec Mode].

A popup window appears.

3 Select the macro execution mode.

Normal: Execution of the next event starts 
automatically when a macro event finishes 
executing.

Step: Execution pauses when a macro event finishes 
executing.

GPI Input/Output Setup (GPI Menu)

Use the GPI menu to set up GPI signal inputs and outputs 
between the switcher, control panel or DCU (MKS-8700/
2700) and external devices.

To enable GPI input to the switcher or control 
panel
You need to enable GPI input before you can use GPI input 
signals. Do this in the Enable/Safe Title menu.

1 From the top menu, select Misc >Enable/Safe Title.

The Enable/Safe Title menu appears.

2 Press the button for the type of GPI input to enable.

To enable GPI input to the control panel: Press 
[Panel GPI], setting it to [Enable].

To enable GPI input to the switcher: Press [SWR 
GPI], setting it to [Enable].

Setting switcher GPI inputs

1 From the top menu, select Setup/Diag >GPI >SWR 
GPI In.

The SWR GPI Input menu appears. The status area 
shows the GPI input ports, and the trigger type and 
action set for the signal to be input to each port.

2 Select the port for which you want to make the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs. (E.g.: if the setting by knob 1 is 

value 5 and the setting by knob 2 is value 1, this is 
shown as 5-1.)

To change the trigger type setting
Press [Trigger Type], to display a popup window, and 
select the trigger type.

(falling edge): Trigger is applied on the falling edge 
of an input pulse.

(rising edge): Trigger is applied on the rising edge 
of an input pulse.

(both edges): Trigger is applied on both falling and 
rising edges of an input pulse.

Disable (disabled): Input pulses are ignored.

To change the action setting
Press [Action], to display a popup window, and select the 
action.

Knob Description Setting 
values

1 (Port) GPI input port number selection 1 to 8

2 (No) Number selection to which action 
is to be assigned

1 to 8

Action button Status area display

M/E Auto Trans M/E AT

M/E Cut M/E Cut

P/P Auto Trans a) P/P AT

P/P Cut a) P/P Cut

M/E Key1 Auto Trans M/E K1 AT
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a) 1.5 M/E panel only
b) When [Snapshot Recall ?] is selected, press [Register No] to set a register 

number (1 to 99).

Setting switcher GPI outputs

1 From the top menu, select Setup/Diag >GPI >SWR 
GPI Out.

The SWR GPI Output menu appears. The status area 
shows the GPI output ports, and the trigger type, 
output timing, pulse width, and action set for the signal 
to be output from each port.

2 Select the port for which you want to make the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob. 

a) Select 1 to 8 for GPI ports (G-1 to G-8), and 9 to 16 for tally ports 
(T1 to T8).

To change the trigger type setting
Press [Trigger Type], to display a popup window, and 
select the trigger type.

(falling edge): The trigger closes the relay contacts 
or causes a low output level, and this state is 
maintained for the specified pulse width.

(rising edge): The trigger opens the relay contacts or 
causes a high output level, and this state is maintained 
for the specified pulse width.

(both edges): Each time the trigger is activated, the 
relay switches between open/closed or the output level 
switches between high/low.

Status: Depending on the state, the relay is switched open/
closed or the output level is switched high/low.

Disable (disabled): No output.

To change the timing setting
When the trigger type is other than [Status] or [Disable], 
press [Timing] to display a popup window, and select the 
timing.
Any: Output on the earliest field that can be processed.
Field 1: Output on field 1.
Field 2: Output on field 2.

Note
When the following signal formats are selected, it is not 
possible to set the timing.
• 1080PsF/23.976
• 1080PsF/24
• 1080PsF/25
• 1080PsF/29.97
• 720p/59.94

To change the pulse width setting
When the trigger type is  (falling edge) or  
(rising edge), turn the knobs to set the pulse width.

To change the action setting
Press [Action] to display a popup window, and select the 
action.

M/E Key1 Cut M/E K1 Cut

M/E Key2 Auto Trans M/E K2 AT

M/E Key2 Cut M/E K2 Cut

DSK1 Auto Trans DSK1 AT

DSK1 Cut DSK1 Cut

DSK2 Auto Trans DSK2 AT

DSK2 Cut DSK2 Cut

FTB Auto Trans FTB AT

FTB Cut FTB Cut

Snapshot Recall ? b) Snapshot

No Action No Action

FM V Field Freeze FM V Field

FM V Frame Freeze FM V Frame

FM V Freeze Off FM V Off

FM K Field Freeze FM K Field

FM K Frame Freeze FM K Frame

FM K Freeze Off FM K Off

Action button Status area display
Knob Description Setting 

values

1 (Port) GPI output port number 
selection

1 to 16 a)

Knob Description Setting values

2 (Pulse Width) Pulse width 1 to 60 (fields)

Action button Status area display

M/E Auto Trans M/E AT

M/E Cut M/E Cut

P/P Auto Trans a) P/P AT
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a) 1.5 M/E panel only

To test fire the trigger output
Select the output port, and press [Test Fire].

Note
When the selected output port trigger type is [Status], no 
trigger is output.

Setting control panel GPI inputs

1 From the top menu, select Setup/Diag >GPI >Panel 
GPI In.

The Panel GPI Input menu appears. The status area 
shows the GPI input ports, and the trigger type and 
action set for the signal to be input to each port.

2 Select the port for which you want to make the setting.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

To change the trigger type setting
Press [Trigger Type], to display a popup window, and 
select the trigger type.

(falling edge): Trigger is applied on the falling edge 
of an input pulse.

(rising edge): Trigger is applied on the rising edge 
of an input pulse.

(both edges): Trigger is applied on both falling and 
rising edges of an input pulse.

Level: Trigger is applied when input is low level or high 
level.

Disable (disabled): Input pulses are ignored.

To change the action setting
When the trigger type is other than [Level] and [Disable], 
press [Action] to display a popup window, then you can 
select the following actions.

Note
If you change the trigger type setting from any of falling 
edge, rising edge, and both edges to [Level], or vice versa, 
the action is automatically changed to [No Action].

For details of the action when the trigger type is set to 
[Level], see the next item, “Setting the action when the 
trigger type is [Level].”

P/P Cut a) P/P Cut

M/E Key1 Auto Trans M/E K1 AT

M/E Key1 Cut M/E K1 Cut

M/E Key2 Auto Trans M/E K2 AT

M/E Key2 Cut M/E K2 Cut

DSK1 Auto Trans DSK1 AT

DSK1 Cut DSK1 Cut

DSK2 Auto Trans DSK2 AT

DSK2 Cut DSK2 Cut

FTB Auto Trans FTB AT

FTB Cut FTB Cut

M/E Key1 On M/E K1 On

M/E Key2 On M/E K2 On

DSK1 On DSK1 On

DSK2 On DSK2 On

Error Error

Tally Input1 Tally 1

Tally Input2 Tally 2

Tally Input3 Tally 3

Tally Input4 Tally 4

Tally Input5 Tally 5

Tally Input6 Tally 6

Tally Input7 Tally 7

Tally Input8 Tally 8

Tally Input9 Tally 9

Tally Input10 Tally 10

Tally Input11 Tally 11

Tally Input12 Tally 12

Tally Input13 Tally 13

Tally Input14 Tally 14

Tally Input15 Tally 15

Tally Input16 Tally 16

Tally M/E Tally M/E

No Action No Action

Action button Status area display

Knob Description Setting 
values

1 (Port) GPI input port number selection 1 to 8

Action button Status area display

M/E Auto Trans M/E AT

M/E Cut M/E Cut
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a) 1.5 M/E panel only
b) When [Snapshot Recall ?] is selected, press [Register No] to set a register 

number (1 to 99).

Setting the action when the trigger type is [Level]
When the trigger type is [Level], press [Action] to display 
a popup window, then you can select the following four 
actions.

When other than [No Action] is selected, you can set the 
action separately for when the input is high level and when 
the input is low level. To set the action when the input is 
high level, press [High Level], and to set the action when 
the input is low level, press [Low Level], to display a 
popup window.

When [Signal Format] is selected: In the popup window, 
press any of the following action buttons, to select the 
action when the input goes to the high level/low level.
• 576i/50
• 480i/59.94
• 720P/59.94

• 1080i/50
• 1080i/59.94
• 1080PsF/23.976
• 1080PsF/24
• 1080PsF/25
• 1080PsF/29.97
• No Action

When [Screen Aspect] is selected: In the popup window, 
press the following action buttons, to select the action 
when the input goes to the high level/low level.
• 4:3
• 16:9
• No Action

When [Level Enable] is selected: In the popup window, 
press the following buttons, to select the action when 
the input goes to the high level/low level.
• Enable
• Disable
• No Action

Note
When using [Signal Format] and [Screen Aspect], set the 
[Level Enable] GPI input to [Enable]. If this is not set to 
[Enable], the GPI inputs are not valid.

GPI outputs of the control panel
The GPI outputs of the control panel are fixed as follows, 
so you need not make settings for them.

Assigning GPI inputs to DCU parallel input 
ports
You can assign GPI inputs to DCU parallel input ports 
which are not being used for tally external box input and 
tally enable input.

See “Tally Setup (System Tally Menu)” (page 182) for 
more information about tally external box input and tally 
enable input.

1 From the top menu, select Setup/Diag >GPI >DCU In 
Config.

The DCU Input Config menu appears.

P/P Auto Trans a) P/P AT

P/P Cut a) P/P Cut

M/E Key1 Auto Trans M/E K1 AT

M/E Key1 Cut M/E K1 Cut

M/E Key2 Auto Trans M/E K2 AT

M/E Key2 Cut M/E K2 Cut

DSK1 Auto Trans DSK1 AT

DSK1 Cut DSK1 Cut

DSK2 Auto Trans DSK2 AT

DSK2 Cut DSK2 Cut

FTB Auto Trans FTB AT

FTB Cut FTB Cut

Snapshot Recall ? b) SnapShot

No Action No Action

FM V Field Freeze FM V Field

FM V Frame Freeze FM V Frame

FM V Freeze Off FM V Off

FM K Field Freeze FM K Field

FM K Frame Freeze FM K Frame

FM K Freeze Off FM K Off

Macro Take Macro

Action button Status area display

No Action No Action

Signal Format Format

Screen Aspect Aspect

Level Enable Enable

Action button Status area display

Port number Action

GPI-1 Error Status

GPI-2 No Action 

GPI-3 No Action 

GPI-4 No Action 

GPI-5 M/E Key1 On Status

GPI-6 M/E Key2 On Status

GPI-7 DSK1 On Status

GPI-8 DSK2 On Status
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The status area shows a list of DCU input ports with 
their current signal assignments.

2 Using any of the following methods, select an input 
port for the assignment. You can choose either a port 
with no current assignment (No Assign), or a port with 
an assignment. Then select the GPI input to assign.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

a) For the MKS-2700, set in the range 1 to 34.

3 Press [GPI Set].

To clear GPI input assignments
Select an input port, as in step 2 of the above procedure, 
then press [Clear].

Setting DCU GPI inputs

1 From the top menu, select Setup/Diag >GPI >DCU 
GPI In.

The DCU GPI Input menu appears.
The status area shows the GPI input ports and the 
trigger type and action settings of the signals input to 
each port.

2 Using any of the following methods, select the GPI 
input to set.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

To change trigger type settings
Press [Trigger Type] to display a popup window, then 
select the trigger type.

 (falling edge): Trigger is applied on the falling 
edge of an input pulse.

 (rising edge): Trigger is applied on the rising edge 
of an input pulse.

  (both edges): Trigger is applied on both falling and 
rising edges of an input pulse.

Level: Trigger is applied when the input changes to low or 
high.

Disable (disabled): Ignore input pulses.

To change action settings
When the trigger type is other than [Level] or [Disable], 
you can press [Action] to display a popup window and 
select from the actions in the following table.

Note
If you change the trigger type setting from any of falling 
edge, rising edge, and both edges to [Level], or vice versa, 
the action is automatically changed to [No Action].

For details of the action when the trigger type is set to 
[Level], see “Setting the action when the trigger type is 
[Level]” (page 179).

Knob Description Setting values

1 (Port) DCU input port number 
selection

1 to 102 a)

2 (GPI) GPI input number 
selection

1 to 50

Knob Description Setting values

1 (GPI) GPI input number 
selection

1 to 50

Operating button Status area display

M/E Auto Trans M/E AT

M/E Cut M/E Cut

P/P Auto Trans a) P/P AT
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a) 1.5 M/E panel only
b) When you select [Snapshot Recall ?], press [Register No] to select the 

register number (1 to 99).
c) [AUX Bus Override] appears only when the trigger type is “falling edge” 

or “rising edge”. If you select this action, press [Aux No] and [Input No] 
to select the AUX bus number (1 to 4) and the input source number (1 to 
16).

Assigning GPI outputs to DCU parallel 
output ports
You can assign GPI outputs to DCU parallel output ports 
which are not being used for parallel tally output.

See “Tally Setup (System Tally Menu)” (page 182) for 
more information about parallel tally output.

1 From the top menu, select Setup/Diag >GPI >DCU 
Out Config.

The DCU Output Config menu appears.
The status area shows the signals assigned to DCU 
output ports.

2 Using any of the following methods, select an output 
port for the assignment. You can choose either a port 
with no current assignment (No Assign), or a port with 
an assignment. Then select the GPI output to assign.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

a) Output port numbers are sequential numbers with respect to number 
pairs, the pairs consisting of a slot number (2 to 6) and a port number 
(1 to 54).
MKS-2700: Uses slot 2 only. Settings can be made in the range 1 to 

36.
MKS-8700: The setting range varies depending on the number of 

slots used.

3 Press [GPI Set].

To clear GPI output assignments
Select an output port, as explained in step 2 of the previous 
procedure, then press [Clear].

Setting DCU GPI outputs

1 From the top menu, select Setup/Diag >GPI >DCU 
GPI Out.

The DCU GPI Output menu appears.
The status area shows the trigger type, output timing, 
pulse width, and action settings of each GPI output 
signal.

P/P Cut a) P/P Cut

M/E Key1 Auto Trans M/E K1 AT

M/E Key1 Cut M/E K1 Cut

M/E Key2 Auto Trans M/E K2 AT

M/E Key2 Cut M/E K2 Cut

DSK1 Auto Trans DSK1 AT

DSK1 Cut DSK1 Cut

DSK2 Auto Trans DSK2 AT

DSK2 Cut DSK2 Cut

FTB Auto Trans FTB AT

FTB Cut FTB Cut

Snapshot Recall ? b) Snapshot

No Action No Action

FM V Field Freeze FM V Field

FM V Frame Freeze FM V Frame

FM V Freeze Off FM V Off

FM K Field Freeze FM K Field

FM K Frame Freeze FM K Frame

FM K Freeze Off FM K Off

Macro Take Macro

AUX Bus Override c) AUX O_Ride

Operating button Status area display

Knob Description Setting values

1 (Port) DCU output port 
selection

1 and upwards a)

2 (GPI) GPI output number 
selection

1 to 50
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2 Using any of the following methods, select the GPI 
output to set.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

To change trigger type settings
Press [Trigger Type] to display a popup window, then 
select the trigger type.

 (falling edge): Trigger is applied on the falling 
edge of an input pulse.

 (rising edge): Trigger is applied on the rising edge 
of an input pulse.

 (both edges): Trigger is applied on both falling and 
rising edges of an input pulse.

Status: Trigger is applied when the relay status changes to 
open or closed, or when the level changes to low or 
high.

Disable (disabled): Input pulses are ignored.

To change output timings
When the trigger type is other than [Status] or [Disable], 
you can press [Timing] to display a popup window and 
select from the following timings.
Any: Output on the earliest field that can be processed.
Field 1: Output on field 1.
Field 2: Output on field 2.

Note
You cannot set the timing when any of the following signal 
formats are selected.
• 1080PsF/23.976
• 1080PsF/24
• 1080PsF/25
• 1080PsF/29.97
• 720P/59.94

To change pulse widths
When the trigger type is other than [Status] or [Disable], 
turn knob 2 to set the pulse width.

To change action settings
When the trigger type is [Status], you can press [Action] to 
display a popup window and select from the actions shown 
in the following table.

a) When [Editor GPI ?] is selected, press [GPI No] and select an Editor GPI 
number (1 to 32).

When the trigger type is other than [Status], the only 
possible selections are [No Action] and [Editor GPI ?].

Note
[Editor GPI ?] can be used only when you have a valid 
license for the BZS-8050 Editing Control Software.

Tally Setup (System Tally Menu)

For details of the setup for tally signals to be output from 
the switcher to external devices, see “Setting switcher GPI 
outputs” in the section “GPI Input/Output Setup (GPI 
Menu)” (page 176).

Use the System Tally menu to make settings related to 
system tally.

Assigning switcher inputs and outputs to 
the S-Bus space
The MFS-2000 system uses the S-Bus protocol as its 
interface to routers (routing switchers). Therefore it is 
necessary to assign inputs and outputs of the switcher
and so on to an S-Bus space.

1 From the top menu, select Setup/Diag >System Tally 
>S-Bus Assign.

The S-Bus Assign menu appears. The status area 
shows the matrix size, source addresses, destination 
addresses, and levels.

Knob Description Setting values

1 (GPI) GPI output number 
selection

1 to 50

Knob Description Setting values

2 (Pulse Width) Pulse width 1 to 60 (fields)

Operating button Status area display

M/E Key1 On M/E K1 On 

M/E Key2 On M/E K2 On 

DSK1 On DSK1 On 

DSK2 On DSK2 On 

Error Error 

No Action No Action 

Editor GPI ? a) Editor GPI
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2 Press [Matrix Size].

A popup window appears.

3 Select the matrix size.

Standard 136 × 138: Assign the switcher S-Bus space 
at full size. You can assign all switcher inputs and 
outputs to the S-Bus space, but this causes some 
waste of S-Bus space.

Compact 128 × 128: Assign the switcher S-Bus space 
at compact size. It is not possible to assign all 
switcher inputs and outputs to the S-Bus space, but 
the S-Bus space can be used efficiently.

4 Press [S-Bus Assign].

5 Turn the knobs to set the following parameters.

a) When matrix size is Standard 136 × 138
b) When matrix size is Compact 128 × 128

Making external box settings
If you need to acquire the signal selection status of external 
devices via parallel input, assign a matrix to S-Bus space 
as an external selector (external box).

1 From the top menu, select Setup/Diag >System Tally 
>External Box.

The External Box menu appears. The status area 
shows a list of device names, matrix sizes, source 
addresses, destination addresses, and levels. “No 
Assign” appears in the [Matrix Size] column of unused 
external boxes.

Note
The switcher (SWR) is displayed, but cannot be set 
here. To make switcher settings, use the S-Bus Assign 
menu.

2 Using any of the following methods, select the 
external box to set.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

3 Press [Matrix Size].

A popup window appears.

4 Select the matrix size

No Assign: Do not use.
8 × 1: Select an external box with 8 inputs and 1 

output.
16 × 1: Select an external box with 16 inputs and 1 

output.
32 × 1: Select an external box with 32 inputs and 1 

output.

5 Press [S-Bus Assign].

6 Turn the knobs to set the following parameters.

a) When matrix size is 8 × 1
b) When matrix size is 16 × 1
c) When matrix size is 32 × 1

Knob Description Setting values

1 (Source) Source start address 1 to 889 a)

1 to 897 b)

2 (Destination) Destination start 
address

1 to 887 a)

1 to 897 b)

3 (Level) Level in S-Bus space 1 to 8

Knob Description Setting values

1 (Ext Box No) External box selection 1 to 4

Knob Description Setting values

2 (Source) Source start address 1 to 1017 a) 
1 to 1009 b) 
1 to 993 c)

3 (Destination) Destination start 
address

1 to 1024

4 (Level) Level in S-Bus space 1 to 8
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To couple external boxes
For the external boxes that you want to connect, set the 
same destinations and levels in step 6.
By coupling a number of external boxes, you can increase 
the number of inputs.
Example:

External box 1: set to 8 × 1 size
External box 2: set to 32 × 1 size
By coupling these two external boxes, you obtain 40 
inputs (=8+32).

Making tally group settings
With the S-Bus protocol, tally control is possible for 
groups 1 to 8, but in this system you can use either groups 
1 to 4 or groups 5 to 8. You can select whether or not to 
transfer tally information over the S-Bus, and select the 
type of grouping.

1 From the top menu, select Setup/Diag >System Tally 
>Group Tally.

The Group Tally menu appears.

2 Press [Tally Group].

A popup window appears.

3 Select the groups to use.

Group 1-4: Use groups 1 to 4.
Group 5-8: Use groups 5 to 8.

4 Press [S-Bus Tally] to select whether or not to transfer 
tally information over the S-Bus.

Each press toggles between On (transfer) and Off (do 
not transfer).

5 Press [Tally Gp Sel].

A popup window appears.

6 Select the type of grouping.

Separate: Do not group. Transfer tally information 
separately for each of the eight tallies.

4 Groups Connect: Group the data areas of Group 1 
to 4 (or Group 5 to 8) and transfer as the tally 
information of Group 1 (or Group 5).

2 Groups Connect: Group data areas in pairs Group 
1/2 and Group 3/4 (or Group 5/6 and Group 7/8) 
and transfer as the tally information of Group 1 (or 
Group 5) and Group 3 (or Group 7).

Making tally generation settings
Use the following procedures to make tally generation 
settings by setting destination, tally type, and input port 
parameters, and to modify existing settings.

To make new tally generation settings

1 From the top menu, select Setup/Diag >System Tally 
>Tally Enable.

The Tally Enable appears. The status area shows tally 
setting information.

2 Press [New], turning it on, and turn the knobs to set the 
following parameters. 

a) The tally type display changes according to the tally group in use (R 
is red tally, and G is green tally). 

3 Press [Tally Enable].

A popup window appears.

4 Set the tally generation conditions.

Tally Input: Generate a tally when a tally input port is 
active.

Knob Description Setting values

2 (Dest Add) Source/destination 
address

1 to 1024

3 (Dest Lvl) Destination level 1 to 8

4 (Tally Type) Tally type 1 (R1) to 8(G4) a)

Tally group Tally type

Group 1-4 1: R1, 2: G1, 3: R2, 4: G2, 5: R3, 6: 
G3, 7: R4, 8: G4

Group 5-8 1: R5, 2: G5, 3: R6, 4: G6, 5: R7, 6: 
G7, 7: R8, 8: G8
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Enable: Always generate a tally.
Disable: Never generate a tally.

5 If you selected Tally Input in step 4, turn knob 5 to 
select the tally input port.

a) For the MKS-2700, set in the range 1 to 34.

6 Press [Set].

To modify existing tally settings

1 If [New] is on, turn it off.

2 Using any of the following methods, select the tally 
settings to modify.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

3 With reference to steps 2 to 5 in the preceding section 
“Making new tally generation settings,” change the 
parameters as required.

4 Press [Set].

To delete tally generation settings
Select tally settings by carrying out steps 1 and 2 of the  
previous procedure “To modify existing tally settings”, 
then press [Delete].

Making parallel tally settings
Proceed as follows to set the source and destination 
addresses, level, and tally type for each parallel port.

1 From the top menu, select Setup/Diag >System Tally 
>Parallel Tally.

Parallel Tally menu appears. The status areas shows 
setting information for each port.

2 Using any of the following methods, select a tally 
output port.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knobs.

a) For the MKS-2700, set to 2.
b) For the MKS-2700, set in the range 1 to 34.

3 Press [Src/Dest].

A popup window appears.

4 Select whether to assign a source or a destination to the 
port.

Source: Assign a source.
Dest: Assign a destination.

5 Turn the knobs to set the following parameters.

a) The level setting is required only when destination was selected in 
step 4.

b) The tally type display changes according to the tally group in use (R 
is red tally, and G is green tally).

6 Press [Set].

Knob Description Setting values

5 (Input No) Tally input port number 1 to 102 a)

Knob Description Setting values

1 (No) Tally selection 1 and upwards

Knob Description Setting values

1 (Slot) Slot number selection 2 to 6 a)

2 (Port) Port number selection 1 to 54 b)

Knob Description Setting values

3 (Address) Source or 
destination address

1 to 1024

4 (Level) Destination level 1 to 8 a)

5 (Tally Type) Tally type 1 (R1) to 8 (G4) b)

Tally group Tally type

Group 1-4 1: R1, 2: G1, 3: R2, 4: G2, 5: R3, 6: 
G3, 7: R4, 8: G4 

Group 5-8 1: R5, 2: G5, 3: R6, 4: G6, 5: R7, 6: 
G7, 7: R8, 8: G8 
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To delete parallel tally settings
In step 2, select a tally port and press [Clear].

Making wiring settings
When configuring a system in which the switcher inputs 
and outputs are connected to a router, it is necessary to set 
up this connection configuration (referred to as “wiring”) 
in the S-Bus space.

To make new wiring settings

1 From the top menu, select Setup/Diag >System Tally 
Wiring.

The Wiring menu appears. The status areas shows 
wiring information.

2 Press [New], turning it on, and turn the knobs to set the 
following parameters.

3 Press [Set].

To modify wiring settings

1 If [New] is on, turn it off.

2 Using any of the following methods, select the wiring 
setting to modify.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

3 Turn the knobs to set the following parameters.

4 Press [Set].

To sort wiring settings

1 Select a wiring setting by carrying out steps 1 and 2 of 
“To modify wiring settings,” then press [Sort].

A popup window appears.

2 Execute the sort by selecting one of the following sort 
orders.

Dest: Destination level/address
The wiring settings are sorted as follows.
Ascending order (smallest first) by destination 
level t ascending order by destination address 
t ascending order by source level t ascending 
order by source address.

Source: Source level/address
The wiring settings are sorted as follows.
Ascending order (smallest first) by source level 
t ascending order by source address t 
Ascending order by destination level t 
ascending order by destination address.

To delete wiring settings
Select a wiring setting by carrying out steps 1 and 2 of “To 
modify wiring settings,” then press [Delete].

Copying tallies
You can copy tally source information to another tally 
source.

To make new tally copy settings

1 From the top menu, select Setup/Diag >System Tally 
>Tally Copy.

The Tally Copy menu appears. The status area shows 
the current tally copy settings.

Knob Description Setting values

1 (Dest From) Destination start 
address

1 to 1024

2 (Dest To) Destination end 
address

1 to 1024

3 (Dest Lvl) Destination level 1 to 8

4 (Src From) Source start address 1 to 1024

5 (Src Lvl) Source level 1 to 8

Knob Description Setting values

1 (No) Wiring number selection 1 and upwards

Knob Description Setting values

2 (Dest Add) Destination address 1 to 1024

3 (Dest Lvl) Destination level 1 to 8

4 (Src Add) Source address 1 to 1024

5 (Src Lvl) Source level 1 to 8
Other Settings



C
hapter 9   S

ystem
 S

ettings
2 Press [New], turning it on, then turn the knobs to set 
the following parameters.

3 Press [Set].

A new tally copy setting based on the settings made in 
step 2 is added.

To modify tally copy settings

1 If [New] is on, turn it off.

2 Using any of the following methods, select the setting 
to change.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

3 Turn the knobs to set the following parameters.

4 Press [Set].

To sort tally copy settings

1 Select a copy setting by carrying out steps 1 and 2 of 
“To modify tally copy settings,” then press [Sort].

A popup window appears.

2 Select one of the following to execute the sort.

From Source: Sort in ascending order (smallest first) 
by From Source name.

To Source: Sort in ascending order by To Source 
name.

To delete tally copy settings
Select a copy setting by carrying out steps 1 and 2 of “To 
modify tally copy settings,” then press [Delete].

External Device Connection Port 
Setup (Device Menu)

To control external devices connected to the RS-422A 9-
pin serial ports of the DCU, use the Device menu to make 
port settings.

See “Controlling External Devices” (page 146) for more 
information about controlling external devices.

Assigning devices to DCU ports

1 From the top menu, select Setup/Diag >Device >Port 
Assign.

The Port Assign menu appears. The status area shows 
a list of devices currently assigned to ports, together 
with information about how they are controlled.

Device control settings are made in the Device Assign 
menu. For details, see page 188.

2 Using any of the following methods, select the target 
port for a device assignment.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

Knob Description Setting values

1 (CP FR (FR)) Copy-from source 
start address

1 to 1024

2 (CP FR (To)) Copy-from source 
end address 

1 to 1024

3 (CP To (FR)) Copy-to source start 
address

1 to 1024

Knob Description Setting values

1 (No) Copy setting selection 1 and upwards

Knob Description Setting values

2 (CP From) Copy-from source 1 to 1024

3 (CP To) Copy-to source 1 to 1024
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a) Output port numbers are sequential numbers with respect to number 
pairs, the pairs consisting of a slot number (2 to 6) and a port number 
(1 to 54).
MKS-2700: Uses slot 2 only. Settings can be made in the range 1 to 

36.
MKS-8700: The setting range varies depending on the number of 

slots used.

3 Press [Dev Type].

A popup window opens.

4 Select the type of device to assign.

VTR: VTR
DDR SD9P: Disk recorder (Sony Disk 9-pin Protocol)
DDR VDCP: Disk recorder (Video Disk 

Communications Protocol)
Extended VTR: Extended VTR
Mixer: Audio mixer
No Assign: No assignment

5 Press [Port Setting] to make the detailed settings 
required to control the specific device you plan to 
connect.

See the following sections for more information about 
how to make detailed settings for the various device 
types.
• “To make detailed settings for VTRs” (page 189)
• “Making detailed settings for disk recorders (Sony 

Disk 9-pin Protocol)” (page 190)
• “Making detailed settings for disk recorders (Video 

Disk Communications Protocol)” (page 190)
• “Making detailed settings for Extended VTRs” 

(page 191)

Note
Audio mixers cannot be operated from this system. If 
you have a valid BZS-8050 license, operation from an 
editing keyboard is possible.

To rename a port
You can rename ports by assigning names of up to 8 
characters.

1 Select a port by carrying out step 2 of “Assigning 
devices to ports.”

2 Press [Rename].

The keyboard window appears.

3 Enter a name and press [Enter].

To return to the default name, press [Default Name].

By default, ports have names in the format “PORT S-
P.”
S: A slot number (2 to 6)
P: A port number (1 to 6)

Making control settings for devices 
assigned to ports
Make the following settings
• Assignments of devices assigned to the various ports to 

the device selection buttons (Device1 to Device6)
• Selection of whether or not to operate from an editing 

keyboard
• For disc recorders and Extended VTRs, selection of 

devices to share file lists with

1 From the top menu, select Setup/Diag >System Tally 
>Device Assign.

The Device Assign menu appears. The status areas 
shows the devices assigned to the various ports, 
together with information about how the devices are 
controlled.

2 Using any of the following methods, select a target 
port.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) Output port numbers are sequential numbers with respect to number 
pairs, the pairs consisting of a slot number (2 to 6) and a port number 
(1 to 54).
MKS-2700: Uses slot 2 only. Settings can be made in the range 1 to 

36.
MKS-8700: The setting range varies depending on the number of 

slots used.

3 Press [Assign].

A popup window appears.

4 Select a device selection button, which will select the 
device on the selected port.

Knob Description Setting values

1 (Port) Port selection 1 and upwards a)

Knob Description Setting values

1 (Port) Port number selection 1 and upwards a)
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DEV1 to DEV6: [Device1] to [Device6] buttons
No Assign: Do not assign a device selection button

5 Press [Plug In Editor], and select whether or not to 
enable operation of the selected device from an editing 
keyboard.

Notes
• A valid BZS-8050 license is required for operation from 

an editing keyboard.
• When the device on the selected port is an audio mixer, 

[Enable] is selected automatically. This setting cannot be 
changed.

To share file lists

1 Select a port as in step 2, then press [File List].

A popup window appears.

2 Select the devices with which the device on the 
selected port will share file lists.

Note
Select devices of the same type for file list sharing.

Making detailed settings for devices 
assigned to DCU ports
After selecting a device type for a DCU port, you need to 
make detailed settings to enable control of the external 
device that you plan to connect to that port.
Use the Port Setting menu to make detailed settings for 
specific devices.
To display the Port setting menu, select the device that you 
want to set in the status area of the Port Assign menu (see 
page 187) and press [Port Setting].
You can also select a device in the Port Setting menu by 
turning knob 1.

To return from the Port Setting to the Port Assign menu, 
press [Port Assign] in the Port Setting menu.

Making detailed settings for VTRs
The following settings are required for VTRs.
• The VTR constants of your VTR
• Selection of the timecode source (signal used to derive 

timecode for determining tape position)

The status area of the Port Setting menu for VTR devices 
shows information about the selected port and a list of the 
bytes in the VTR constants.

VTR detailed settings screen

1 Using any of the following methods, select a VTR 
constant byte to set.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

2 Press [VTR Cnst Set].

The hexadecimal keypad window (see page 35) 
appears.

3 Enter a value and press [Enter].

This sets one byte of the VTR constants. 
Return to step 1 and repeat as required.

4 Press [TC Source].

A popup window appears.

5 Select the timecode source.

LTC: Use LTC only.
LTC:VITC: Switch automatically between LTC and 

VITC.
CTL: Use CTL pulses or timer counter pulses. Select 

this only for tapes on which no timecode is 
recorded.

VTR constant settings
Set VTR constant values in the range from 00 to FF for the 
following items.

Knob Description Setting values

1 (Port) Port selection 1 and upwards

Knob Description Setting values

3 (No) VTR constant selection 1 to 16
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Making detailed settings for disk recorders (Sony 
Disk 9-pin Protocol)
For disk recorders using the Sony Disk 9-pin Protocol 
(called “DDR SD9P” below), settings are required to 
specify response times until command execution.
The status area of the Port Setting menu for DDR SD9P 
devices shows information about the selected port and a 
list of response times.

DDR SD9P detailed settings screen

1 Using any of the following methods, select a response 
time to set.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) 1:Maximum Open Delay (maximum time required to open a file)
2:Maximum Cueup Delay (maximum time required to cue up a file)

3:Play After Cueup Delay (delay time from the cued-up state to 
begin playback)

4:Play After Open Next Delay (delay time from the Open Next state 
to begin playback)

2 Turn knob 4 to set the response time.

3 Press [Set].

The setting is confirmed.

Making detailed settings for disk recorders 
(Video Disk Communications Protocol)
The following settings are required for disk recorders 
using the Video Disk Communications Protocol (called 
“DDR VDCP” below).
• Selection of whether to use the disk recorder as a 

recorder or as a player
• Video port number
• Response times until command execution

The status area of the Port Setting menu for DDR VDCP 
devices shows information about the selected port, a video 
port, and a list of response times.

DDR VDCP detailed settings screen

1 Press [DDR Type].

A popup window opens.

2 Select Player or Recorder.

Player: Functions as player.
Recorder: Functions as recorder.

3 Using any of the following methods, select the video 
port or a response time to set.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

Block Byte Setting

Block1 1 HI-BYTE (DEVICE TYPE)

2 LO-BYTE (DEVICE TYPE)

3 HI-BYTE (FRAME) (PREROLL 
TIME)

4 LO-BYTE (FRAME) (PREROLL 
TIME)

5 EDIT DELAY (FRAME)

6 EE DELAY (FRAME)

7 OVER RUN (FRAME)

8 TRAJECTORY

Block2 1 TC READ DELAY (FRAME)

2 START DELAY (FRAME)

3 AFTER SYNC DELAY –

4 AFTER SYNC DELAY +

5 MODE1

6 MODE2

7 MAX PRRL SPEED  

8 QUICK PVW PRRL TIME (FRAME)

Knob Description Setting values

3 (No) Setting item selection 1 to 4 a)

Knob Description Setting values

4 (Setting) Response time 0 to 255
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a) 1:Video Port (port associated with the serial port being set. The 
output port of a player, and the input port of a recorder.)

2:Maximum Open Delay (maximum time required to open a file)
3:Maximum Cueup Delay (maximum time required to cue up a file)
4:Play After Cueup Delay (delay time from the cued-up state to 

begin playback)
5:Stop Delay (delay time from Stop command to actual stop)

4 Turn knob 4 to set the video port or the response time.

a) 0: No assignment

5 Press [Set].

The setting is confirmed.

Making detailed settings for Extended VTRs
For Extended VTRs, settings are required to specify 
response times until command execution.
The status area of the Port Setting menu for Extended VTR 
devices shows information about the selected port and a 
list of response times.

Extended VTR detailed settings screen

1 Using any of the following methods, select a response 
time to set.

• Press directry on the list in the status area.
• Use the arrow buttons to scroll the reverse video 

cursor.
• Turn the knob.

a) 1:Maximum Open Delay (maximum time required to open a file)
2:Maximum Cueup Delay (maximum time required to cue up a file)
3:Play After Cueup Delay (delay time from the cued-up state to 

begin playback)
4:Stop Delay (delay time from Stop command to actual stop)

2 Turn the knob to set the response time.

3 Press [Set].

The setting is confirmed.

Knob Description Setting values

3 (No) Setting item selection 1 to 5 a)

Knob Description Setting values

4 (Setting) Video port number 
setting

0 to 127 a)

Response time 0 to 255

Knob Description Setting values

3 (No) Setting item selection 1 to 4 a)

Knob Description Setting values

4 (Setting) Response time 0 to 255
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A
Advanced Operations

effect   95
key   104

All (Selected) menu   139
All menu   137
Angle   96
Aspect   95
Aspect ratio   154
ATTCH ENBL button   23
Attributes, snapshot   124
Audio mixer   146, 188
Auto chroma key   81
AUTO TRANS buttons   17, 18
Auto transition

executing   74
snapshot   124

AUX bus control block   15
AUX Bus Remote Panel (MKS-8080)   

8
simple connection   151

AUX Bus Remote Panel (MKS-8082)   
8

simple connection   151
AUX delegation buttons   15

B
Back button   30
Background signals   43
Bank   125
BANK SEL button   20
Basic operations

changing the position and size of 
effect patterns   63

composing video with keys   76
executing transitions   73
fading the video to black   93
modifying video borders   66
preparing transitions   69
selecting effects   56
selecting transition types   53
selecting video   49
using internally generated signals   

88
video switching on the M/E bank   

44
video switching on the PGM/PST 

bank   47
Basic settings (system settings)   153
Beveled edge   98

Border
adding to keys   83
adding to video   67
color setting   67, 102, 105
softening   68

Border Color menu   102
BS button   37
Bus fixed mode   13, 175
Bus override   124
Bus toggle   174
Button area   30
BZS-2000M   8, 162
BZS-2440M   8, 162
BZS-2470M   8, 162
BZS-8050   8, 162

C
Calibration   165
Caps Lock button   37
CCR menu   111
Channel

selecting from menus   61
selecting with the buttons   61

Chroma key   81
adjusting manually   106
adjusting video   82
adjusting video signals   108
auto chroma key   81
color cancel   107
composition method   106
key active   106
selecting a key fill   81
selecting a key source   81
shadows   108
window   107
Y balance   108

Chroma Key menu   106
Clean mode   104
Clear button

hexadecimal keypad window   36
keyboard window   38
numeric keypad window   35
page number input window   38

Close button
hexadecimal keypad window   36
keyboard window   37
numeric keypad window   35
page number input window   38

Color 1 setting   89
Color background   88
Color Bkgd menu   89

Color correction   111
CCR menu   111
copy or swap   112
input video processing   112
luminance processing   115
masking   114
output video processing   118
primary color correction   113
RGB clip   115
secondary color correction   114
spot color adjustment   117
YUV clip   118

Color Corrector Board (MKS-2420M)   
8

Color mixing   89
Control from editing systems   145
Control Panel

1 M/E panel   10, 12
1.5 M/E panel   10, 11
1.5 M/E wide panel   10, 11

Copying   135
Copying or swapping color corrector 

settings   112
Creating a pair from a video signal and 

key signal   159
Crop menu   97
Cropping

crop mode   169
effects   97

Cross-point button numbers   13, 156
Cross-point button rows   13, 14, 16
Cross-point buttons

assigned signals   158
assigning signals   156, 158

Cross-point hold   124
Cue up   147
Custom mode   154, 155
Cut (transition)   74
CUT button   17

D
Date/Time menu   164
Date/time setting   164
DCU   146
DDR SD9P   190
DDR VDCP   190
Del button   38
Delay mode   105
Delegation selection buttons   21
Detail Information menu   161
Device Control Unit (MKS-2700)   8
Device Control Unit (MKS-8700)   8
Device ID   162
Device menu   187
DEVICE/UTILITY operation buttons   

22
Diamond dust effect   97
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 Index
Disk recorder (supporting Sony Disk 9-
pin protocol)   146, 190

Disk recorder (supporting Video Disk 
Communications Protocol)   146, 190

DME Board Set (MKS-2470)   8
DME Upgrade Software (BZS-2470M)   

8, 162
Double clicking   26
Downstream key   77
Downstream key/fade to black control 

block   18
Drop border   83
DSK independent transition execution 

section   19
DSK PVW button   19
Dust Mix   97

E
Edge

separate edge   105
softening   68

Edge (or border)   83
Edge menu   105
Editing Control Software (BZS-8050)   

8, 162
Editing Keyboard (MKS-2050)   8
Editing Keyboard (MKS-8050)   8
Effect

non-transition effects   60
selecting   56
selecting from menus   58
selecting the background of a 2-

channel effect   52
selecting with the Flexi Pad 

control block   57
transition effects   60
types   60

Effect direction
selecting from menus   72
selecting with the Effect/Wipe 

control block   72
Effect dissolve   124
Effect modifier buttons   21
Effect pattern

arranging several examples   96
changing the aspect ratio   95
changing the position and size   63
modulation   96
rotation   95
specific transformations   103
transforming   95

Effect snapshot
deleting   104
recalling   104
saving   103

Effect/Wipe control block   20
ENABLE/UTILITY operation buttons   

22
Enhanced group   59
Enter button

hexadecimal keypad window   36
keyboard window   38
numeric keypad window   35
page number input window   38

Event   127
Extended VTR   146, 191
External box   183
External device connection port setup   

187
External device operations   145

F
Fade to black   93
Fader lever   17

non-sync state   74
File list (disk recorder/Extended VTR)   

149
File operations   137

batch operating on data files   137
batch operating on data files of 

selected categories   139
copying data files   143
deleting all data at once   138
deleting individual data files   142
deleting the data of selected 

categories   140
loading all data at once   138
loading individual data files   140
loading the data of selected 

categories   139
operating on individual data files   

140
renaming data files   142
saving all data at once   137
saving individual data files   141
saving the data of selected 

categories   139
Fine key function   105
Flexi Pad control block   19
Flip-flop mode   13, 175
Flow of operations

changing the position and size of 
effect patterns   63

composing video with keys   76
executing transitions   73
fading the video to black   93
modifying video borders   66
preparing transitions   69
selecting effects   56
selecting transition types   53
selecting video   49
using internally generated signals   

88
Format menu   153

Format settings   153
Format supported   7
Frame memory   119
Frame Memory Board Set (MKS-

2440)   8
Frame Memory menu   120

Delete menu   123
Freeze menu   120
Recall menu   122
Rename menu   122

Frame Memory Upgrade Software 
(BZS-2440M)   8, 162

Freezing images   120
FTB button   18
Fwd button   30

G
GPI input/output setup   176
GPI inputs setting

control panel   178
switcher   176

GPI menu   176
GPI outputs

control panel   179
switcher   177

GPI outputs setting   177

H
H Modulation   96
HD system   169
Hexadecimal keypad window   35
HK-PSU02   8
HK-PSU11   8

I
Icons displayed on buttons   32
Illegal color limiter, setting   165
Initialization   165
Initialize menu   165
Input Adjust menu   166
Input reference signal   154
Input signal setup   166
Input string display   37
Input value display   38
Input video processing   112
Input/Output Connector Board (MKS-

2110M)   8
Input/Output menu   166
Installation key   162
Internally generated signals   88
Inverting key signals   105
Item display   37

J
Jog/shuttle mode   147
Index



 Index
Joystick   21

K
Key

adjusting the key position   105
advanced operations   104
border   105
chroma key   81
clean mode   104
copying   135
downstream key   77
edge (border)   83
fine key   105
independent key transition   86
inserting and deleteing keys   80
linear key   77
luminance key   77
M/E key   77
masking   84
moving a key over or under   85
pattern key   82
selecting a key fill   79
selecting a key source   78
show key   110

Key Active   106
Key border   105

2-color borders   105
maximum border widths   105
separate border widths   105

KEY button   15
Key disable   124
Key memory   110
Key menu   173
Key priority   85
Key setup   173
Key Source menu   105
KEY1 ON/KEY2 ON button   17, 18
Keyboard window   36

L
Left button   37
License menu   162
Lighting   100
Luminance processing   115

M
M/E cross-point control block   12
M/E Key   77
M/E key transition control block   18
M/E transition control block   16
Macro   127

creating   127
deleting   132
editing   131
recalling and executing   129
saving   132

Macro attachment   132
Macro control block   23
Macro menu   175
Magnitude   96
Main menu

effects   58, 61, 64
key   77

Manual Install menu   161
Mask/border processing order   174
Masking   84

color correction   114
Mask menu   109
shapes and positions   109
transforming a pattern   110

Memory recall buttons   20
“Memory Stick”   24
“Memory Stick” slot   24
“Memory Stick” status indicator   24
Menu

accessing by double clicking   26
accessing by single clicking   28
accessing from the top menu   25
basic menu operations   39
basic screen   29
exiting   42
icons   32
interpreting buttons   31
interpreting menu screens   29
menu page number button   29
selecting by entering page 

numbers   40
selecting by navigating the menu 

tree   39
selecting from the display history   

40
selecting functions   40
setting parameters   40

Menu control block   23
Menu switch buttons   30
Menu title buttons   30
Mix   54
MKS-2010   8
MKS-2015   8
MKS-2017   8
MKS-2050   8
MKS-2110M   8
MKS-2420M   8
MKS-2440   8
MKS-2470   7, 8
MKS-2700   8
MKS-8050   8
MKS-8080   8, 151
MKS-8082   8, 151
MKS-8700   8
Mode selection buttons   20
Modify (Ptn No.0001-0999) menu   95
Modifying video borders   66

Soft Edge/Soft Border   68

Modulation   96
Multi   96

N
NAM (non-additive mix)   60
Names and functions of parts   9
Next transition

selecting   55
selection buttons   17

Non-sync state   74
Non-transition effect   60
Normal execution mode   130
Numeric display   19
Numeric keypad window   33

O
1 M/E panel   10
1.5 M/E panel   10
1.5 M/E wide panel   10
Operation menu   156
Options   8

entering an installation key   163
Outline   83
Output   167
Output Assign menu   155
Output Clip menu   167
Output Crop menu   169
Output signal assignment   155
Output signal setup   167
Output video processing   118
OVER indicators   17
Overview   7

P
Page number input window   38
Pair number   158
Panel GPI Input menu   178
Panel maintenance   164
Panel menu   164
Parameter buttons   30
Parameter group   41
Parameters, setting   40
Pattern key   82

transforming the pattern   109
Pattern Key menu   109
Pattern position and size

changing from menus   64
changing with the joystick   64

Pause event   127
PGM/PST cross-point control block   

14
PGM/PST transition control block   17
Phase adjustments through mode 

setting   166
Plane function   106
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 Index
Popup windows   32
scrolling type   33

Positioner   64
POST MCRO button   23
Power indicators   23
Power Supply Unit (for control panels) 

(HK-PSU11)   8
Power Supply Unit (for MFS-2000) 

(HK-PSU02)   8
PRE MCRO button   23
Preset color mix   54
Primary color correction   113
Processing key signals   104

R
Reentry buttons   14
Reference Out menu   169
Reference output   169
Reference signal   154
Region   124
Region selection buttons   20
Register   124

effect snapshots   124
macro   127
snapshots   124

Resume mode   154
RGB clip   115
Right button   37
Rotation   95

S
Safe title   134, 169
Saving setup   160
Saving the initial status   160
S-Bus space   182
Screen aspect ratio   154
Secondary color correction   114
Selecting video

AUX bus   51
M/E   50
PGM/PST   51

Separate edge   105
Shadow   83, 102
SHIFT button   13, 14, 16
Shift button   37
Shift mode   158
Show key   110, 174
Shutdown   42
Signal format   153
Single clicking   28

Snapshot   124
deleting   126
number of registers   124
recalling   126
saving   125
temporary attributes   124
types   124

Soft edge/soft border   68
Software, installing   161
Speed   96
Spot color adjustment   117
SRC BUS button   15
Standard group   60
Start TC   148
Startup mode   154
Startup Mode menu   154
Status area   30
Step execution mode   130
STORE button   20
Sub Menu area   26
Super mix   60
Switcher Upgrade Software (BZS-

2000M)   8, 162
Switching timing   165
SWR GPI Input menu   176
SWR GPI Output menu   177
System

adjustments   165
basic settings   153
features   7
initialization   165
installing software   161
other settings   164
reset   165

System Adjust menu   165
System phase   165
System settings   153
System Tally menu   182

T
Tally   182
Tally copy   186
Tally group   184
Tally indicators   14
Tally setup   182
Temporary attributes   124
Through mode   166, 167, 168
Thumbnail   121
Timecode source   189
Timecode window   33
Top Menu area   26
Top menu selection buttons   23
Trail   100

Transition
auto transition   74
executing   73
fader lever   74
non-sync   74
preparing   69
selecting transition types   53

Transition effect   60
Transition execution section

M/E   17
PGM/PST   18

Transition indicator   17
Transition menu   54
Transition rate

setting from menus   70
Transition rate display section   17
Transition rates

setting with the Flexi Pad control 
block   70

Transition type selection buttons
M/E   17
PGM/PST   18

U
Unique device ID   162
USB connector   24
Utility commands   172
Utility control block   22
Utility menu   170

V
V Blank/Through menu   168
V Modulation   96
Variable speeds   148
Version information   161

detail information   161
Detail Information menu   161

Version Information menu   161
Vertical blanking   168
Video clip adjustment   167
Video Process menu   167
Video process setting   167
Video switching

M/E bank   44
PGM/PST bank   47

Video/Key Pair Assign menu   159
VTR   146, 189
VTR constant   189

W
Window (for chroma key adjustment)   

107
Window Hold button   33
Wipes   60
Wiring   186
Index



 Index
X
XP/KY HOLD button   15
Xpt Assign menu   158
XPT HOLD button   13, 14

Y
Y balance, adjusting   108
YUV clip   118
197Index



198

 Index
Index



The material contained in this manual consists of information 
that is the property of Sony Corporation and is intended solely 
for use by the purchasers of the equipment described in this 
manual.
Sony Corporation expressly prohibits the duplication of any 
portion of this manual or the use thereof for any purpose other 
than the operation or maintenance of the equipment described 
in this manual without the express written permission of Sony 
Corporation.



Sony Corporation
B & P Company

Printed in Japan

2005.02.13

© 2004

MFS-2000

(SY)

3-855-579-02(1) Printed on 100% recycled paper

http://www.sony.net/


	Table of Contents
	Chapter 1 Overview
	Introduction
	System Features
	Options

	Chapter 2 Names and Functions of Parts
	Control Panel Types
	Control Panel Configuration
	M/E Cross-Point Control Block
	PGM/PST Cross-Point Control Block
	AUX Bus Control Block
	M/E Transition Control Block
	PGM/PST Transition Control Block
	M/E Key Transition Control Block
	Downstream Key/Fade to Black Control Block
	Flexi Pad Control Block
	Effect/Wipe Control Block
	Utility Control Block
	Macro Control Block
	Menu Control Block
	Power Indicators, “Memory Stick” Slot, USB Connector

	“Memory Sticks”
	Usable “Memory Sticks”
	Handling “Memory Sticks”


	Chapter 3 Using Menus
	Accessing Menus
	Accessing Menus From the Top Menu
	Accessing Menus by Double Clicking
	Accessing Menus by Single Clicking

	Interpreting Menu Screens
	Basic Screen
	Popup Windows

	Basic Menu Operations
	Selecting Menus
	Selecting Functions
	Setting Parameters

	Exiting the Menu System

	Chapter 4 Basics of Video Switching
	Basic Operations (1): Video Switching on the M/E Bank
	Basic Operations (2): Video Switching on the PGM/PST Bank - For 1.5 M/E Systems

	Chapter 5 Basic Operations
	Selecting Video
	Flow of Operations
	Selecting Video in the M/E Cross-Point Control Block
	Selecting Video in the PGM/PST Cross-Point Control Block
	Selecting Video in the AUX Bus Control Block

	Selecting Transition Types
	Flow of Operations
	Selecting the Transition Type and the Next Transition

	Selecting Effects
	Flow of Operations
	Selecting Effects With the Flexi Pad Control Block
	Selecting Effects From Menus
	Effect Types
	Selecting Channels

	Changing the Position and Size of Effect Patterns
	Flow of Operations
	Changing Pattern Position and Size With the Joystick
	Changing Pattern Size and Position From Menus

	Modifying Video Borders
	Flow of Operations
	Adding Borders to Video
	Softening Video Edges (Soft Edge/Soft Border)

	Preparing Transitions
	Flow of Operations
	Setting Transition Rates
	Selecting Effect Directions

	Executing Transitions
	Flow of Operations
	Executing Transitions

	Composing Video With Keys
	Flow of Operations
	M/E Keys and Downstream Keys
	Inserting Text With a Luminance Key or Linear Key
	Composing Video With Chroma Keys
	Composing Video With Pattern Keys
	Adding Borders to Keys
	Masking Part of a Key
	Moving a Key Over or Under
	Inserting and Deleting Keys Only

	Using Internally Generated Signals
	Flow of Operations
	Using a Color Background

	Fading the Video to Black
	Flow of Operations


	Chapter 6 Advanced Operations
	Advanced Effect Operations
	Transforming Effect Patterns
	Cropping Effects
	Adding Beveled Edges to Video
	Adding Lighting
	Adding Afterimages (Trail)
	Adding Shadows Around Effects
	Composing a Video border Color From Two Colors
	Using Pattern Specific Transformations
	Saving, Recalling, and Deleting Effect Snapshots

	Advanced Key Operations
	Processing Key Signals
	Adjusting Key Borders
	Adjusting Chroma Keys
	Transforming the Pattern of a Pattern Key
	Setting Key Mask Shapes and Positions
	Using the Show Key Function
	Using Key Memory

	Color Correction
	Selecting the Color Correction Signal
	Output of Color Correction Results
	Flow of Color Correction Operations
	CCR Menu
	Input Video Processing
	Primary Color Correction
	Secondary Color Correction
	RGB Clip
	Luminance Processing
	Spot Color Adjustment
	Output Video Processing
	YUV Clip

	Frame Memory
	Overview
	Flow of Frame Memory Operations
	Preparations
	Selecting Input Signals for Frame Memory
	Freezing Images and Saving Them to Memory
	Recalling Freeze Images Saved in Frame Memory
	Managing Image Files

	Snapshots
	What are Snapshots?
	Saving Snapshots
	Recalling Snapshots
	Deleting Snapshots

	Macros
	What Are Macros?
	Creating a New Macro
	Recalling a Macro Register and Executing a Macro
	Editing a Macro
	Saving a Macro
	Deleting a Macro
	Using Macro Attachment

	Safe Title
	Copying
	Copy Operation Targets
	Using Buttons to Copy Key Settings


	Chapter 7 File Operations
	Overview
	Batch Operating on Data Files
	Saving All Data at Once
	Loading All Data at Once
	Deleting All Data at Once

	Batch Operating on Data Files of Selected Categories
	Saving the Data of Selected Categories
	Loading the Data of Selected Categories
	Deleting the Data of Selected Categories

	Operating on Individual Data Files
	Loading Data Files
	Saving Data Files
	Deleting Data Files
	Renaming Data Files
	Copying Data Files
	Common Operations - Selecting the Frame Memory Category and the Target Media


	Chapter 8 External Device Operations
	Control From Editing Systems
	Overview
	Controllable Functions
	Preparations

	Controlling External Devices
	Overview
	Manual VTR/Disk Recorder/Extended VTR Operations
	Checking VTR, Disk Recorder, and Extended VTR Information
	Disk Recorder/Extended VTR File Operations

	Simple Connection to MKS-8080/8082 AUX Bus Remote Panel

	Chapter 9 System Settings
	Basic Settings
	Format Settings (Format Menu)
	Setting the Startup Mode (Startup Mode Menu)
	Output Signal Assignment (Output Assign Menu)
	Assigning Signals to Cross-Point Buttons (Operation Menu)
	Saving Setup (Startup Mode Menu)

	Installing Software
	Displaying Version Information (Version Information Menu)
	Displaying Detail Information (Detail Information Menu)
	Manually Installing Software (Manual Install Menu)
	Entering an Installation Key (License Menu)

	Other Settings
	Setting the Date and Time (Date/Time Menu)
	Panel Maintenance (Panel Menu)
	System Adjustments (System Adjust Menu)
	System Reset and Memory Initialization (Initialize Menu)
	Input Signal Setup (Input/Output Menu)
	Output Signal Setup (Input/Output Menu)
	Utility Settings (Utility Menu)
	Key Setup (Key Menu)
	Settings Relating to Video Switching (Transition Menu)
	Macro Execution Mode Settings (Macro Menu)
	GPI Input/Output Setup (GPI Menu)
	Tally Setup (System Tally Menu)
	External Device Connection Port Setup (Device Menu)

	Index


